Announcement

Collapse

Microsoft Mail Accounts not Working

Hello,

We like to Inform you, that we can not Send Mailīs to Microsoft Mail Service.
This means User with an E-Mail Account @ Hotmail, Outlook, Live etc. will
not receive any Mails from us.
This is not our fault, we are in Contact with them but so far no Answer.
We will let you know when the Issue is fixed!

Freaktab Admin Team
See more
See less

Hdmi Virtual Switch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by mo123 View Post

    The cable companies block certain apps on devices with ethernet, rooted devices or devices with miracast or HDMI outputs so you have to subscribe to more expensive services or buy their decoders/set top boxes to get things to work.
    I have comcast and pay for it. They advertise the app . I dont get what the big deal is.
    I guess ill buy a intel pc stick. As they work on my laptopt

    Anyway is there any other use for these rk 3688 boxes. It has kodi installed but doesnt work reliably
    is there another rom i can flash for these boxes rk8 rk3688

    Comment


    • #62
      Is your Box rooted ?
      This is the main reason that the Comcast App not Work.

      Neomode

      Comment


      • #63
        no it isnt pretty sure its HDMI check. It was working up until they changed the app to the new one.

        Comment


        • #64
          Most fail the same error on phone or tablet if you connect hdmi/mhl. I've found the HDMI mask on UT4 does work for holding the hdmi on some apps, ABC, Uverse I think. But it doesn't change the root status. I haven't seen many modded apps lately on XDA because of the xposed modules. Too much work to keep up with app versions and most of the TV related apps force update for usability.

          Comment


          • #65
            If your android boxes are rooted then you should be able to get the comcast xfinity app working, Ive got it running on my KIII box. you need a few apps installed via xposed. I seen this from another post from a guy esloudan. Here is the link to his post.

            http://freaktab.com/forum/main-categ...mi-restictions

            try it guys and maybe we could create a post with each persons box and model. See what works and what does not.

            Comment

            Working...
            X