Announcement

Collapse
No announcement yet.

look for rom on freaftab

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • look for rom on freaftab

    Sorry for this, but I am a bit lost as what area to look in, as I really don't know what device this one is.

    It is a Pendo Pad PNDP44QC7BLU

    It won't go past boot PENDO picture, but after some drama, I can now get it to recovery mode, however, it still will not boot after wipe data/factory reset.

    On recovery, my firmware says ALPS.KK1.MP10.V1

    I then assumed I could try get the firmware and put it on an sdcard, and try use the apply update from sdcard option in the recovery menu?

    I did a freaktab search for the firmware etc, but see I really need to find what device I have, and do more searching here to help myself.

    So, can anyone tell me what device area I should be looking to go in freaktab to try get a rom or help?

    Many thanks.

  • #2
    It looks like your tablet has an MTK SOC, so this would be the best place to look on Freaktab.

    http://freaktab.com/forum/mtk-based-devices/mtk-tablets

    There is a very similar looking firmware here too that might be worth looking at.

    http://www.sunyweb.net/t10_alps-kk1-mp10-v1-7-flash-file/

    The official PendoPad site has it down as an MTK 8127

    http://www.pendo.com.au/pendopad/previous-models/google-play/pendopad-7-quad-core-blue-pndpp44qc7blu/

    Have you tried to contact Pendopad through their website?
    MXIII-G II, Chuwi Hibox, Nvidia Shield, NUC6CAYH

    Comment


    • #3
      Thank you bluesmanuk for a speedy reply !!!

      I will do as you suggest.

      In regard to Pendo, the item is out of warranty, but their support has been helpful, up until today.

      I asked them for a copy of the firmware so I could try put it on the sdcard and go from there...this was the reply, which left me totally speechless.

      "We don't have any available copy of firmware yet for Pendo devices."

      Comment


      • #4
        Sounds like a brand to avoid in the future if their official support don't have copies.
        MXIII-G II, Chuwi Hibox, Nvidia Shield, NUC6CAYH

        Comment


        • #5
          They are an unbelievably popular cheapo kids pad in Australia, thousands of kids have them, and that is all they are really good for...every store sells them. I assumed (wrongly) that getting the firmware would be fairly simple, and that the item was probably just a generic name (Pendo), but manufactured under lots of different names, and common to get things for.

          I guess they want us to throw problem items, and repurchase?

          I followed the tutorial to install the MTK drivers from one of the links, and did so, but unfortunately, the pc and tablet will not "talk" via the usb, albeit just to say it has an MTK device attached to its comm port, and that the driver is up to date. It also says "it is not connected"....but it is.

          I shall keep battling away...

          Thanks.

          Comment


          • #6
            You might need to power up the tablet in a specific way, which can often mean switching on with the volume + or - key held down to get it into the correct mode for flashing with SP tools.
            MXIII-G II, Chuwi Hibox, Nvidia Shield, NUC6CAYH

            Comment


            • #7
              It only has an on/off button, nothing else, but can be accessed this way.

              The recovery sequence is simply ...
              1. Press On/Off Switch (Power), wait for the Pendo Logo start up screen, and then press On/Off Switch (Power) twice right away.
              2. Factory mode menu comes out after 10 seconds, two fingers touches panel together to move to select
              3. Press On/Off Switch (Power) and the On/Off Switch (Power) again to proceed on Recovery Mode, and wait for system to restart.

              Even after using the factory reset, clear cache, etc, it remains in boot mode...sounds as if the firmware is corrupted, thus hoping for one I can do via an sdcard, as the pc and tablet not "talking" at the moment.

              Thanks.

              Comment


              • #8
                Have you tried pressing in the reset button with a pin and then turning on whilst connected to your PC?

                Devices tend to have 2 power up modes in addition to the normal startup one.

                One is recovery and the other is a bootloader mode that can enable flashing tools to recognise the device in the correct way.
                Last edited by bluesmanuk; 01-04-2017, 09:28.
                MXIII-G II, Chuwi Hibox, Nvidia Shield, NUC6CAYH

                Comment


                • #9
                  Thanks again.

                  Yes, have tried this, and unfortunately unsuccessful.

                  If I do no good looking for the same firmware version, then I guess I will just have to try and put one of a similar version onto an sdcard and see what happens.

                  Thank.

                  Comment


                  • #10
                    Originally posted by viewer View Post
                    Thanks again.

                    Yes, have tried this, and unfortunately unsuccessful.

                    If I do no good looking for the same firmware version, then I guess I will just have to try and put one of a similar version onto an sdcard and see what happens.

                    Thank.
                    Perhaps worth posting something on their Facebook page to say that you are disappointed that they are not supporting their products correctly.

                    You might get others pitch in and make the company do some work to get you what you need.
                    MXIII-G II, Chuwi Hibox, Nvidia Shield, NUC6CAYH

                    Comment


                    • #11
                      Maybe this also doesnt work, but unplug the battery for a while.Few times after resetting with no luck, unplugging got me further.

                      Comment


                      • #12
                        Thanks scorp...the battery is hard soldered to the board, and as I am hopeless with a soldering iron, I am reticent to try that, albeit, it seems a positive idea.

                        Comment


                        • #13
                          I found this, and have googled with some numbers etc within the menu's, but got nothing yet.

                          http://specdevice.com/showspec.php?i...3-c5870033c587

                          Comment

                          Working...
                          X