Announcement

Collapse
No announcement yet.

NAND Chip Mask ROM Mode Short Location

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Have an Teclast p10 RK3368 tablet.Dead as it seems to be, caused by flashing wrong firmware..I have my doubts, but maybe it reacts in mask rom.
    Busy to take it apart to take some pictures, here the info.
    -Teclast p10 RK3368, with 32g nand.
    -Nand, Sandisk sdin5c4-32g.

    Also under the nand there are contact points, try to make some pictures from that either.Couldn't find much info about this chip.
    Thanks!

    Scorp

    Uploaded the files, extension etc etc..

    Will do it like this.

    Underside, the 4 dots are under the emmc, nand chip.
    http://www.mediafire.com/view/4u2nvx...212_193309.jpg

    the board arround the chip,
    http://www.mediafire.com/view/7vvxvt...212_182517.jpg
    http://www.mediafire.com/view/h52bu6...212_191353.jpg
    http://www.mediafire.com/view/aei4ck...212_182253.jpg

    I also tried to find some datasheet for my nand chip, i think its this one..And according layout clk is pin M6...But i am to novice to translate it to what side and the right pin.Or maybe a contact point, hope someone can help me(see page 20). :http://html.alldatasheet.com/html-pd...N5D1-2G-L.html

    Thanks , if they are not clear enough let me know, maybe it can bring it back.

    Thanks!
    Last edited by scorp76; 02-19-2018, 11:07.

    Comment


    • Hello i bricked my device what pins must short to enter me mask mode ??

      Details of PCB is:
      2.3.60.101.mx4vb0200R
      MX4VB-V02 WW17090029
      A170909

      edit: I entered the maskrom by shorting 8-9 pins
      Attached Files
      Last edited by natsisan; 02-13-2018, 12:50.

      Comment


      • @philip63
        du hast das probiert ?
        you tried that ?

        @all

        welche Funktion haben die Pins die man brücken soll ?
        welche Aufgabe haben die Pins 17 und 18 beim KLMAG2GE4A-A001 ? -> http://www.datasheetspdf.com/pdf/810...AG2GE4A-A001/1
        wo sind die selben Anschlüsse beim KLMAG2GEND-B031 ? ->http://www.datasheets360.com/pdf/-7676236794147690674


        what function do the connections have bridged ?
        which task are the connections 17 and 18 KLMAG2GE4A-A001 ? http://www.datasheetspdf.com/pdf/810...AG2GE4A-A001/1
        where are the same connections at KLMAG2GEND-B031 ? http://www.datasheets360.com/pdf/-7676236794147690674

        KLMAG2GE4A-A001=169FBGA
        KLMAG2GEND-B031=153FBGA

        Comment


        • KLMAG2GEND-B031

          it works by me, H96 pro plus -> PIN 17 & 18




          Click image for larger version

Name:	Samsung_Nand.jpg
Views:	3
Size:	174.5 KB
ID:	709014

          Comment


          • Hi all,

            Can anyone help me?
            I've two Nexbox A95X bricked, both has the same problem, RED LIGHT and won't turn on.
            How can I unbrick these boxes?
            The board is RK3229_D16 1.2 and SV6051P wifi-Chip.
            I tried to short circuit on pins 6-7 without sucess, the Rockchip batch doesn't find the device.
            Attached Files

            Comment


            • Originally posted by Mike1832 View Post
              Hello. I need to unbrick the MXQ 4k (not pro version) with the chip RK3229. I don't know which pins are to shortcut. NAND is a Essencore 13t-8gq8t2h5tarc

              Here are the photos:

              https://imgur.com/a/wlddi
              Hi man,

              Did you find the pins? I've the same board and the same problem!

              Comment


              • Cju
                Hi,

                thanks for your reply

                don't works with my Netbox-V3:
                - I use USB_Burning_Tool v2.0.6.2 - I think the driver WorldCup Device is realy installed on W7 because the setup end without error
                - I do not know if my 2 USB ports are OTG or not on the Netbox-V3 (is it important?)

                maybe a problem with the order of the actions, I do not know






                Comment


                • if I remember rightly


                  i power up USB Burning Tool (2.0.9)
                  loading image -> USB Burning Image button Start/Stop -> Stop !
                  short PIN 17 and 18
                  plug in USB male to Box (without power adapter)
                  I've certainly done that 20 times
                  then sometime came "connect"
                  press Start button on USB Burning Tool
                  plugin power suply


                  Comment


                  • Hi,

                    finally, it was not 17-18 but like on this picture (red rectangle) (see first attachment)
                    so the status is 'HUB4-3 | Connect Success'

                    but i got an error during burning process (see the second picture)

                    i am not sure to have the correct firmware but it may not be the root cause...

                    Comment


                    • Magendanz
                      Magendanz commented
                      Editing a comment
                      Yes, it sounds like you have a mismatched burn package. You really need to use a known good .img file.

                  • Magendanz

                    thanks for your reply
                    so far, i can't find firmware for my netbox V3 (s805) from Hexabyte (but seem simply be an ATV485 from Geniatech
                    those on Geniatech site are not usable with 'USB burning tool' which is my only option at this point i guess and i found nothing on Hexabyte site.
                    so far, the best result i has gain is an u-boot prompt (with SD and shorted pins); it should be enough for those who can take advantage...

                    Comment


                    • Hello,
                      tv box h96 became brick(does not see usb)
                      please help me which are reset pins
                      short the pins indicated for the tv box h96 max 32gb rockchip 3399
                      Click image for larger version

Name:	43234234564fdd.jpg
Views:	3
Size:	116.2 KB
ID:	710201Click image for larger version

Name:	4234324reweds.jpg
Views:	2
Size:	104.2 KB
ID:	710202Click image for larger version

Name:	2312156fdd.jpg
Views:	2
Size:	127.8 KB
ID:	710203

                      Comment



                      • V88 Mini with RK3229, wifi SV6051p and board states MX4MN-V13.
                        Short pins are 8 and 9.

                        Click image for larger version

Name:	V88Mini_RK3229_SV6051p_ShortPins.jpg
Views:	3
Size:	126.9 KB
ID:	710254

                        Comment

                        Working...
                        X