Announcement

Collapse
No announcement yet.

The NEXBOX T10 Mini PC(Intel Z8300) - A User's Review...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    I donīt saw this setup bits when I turned on my T10. My W10 was already ready, like if somebody already installed it before.

    I have my T10 now working with the USB 3.0 Gigabit card that I buyed but I feel sad that I cannot use directly the integrated lan card, At least this is a problem that have this easy solution,

    I donīt know if is a hardware or sofware problem, but all that I tried until know, not works. I start to think that at the end will ve a hardware problem, but perhaps Iīm wrong and the problem is that we donīt touch the right key until now.

    Comment


    • #47
      zulu Saw something that you may be interested in. See here.
      GOLE1(Intel Z8300), NEXBOX T10(Intel Z8300), Ugoos UT3(RK3288) and UT3+(RK3288), R-Box(RK3229-2GB/8GB), Tronsmart S95 Meta(AMLS905), Inphic i7(S905), UBOX(AMLS805), Q7(RK3188T)

      Never trust an atom, they make up everything.

      Comment


      • #48
        RISCy Dude Thanks a lot for continue trying to help me!! But I think that is too dangerous/risky try drivers from other computer. I writed a post in http://www.inexbox.com/ to try that they can let me know where I can dowload the full set of drivers to try again. I will keep you updated if they give me the solution.

        Comment


        • #49
          I understand. Hopefully NEXBOX will have a solution.
          Thanks for keeping me posted.
          Cheers.
          GOLE1(Intel Z8300), NEXBOX T10(Intel Z8300), Ugoos UT3(RK3288) and UT3+(RK3288), R-Box(RK3229-2GB/8GB), Tronsmart S95 Meta(AMLS905), Inphic i7(S905), UBOX(AMLS805), Q7(RK3188T)

          Never trust an atom, they make up everything.

          Comment


          • #50
            RISCy Dude Hi again!! I found the solution for the LAN card. One user (Cremoso) in other forum, let me know the problem and solution. The problem arenīt the drivers, the real problem is that the LAN card arrives without MAC address inserted (his value appears like :00:00:00:00:00) and this carency of MAC address causes that the LAN card not works. The solution is easy, use a program that apply a random new MAC address and change it, after this arrangement the lan card starts to work propertly. I hope that this solution also helps to other users that receive the T10 with the same problem. I used the program "MAC Address changer" but you can found a lot of programs in google that do this work.

            I want to let you know that Iīm very grateful with you for the time that you losed and was fighting with me looking to found the solution. Thanks a lot!!

            Comment


            • #51
              Hello zulu, Glad to do it.

              Also glad to learn you found a solution. Thanks for sharing the fix, this will help others.
              I will add a note to the review regarding this issue and solution.

              Have fun, cheers.
              ​​​​​



              ​​​​
              GOLE1(Intel Z8300), NEXBOX T10(Intel Z8300), Ugoos UT3(RK3288) and UT3+(RK3288), R-Box(RK3229-2GB/8GB), Tronsmart S95 Meta(AMLS905), Inphic i7(S905), UBOX(AMLS805), Q7(RK3188T)

              Never trust an atom, they make up everything.

              Comment


              • #52
                Live booting Linux distros from the T10 works, but no sound over HDMI, no WiFi and no Bluetooth. USB dongles worked for sound, BT, and WiFi.

                Linuxium has assembled some ISO's with modified kernels for some Bay Trail and Cherry Trail devices.

                I tested one of the 16.10 ISOs on the T10, and while on board WiFi and BT still do not work, sound over HDMI does.

                Personally, the sound fix was the priority, so no complaints here.

                Big thanks to Linuxium.
                GOLE1(Intel Z8300), NEXBOX T10(Intel Z8300), Ugoos UT3(RK3288) and UT3+(RK3288), R-Box(RK3229-2GB/8GB), Tronsmart S95 Meta(AMLS905), Inphic i7(S905), UBOX(AMLS805), Q7(RK3188T)

                Never trust an atom, they make up everything.

                Comment

                Working...
                X