Announcement

Collapse
No announcement yet.

Forum always scrolls down

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Forum always scrolls down

    I am the onnly one that triggered by that nasty feature of the forum ?
    Every time i switch page it always scrolls down..
    Why? Can it be disabled somehow?
    It's driving me crazy

    #2
    Could be something in the Browser type you are using....?

    If Chrome based try incognito, maybe a plugin/addon or setting in browser

    If Win10 and Chrome they will blame each other
    tЯeboЯ
    Please consider
    Donating to Freaktab

    Comment


      #3
      Same thing happens on my phone browser

      Sent from my SM-G965F using Tapatalk

      Comment


        #4
        same.. opera android ( on multi devices )
        also Firefox on my tablet... (perhaps related to anti ads script detect ? )

        Comment


          #5
          Hi ,

          i use big G Startpage in Chrome , if i open Freaktab from Link below Searchbar & Bookmarks ,

          it does the same , but not if i go further to example "TodaysPost" ,

          greetings / gefattern

          Comment


            #6
            I use Chrome Dev, no Issues here, though I set up my custom features in flags. I use 3 different ad blocking tools and features on my kitkat tablet.

            I use the same on lightly modded stock H96 Pro Plus firmware with Tablet/ATV mod and chrome browser, no issues with my tv box as well.

            Comment


              #7
              Originally posted by trebor View Post
              Could be something in the Browser type you are using....?

              If Chrome based try incognito, maybe a plugin/addon or setting in browser

              If Win10 and Chrome they will blame each other
              OK so incognito mode fix this.. till i log in again.
              And first thing i see after page scrolls down is that blinking curson, so i think it may be that quick reply feature, which activate cursor onLoad.
              I cannot see option to disable so i cant check it more

              Also glad to see i'm not the only one whos having this issue

              Comment


              • trebor
                trebor commented
                Editing a comment
                That's a Good start.
                Some Script or Thing maybe running when you run in normal mode
                Fine tuning by either, the browser or FT may be required,
                Admin is aware.
            Working...
            X