Announcement

Collapse
No announcement yet.

@@ TUTORIAL : How to Install a Custom Rom on a Cube Talk 9X U65GT… TESTED ON A 16GB version. For NOOB’s - Windows 7 64 @@

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by LoLbastard View Post
    Hey,

    First of all, thanks a great and very easy guide to root and install custom rom. Im total noob of this and with android. Never done rooting/installing custom rom before and I managed to did it succesful with this guide. I had problems in 3 sections. I want to write how i managed to solve them (Google and reading this topic)'


    1. First and most time taker problem was this under. Installed drivers IMO right but I could not get any information about my tablet when I launched MTK droid tools. It doesn't regonize tablet (The Device isn't revealed. Connect or reconnect cable) USB was in debugged mode.I reinstalled drivers many times and IMO drivers was right installed. I solved problem by downloading PdaNet (Tablet and computer) after that MTK droid tools regonized my tablet and I could continue. Im not good with computers also so I dont know what was the problem.



    2.Second problem was this which others had problems too. error with creating scatter file :...... "MT65??_Android_scatter*.txt""

    I did like gsx1 wrote and problem solved

    I had the same problem, you can put the scatter file provided by dwtk in the same directory of the md5 file then try again it should work.

    File is this:
    • CubeTalkx9_ROM_KIT_V1\4 - SP Flash Tool and TWRP Recovery\6 - Scatter file 2-0\MT6592_Android_scatter.tx



    3.Third problem was this under, after flashing custom rom I tried to make as ur 3.video edit states "format as fat32" but I couldn't or I just don't know how to do it trought windows. I solved it by starting tablet and format "USB memory" trought android. After that another 6 gb started working. Downside was that I made recovery files there and it disappeared after format ofc.. I didn't remember



    Im very happy with my rooted and Lepi's custom rom tablet.No more space problems.

    Sorry my bad english, not my native language. Hope you understand. Good luck!


    thanks for posting and your time to write it up . Hopefully helps other.

    Comment


    • #62
      The aftermath of clean reinstallation of Lep's v2.09:
      http://freaktab.com/forum/mtk-based-...064#post610064

      Comment

      Working...
      X