Unconfigured Ad Widget



No announcement yet.

Nextbook 7P S (Resistive Screen) - "WebpageNot Available" Error

  • Filter
  • Time
  • Show
Clear All
new posts

  • Nextbook 7P S (Resistive Screen) - "WebpageNot Available" Error

    For the past 3 days I have had an issue where I am able to connect to my network and usually browse the internet for a few pages or so, but then whenever I try to go onto a website it loads the page to about the forward button then stops until it times out and gives me this message:

    Webpage not available
    The webpage at http://www.example.com/ might be temporarily down or it may have moved permanently to a new web address.
    - Make sure you have a data connection
    - Reload this webpage later
    - Check the address you entered
    I originally got this problem when I tried to use a shell script I had found on the forum to install google play by a user named dwilkinson, I believe. I was unsuccessful at installing it completely and noticed the internet problem so I uninstalled all the .apk's

    I then rooted my tablet with the Finless ROM 1.2 and Gplay. All of the apps worked, but I was still getting the error and I thought it was because of the Google Service Framework (sorry for multiple threads I could not figure out how to delete thread).

    So I reflashed to the stock rom and here I am still recieving the error. Does anyone have any ideas as to how I can fix this?

  • #2
    have you fixed this?

    If not, in a terminal, please, type " dmesg | tail" without the quotes. What do you get back?

    "Let me tell you why you're here. You're here because you know something. What you know you can't explain, but you feel it. You've felt it your entire life, that there's something wrong with the world. You don't know what it is, but it's there, like a splinter in your mind, driving you mad."- Morpheus
    nextbook7 #0811 with heavily modded finless 1.4
    huawei activa4g rooted, cwm, mihome