Announcement

Collapse
No announcement yet.

Are you stuck in Recovery Mode? Here's a fix.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by JDfense View Post
    Clearing dalvik cache in TWRP could help , too.

    JD. ---> GT- I8160
    Cleared Dalvik cache and cache with twrp, rk batch tool and finless flash tool are unable to recognize the tablet. Unable to solve the problem, but.. why in hardware management it is recognized as n70s with no driver installed?

    Comment


    • #17
      With the tablet off and USB plugged in..hold esc and press the power button. You should see the tablet in loader mode.

      Have you been running this ROM for a while? Is this the same PC you originally flashed it with?
      Randy
      Freaktab Developer, Product Reviewer, Moderator and "Flashaholic".
      Read my BIO Here
      Be sure to donate to support Freaktab.com. If any of my development work makes a positive difference for you, please make a donation to support future RileyROM's.
      Donate here

      Comment


      • #18
        Originally posted by rrileypm View Post
        With the tablet off and USB plugged in..hold esc and press the power button. You should see the tablet in loader mode.

        Have you been running this ROM for a while? Is this the same PC you originally flashed it with?
        I've been running this rom since you released it, only flashed a kernel by giouncino one month ago and all is gone veri well, fantastic rom, now.......
        I've done what you say (esc + power) usb plugged and tablet off, the tablet start with a screen that say "pipo interactive media - android 4.4.2" and suddenly goes in twrp.
        I' don't know what else can I do.

        Comment


        • #19
          It sounds like you have driver problem with your pc. Are you sure your pc has the rockship drivers correct installed

          If nothing helps, you have to execute a factory reset in TWRP, then it should boot complete or you need to come in loader mode for a single img stock rom restore flashing. After that you can flash to custom ROM.

          JD ---> easypad970

          Comment


          • #20
            Originally posted by JDfense View Post
            It sounds like you have driver problem with your pc. Are you sure your pc has the rockship drivers correct installed

            If nothing helps, you have to execute a factory reset in TWRP, then it should boot complete or you need to come in loader mode for a single img stock rom restore flashing. After that you can flash to custom ROM.

            JD ---> easypad970
            How to make a factory reset? For loader mode, Randy told me in his post to press esc +power, but the tablet goes in twrp.

            Comment


            • #21
              OK....sorry for the wrong info.

              To manually get the M6 Pro in flash mode...hold volume+ while pressing power. The flash tool should see the device in loader mode. If it doesn't...you have a driver or USB problem.
              Randy
              Freaktab Developer, Product Reviewer, Moderator and "Flashaholic".
              Read my BIO Here
              Be sure to donate to support Freaktab.com. If any of my development work makes a positive difference for you, please make a donation to support future RileyROM's.
              Donate here

              Comment


              • #22
                Factory reset must be in the TWRP
                Randy is right with button combination. I have no Pipo device, but you can try other button combinations if possible. Maybe the additional kernel mixed up something, but it is only guessing.

                JD. ---> GT- I8160

                Comment


                • #23
                  Originally posted by rrileypm View Post
                  OK....sorry for the wrong info.

                  To manually get the M6 Pro in flash mode...hold volume+ while pressing power. The flash tool should see the device in loader mode. If it doesn't...you have a driver or USB problem.
                  Finally I've flashed RR 1.8 KitKat rom and the tablet is ok. HOW? I will explain, maybe it will be useful for someone having the same problem.
                  On my pc is installed MoboRobo, a tool for management of android phones; every time i was plugging M6 into usb a moborobo window appeared on my desktop. Well, I've tought, moborobo recognizes my device so let's go to do an attempt. I've started sincronizing and moborobo asked me to install a driver, replied yes and an adb driver has been installed. Then I'm gone to device management in control panel and the device were signed as a smartphone with his driver, no more as n70s with no driver.
                  Opened finless flash tool and managed the two buttons vol+ and power until the flash tool has found RK android usb, started the flash and all is gone well!
                  Thanks however for your useful advice in helping me.

                  Comment


                  • #24
                    Evil application, but you fixed it. Congratulation.

                    JD. ---> GT- I8160

                    Comment


                    • #25
                      Originally posted by JDfense View Post
                      Evil application, but you fixed it. Congratulation.

                      JD. ---> GT- I8160
                      Yes, it has been an evil application, but what to do if the device was not recognized by pc? Any attempt to install the driver, either manually or with Randy's driver installer, failed and, most strange, in control panel - device management the device was indicated as n70s (?) with no driver.
                      So I followed the only way to get out of the swamp.
                      Now the kid is working as it should.

                      Comment


                      • #26
                        Originally posted by Almar View Post
                        Hi Randy, Tomorrow my Pipo M6 Pro WiFi with RR KitKat 1.8 got stuck in a never ending boot screen (yes, your psychedelic boot screen!) so I must do a reset to shut off the tablet; I can go in TWRP by pressing vol up and power buttons, but I'm not sure what to do in TWRP.
                        Do you think that flashing misc.img will solve the problem? How to go in flash mode with KitKat?
                        Thanks in advance.
                        P.S. Sorry for my english
                        Aldo
                        Something has gone wrong. When connected to pc via usb, in system device management the M6 is recognized as n70s and don't accept to install the MTK driver. So finless tool cannot be used.
                        I've tried also to flash the zip of the rom (placed in the external sd) with TWRP, but the process fails, in details I read: checking for MD5 file, noMD5 file found, error flashing file.
                        Is my tablet bricked?
                        hello

                        I got the same issue after running Pipo M6 Pro RileyROM 1.8 KitKat for about a month. The tablet finally booted up after a few tries. I let it in sleeping mode and found it two hours later again stucked in the boot logo ... not sure why this is happening, can it be because an hardware issue (the tablet hangs often when it gets hot) ?

                        is there some thread, article or link about TWRP, and how to use it

                        thx

                        I got to boot after this steps:

                        entering TWRP and wipe cache and dalvik cache
                        1st reboot: the tablet enter in android update mode -> optimize apps and get stuck in logo
                        2nd reboot: get stuck in logo
                        PLUGGED IN THE POWER SUPPLY
                        3th reboot: ok, get into the manager

                        ps. before i also get to boot when pluggin the power supply, the battery was about 70%

                        not sure what step was conclusive, but both times I only could reboot after pluggin the power supply.

                        someone else has issues with temperature?

                        regards
                        Last edited by joradom; 10-12-2014, 04:03. Reason: UPDATE

                        Comment


                        • #27
                          Where is the ROM kit?

                          Comment


                          • #28
                            Hi, I have a similar problem with my P1. Tried to flash it to Riley 2.0 but the electricity went out and whole system collapsed. Couldnt do nothing with Android tool or Rockchip Batch tool. Read a little bit on the forums and I went into TWRP mode using volume - key and wipe the drive from there. Put complete riley ROM on the sd card but couldnt do anything with it. Finally I noticed that I can use android tool and first I lowered format then clicked on th Run to install system. Tablet reset but didn't go passed the pipo interactive media 4.4. 2 screen. After that i tried the upgrade firmware command on other tab and used the latest official pipo firmware and again, it blocked the screen on first message and now I cant go in TWRP or do anything on android tool. It recognizes that I have a device attached but says match type device failed. Please help. Thank you.

                            Comment


                            • #29
                              EDIT: Sorry, wrong post to ask for this.
                              Last edited by kinu; 01-03-2017, 16:54.

                              Comment


                              • #30
                                Where can I get ROM kit to flash Ematic EGQ367 tablet?
                                My eMatic tablet,model no.EGQ 367 is stuck in recovery mode. Tried hard reset but still going into recovery. This tablet has a Rockchip RK3126 processor with 1024x 600 resolution screen, has 16 GB storage and runs on Android 5.1 version. The people at eMatic are no help at all. They do not supply stock firmware but tried to sell me a new tab as a replacement. Not worth it.The SD card slot is not working. But I can SIDELOAD firmaware using ADB. Only thing is I do not have firmware. The one I downloaded from chinagadgets.com has signature problem. Any help is deeply appreciated. The recovery has a Bootloader option but I do not know how to go from there. Can I use SIDELOAD with ADB to flash this misc.img file?
                                Last edited by Anand1945; 06-15-2017, 03:17.

                                Comment

                                Working...
                                X