Announcement

Collapse
No announcement yet.

polaroid pmid701c tablet stuck at polaroid screen when rebooting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • polaroid pmid701c tablet stuck at polaroid screen when rebooting

    polaroid pmid701c tablet stuck at polaroid screen when rebooting

    Need help!

  • #2
    Originally posted by guevarragv View Post
    polaroid pmid701c tablet stuck at polaroid screen when rebooting

    Need help!

    What have you tried other than just shutting it down?

    Comment


    • #3
      I've tried hitting the reset button on the back.

      The last thing I was doing with it wad updating an app on market. It said I had insufficient memory, which I found odd, because u knew I had more than enough memory, so I tried to reset, now I'm stuck.

      Comment


      • #4
        Originally posted by guevarragv View Post
        I've tried hitting the reset button on the back.

        The last thing I was doing with it wad updating an app on market. It said I had insufficient memory, which I found odd, because u knew I had more than enough memory, so I tried to reset, now I'm stuck.
        I haven't experienced the tablet locking up but I have done some unusual reboots, is it that the tab won't turn off, or is it off and won't turn on?

        When the poop hits the fan there is Polaroid's customer service:
        Phone: 1-877-768-8481
        Email: polaroidtabletsupport@southerntelecom.com
        Website: www.southerntelecom.com


        If you want to try to fix it yourself then:
        Everything I'm about to describe is AT YOUR OWN RISK:

        If it is stuck "powered on" have you tried the reset button on the back panel? (use something like a paper clip to get at it, you may need to hold it down for an extended amount of time )

        Also try holding the power button down for an extended time (say 30 plus secs or until there was a response). Could also try holding the reset button and power buttons down at the same time.

        If it is stuck "powered on" there is always the last resort, crack open the unit and disconnect the battery supply.

        Comment


        • #5
          I can turn it off. It just won't go past the Polaroid screen when booting.

          Comment


          • #6
            Originally posted by guevarragv View Post
            I can turn it off. It just won't go past the Polaroid screen when booting.

            You should definitely try customer service.

            Comment


            • #7
              Sounds like it may need a reflash

              It sounds like something in the boot up sequence got corrupted somehow. The odds are it will need to be reflashed. At this point Polaroid has not released the factory ROM to be reflashed, supposedly sometime within the next couple weeks. There are ROM's from Onda that does seem to work well. They are posted in the sticky's. Now there is no guarantee that it will get back to stock if you reflash with the alternate firmwares but as yet I have not had any problems and I have flashed my unit several times now. The routine used in the flash procedure is built into the microprocessor so it is unlikely to be corrupted.

              You are on your own if you try, but there is a video I made showing the procedure. The odds are it will get you back up and running, just look different. Now if you had used the clockwork recovery prior to it locking up you can use that to get it back to near stock, it just takes a few more steps than on a phone that you can boot straight into recovery since we have not found a way to do that yet.

              Comment


              • #8
                Can you post a link to the video? I'll definitely give it a shot. Hopefully a noob like me can follow it.

                Comment


                • #9
                  Nevermind, I see it.

                  Comment


                  • #10
                    Dude, that's the bomb. It works great now, this ROM is better than the stock. A little slower, but cool.

                    Comment


                    • #11
                      which did you go with?

                      did you go with the gingerbread or bump it up to ice cteam sandwich? just curious

                      Comment


                      • #12
                        4.0.3

                        Something weird just happened. I ran low on battery, so it shut itself down. When I turned it back on, all the apps I downloaded was gone and everything was back in Chinese.

                        Going to download a few apps and shut down and try again and see if it reverts.

                        Comment


                        • #13
                          Ok, confirmed. Each time I try shutdown and reset, all settings and apps disappear and everything is back to Chinese and all downloaded apps are gone.

                          Comment


                          • #14
                            thats wierd

                            my test unit has never done that, and it's current go around has had some unusual testing done on it. it is running the onda ics v1. sounds like it keeps doing a factory reset when it powers off.

                            ok, just did a test. with it in standby it did do a factory reset when i hit the reset button on the back.

                            so now it is saying i have no memory available for storage looks like it really didnt like the reset button getting pressed. next up reflash. i am fairly sure all will be well after the flash, but i will have to try and figure this one out

                            Comment


                            • #15
                              Please let me know if you have a solution.

                              Comment

                              Working...
                              X