Announcement

Collapse

BEELINK AP34 ULTIMATE FREAKTAB GIVEAWAY


Yet Time for an nother Big Giveaway!
This thime with 3 BEELINK AP34 ULTIMATE.
Got here to Enter the Game:
http://freaktab.com/forum/main-categ...aktab-giveaway
See more
See less

[ROM] SC_V1.2 Custom Rom Beelink X2

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • After testing for a couple of days on SC_V1.2 I have decided this is certainly the best ROM to be running.
    Networking seems to be a bit better - resolution is better - KODI is better.
    Have popped ZenUI launcher on and it looks nice!

    Will stick with this ROM unless there is a major 'official' release - (something like Lollipop etc - but I dont think that will happen somehow).

    Anyway - Just wondered if anyone has any idea on how you might be able to hide the top status bar. The bottom navigation menu can popped up and hidden when not wanted. The status bar at the top of the screen however, seems to often have the time and network status showing - seems to depend a bit on the app you are running - sometimes it goes away....
    Is there a way to hide it semi permanently until you actually want to access it?

    Comment


    • Ey, supercelron! Great to know you've further improved your ROM. I'm already running v1.1, so do I still have to re-flash it using the Phoenix application? I've installed it on a now remote family member's box, so the physical upgrade is not an option for me...

      Comment


      • yes you need the phoenix app

        Comment


        • Hello,

          I would like to try this image on my Orange Pi PC and I need to update some settings (resolution, DVI support) in the script.bin file. Could anyone give me some hints how can I un-/pack this image to be able to edit the settings ?

          Comment


          • Nice ROM, works well. Just this KODI 14.2 version had bad aspect ratio for me - the picture is distorted. When I try standard KODI 15.2 from the Play market, then aspect ratio is correct. Does there exist Allwinner customized KODI 15.2 version as well?

            Thank you.

            Comment


            • No there's still no 15.2 AW..
              To fix the aspect ratio, 1º disable the AW codec and leave the mediacodec on, and put the video playing correct the aspect and save as default and then go back to the codecs and enable again the AW codec(leave the others also enabled you need it to some IPTV streams) and voila correct aspect ratio!

              Comment


              • I love your rom superceleron, but I am unable to change the aspect ratio. Could you write again how to do that? I disabled AW codec, changed the aspect ratio but when I enable aw codec i have the same problem as before. Where am I wrong? Thanks

                Comment


                • you need to set it default! in the same place you change the aspect ratio scroll down and is there a option to make default!

                  Comment


                  • Sorry if I am taking your time, but it doesn't work, even if I make it default: in fact, when I enable aw codec again (after making it default) the ratio is wrong again. If i disable aw codec another time, it works flawlessy. I am becoming crazy because I don't know what my mistake is

                    Comment


                    • o_O dunno here worked just fine, and i cant test now... i dont have the device anymore sorry

                      Comment


                      • Originally posted by SMX97 View Post
                        Sorry if I am taking your time, but it doesn't work, even if I make it default: in fact, when I enable aw codec again (after making it default) the ratio is wrong again. If i disable aw codec another time, it works flawlessy. I am becoming crazy because I don't know what my mistake is
                        Same experience. I tried to disable AW codec and aspect was OK. Then I made this as default, turned back AW and image distorted again.

                        Comment


                        • well i cant help now, i don´t have the device anymore but it did work just fine here!

                          Comment


                          • I´ve experienced some problems on playing video with v1.2. An ugly green band on the bottom of the screen an several irregular diagonal bands along the screen. I have reverted to v1.1 and everything is normal. A pity, really!
                            Thanks anyway for your work

                            Comment


                            • Well maybe some of the updated libs have problems... :/ cant do much now.. but still weird because i dint have any problems here and the box is on my father's home and no problem's at all with v1.2! (hw problems?) dunno...

                              Comment


                              • Originally posted by pacobar View Post
                                I´ve experienced some problems on playing video with v1.2. An ugly green band on the bottom of the screen an several irregular diagonal bands along the screen. I have reverted to v1.1 and everything is normal. A pity, really!
                                Thanks anyway for your work
                                Odd you should mention that. I noticed this on just one app - RAI (Italian TV). Have not seen it on anything else though. The same app works fine on my tablet - but definitely has some green stripes on the beelink - I figured it was just the one app.....

                                Were there certain apps which had the issue?

                                Comment

                                Working...
                                X