Announcement

Collapse
No announcement yet.

Usb burn tool 2.0.7.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Originally posted by UknowEtheG View Post
    i am attempting to work with an ott tv x96 box. cannot get pc to recognize the box at all via usb. tried both of the two usb ports available. device manager in windows never sees the box. usb flash derive is recognized on device, so ports are functioning.

    any advice? need to get usb debugging to work
    If you are talking about using ADB and the like then it won't work over USB.

    You will have to do it over WiFi
    MXIII-G II, Chuwi Hibox, Nvidia Shield, NUC6CAYH

    Comment


    • #47
      Hello,

      sorry for updating this thread but I have the feeling someone could help me here.

      I have a mini m8s II, and bricked it trying to install Android TV on it (SD card method).

      Now if I try to reinstall the default firmware (http://chinagadgetsreviews.com/downl...-tv-box-3.html) using the SD Card method, but it gets stuck on the default "Upgrading..." black screen with the ugly droid. xD

      So I tried to use the USB Burning tool method (v2.0.8), when I plug my box on the computer it's automatically detected by USB Burning Tool, and the flash process starts normally.
      But when the process reach 7% at the "formatting..." phase, I always the same error.

      Here is the entire log : (The error is bellow -------------ERASE FLASH-----------) :
      [15:46:27 744][HUB5-1][Inf]--Device is connected
      [15:46:27 744][HUB5-1][Inf]--Close device handle 0x00000a00
      [15:46:27 794][HUB5-1][Inf]--Open device handle \\?\usb#vid_1b8e&pid_c003#5&27e14282&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed} 0x00000a00
      [15:46:32 860][HUB5-1][Inf]--0-7-0-16
      [15:46:32 860][HUB5-1][Inf]--CheckFileRunState succeed
      [15:46:32 860][HUB5-1][Inf]-- low_power
      [15:46:32 860][HUB5-1][Inf]--Send command success
      [15:46:32 860][HUB5-1][Inf]--Read command status success
      [15:46:32 860][HUB5-1][Inf]-------------Download meson1.dtb-----------
      [15:46:32 860][HUB5-1][Inf]--0-7-0-16
      [15:46:32 860][HUB5-1][Inf]-- download mem dtb normal 79872
      [15:46:32 860][HUB5-1][Inf]--Send download command success
      [15:46:32 875][HUB5-1][Inf]--Read command status success
      [15:46:32 897][HUB5-1][Inf]--Transfer complete
      [15:46:32 897][HUB5-1][Inf]--Send download get_status command succeed
      [15:46:32 897][HUB5-1][Inf]--get_status success
      [15:46:33 409][HUB5-1][Inf]-------------ERASE FLASH-----------
      [15:46:33 409][HUB5-1][Inf]--disk_initial 4
      [15:46:33 409][HUB5-1][Inf]--Send command success
      [15:48:33 410][HUB5-1][Err]--usbReadFile len=512, ret=-116 error_msg=libusb0-dll:err [_usb_reap_async] timeout error
      [15:48:33 410][HUB5-1][Err]--Check command return failed
      [15:48:33 410][HUB5-1][Inf]--Failure : 1, FailureMax : 3
      [15:48:33 911][HUB5-1][Err]--[15:48:33 911][HUB5-1][Inf]--Failure : 2, FailureMax : 3
      [15:48:34 412][HUB5-1][Err]--[15:48:34 412][HUB5-1][Inf]--Failure : 3, FailureMax : 3
      [15:48:34 420][HUB5-1][Err]--[0x30201006]UBOOT/Disk initialize/Send command/Time out
      [15:48:34 420][HUB5-1][Inf]--Close device handle 0x00000a00

      I tried using different USB port (both USB2 and USB3) on different computers with different OS (Win7 and Win10), in every cases the box is detected properly by USB Burning Tool but I always get the same error, I can't pass the 7% "formatting..." phase.

      I'd be eternally grateful to anyone that can help me get the box working again!

      Comment

      Working...
      X