Announcement

Collapse
No announcement yet.

Draco AW80 - Hardware / Thermal / Case issue & feedback here

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Draco AW80 - Hardware / Thermal / Case issue & feedback here

    I start some explicit threads to sort all issues and feedbacks from the beginning...
    Because I don't have it now, I use Bob's first impressions to have a starting point...

    Originally posted by Finless View Post
    So, after working with AML S802 and 3288 and heat issues....
    THIS OctaCore is COLD AS ICE! No seriously.... I have no heat issues on my case or on the CPU that I can feel.

    Yes sure, I will take it apart but there is NO EGG frying on this unit!

    Going to do some benchmark testing now.

    Bob
    RK3288 Devices
    - Overview BOX (LINK !)
    - Overview STICK (Dongle) (LINK !)

    MINIX NEO: Z64 W/A - (Intel Z3735F); X8-H Plus - (Amlogic S812H); A2 Lite (sponsored by minix.com.hk)
    UGOOS UT3S (4/32GB with fan) - FW 2.0.6 - (RK3288) (sponsored by GearBest.com)
    Tronsmart Draco AW80 Meta (2/16GB) - FW v2.0rc3 - (Allwinner A80) (sponsored by GeekBuying.com)
    Beelink / UBOX R89 - FW 111k4110_1219 - (RK3288) (sponsored by Netxeon (Beelink))

    RK3188: pcb => "CH001 1332 TN-BX09_V2.1" (K-R42 / CS918...) => wasser KK 1.0.3 (old rev)
    Fly Mouse Mini Wireless Keyboard with 2 mode learning IR remote 'iPazzPort KP-810-16'

  • #2
    Just to add on the coolness of this device...startup temp for me is 27 C based on CPU TEMP.

    Comment


    • #3
      Relative footprint of the 6.5" x 6.5" form factor:

      Attached Files

      Comment


      • #4
        Has anyone removed their wireless antenna? On a Minix box, it would simply unscrew. Would prefer not to break it..

        Comment


        • #5
          If I have a look at this picture http://www.cnx-software.com/wp-conte...ttom_Large.jpg I find out that this isn't a removable antenna, but if you (I don't know how to say at English) "press together / compress / crush up" it at the left side with e.g. a needle-nose pliers, you can release it...
          Here you can also see the removed antenna http://www.****.de/itm/2-4GHz-5dBi-O...item23451cfe60

          And if I have a look at this really bad quality picture http://www.cnx-software.com/wp-conte...AW80_Board.jpg I find out they MAYBE use a connector instead of soldering the cable at the pcb so you can use something like this (IPX U.FL RP-SMA) http://www.****.de/itm/10cm-U-FL-1-1...item2599a581c0 to use another antenna (removable)...
          Worst case you have to solder the cable or something like this (U.FL RF Coaxial Connector) http://www.****.de/itm/171065475696?...%3AMEBIDX%3AIT at the pcb...
          RK3288 Devices
          - Overview BOX (LINK !)
          - Overview STICK (Dongle) (LINK !)

          MINIX NEO: Z64 W/A - (Intel Z3735F); X8-H Plus - (Amlogic S812H); A2 Lite (sponsored by minix.com.hk)
          UGOOS UT3S (4/32GB with fan) - FW 2.0.6 - (RK3288) (sponsored by GearBest.com)
          Tronsmart Draco AW80 Meta (2/16GB) - FW v2.0rc3 - (Allwinner A80) (sponsored by GeekBuying.com)
          Beelink / UBOX R89 - FW 111k4110_1219 - (RK3288) (sponsored by Netxeon (Beelink))

          RK3188: pcb => "CH001 1332 TN-BX09_V2.1" (K-R42 / CS918...) => wasser KK 1.0.3 (old rev)
          Fly Mouse Mini Wireless Keyboard with 2 mode learning IR remote 'iPazzPort KP-810-16'

          Comment


          • #6
            Thank you very much, some helpful tips there! Looks like one has to tread carefully..

            Comment


            • #7
              Hard Reset?

              Ask a dump question - how do you do a hard reset of this box? There's nothing on the tiny user's manual, and I can't find any reset button on the box. I looked into the AV hole but there is no reset button there; I tried with a pin and there was nothing!

              P/S: Is it the tiny hole at the bottom marked with "Fn"? I am afraid to poke a pin through those perforations - not knowing what they are!
              Last edited by jchoong; 12-12-2014, 04:41.

              Comment


              • #8
                At the package (drivers and tool) you can find a 'Draco AW80_Updating Instruction.pdf' where you can read at flash instruction:
                "Then hold fn button with toothstick for several seconds and then connect the power adapter at
                the same
                "
                So I think the FN is the reset...
                ( http://www.tronsmart.com/forum/trons...pdating-via-pc )
                RK3288 Devices
                - Overview BOX (LINK !)
                - Overview STICK (Dongle) (LINK !)

                MINIX NEO: Z64 W/A - (Intel Z3735F); X8-H Plus - (Amlogic S812H); A2 Lite (sponsored by minix.com.hk)
                UGOOS UT3S (4/32GB with fan) - FW 2.0.6 - (RK3288) (sponsored by GearBest.com)
                Tronsmart Draco AW80 Meta (2/16GB) - FW v2.0rc3 - (Allwinner A80) (sponsored by GeekBuying.com)
                Beelink / UBOX R89 - FW 111k4110_1219 - (RK3288) (sponsored by Netxeon (Beelink))

                RK3188: pcb => "CH001 1332 TN-BX09_V2.1" (K-R42 / CS918...) => wasser KK 1.0.3 (old rev)
                Fly Mouse Mini Wireless Keyboard with 2 mode learning IR remote 'iPazzPort KP-810-16'

                Comment


                • #9
                  Thanks for the response. I read it earlier too but when I inserted a toothpick into the fn hole (could feel the button when depressed), held it there for few seconds, then inserted the power cord, nothing happened. I also tried powering up the box first and then depressed the fn button and there was no hard reset too.

                  I was actually trying to do a hard-reset in an attempt to resolve a "sound-setting" issue that I have been encountering on the AW80 (also on my other Tronsmart). Eventually I trace the culprit to the MELE F10-PRO air mouse which was forcing the sound setting to default to Headset - everytime the box was switched off!

                  Comment


                  • #10
                    I don't understand what kind of reset you want to do, but factory reset at settings also works ...
                    RK3288 Devices
                    - Overview BOX (LINK !)
                    - Overview STICK (Dongle) (LINK !)

                    MINIX NEO: Z64 W/A - (Intel Z3735F); X8-H Plus - (Amlogic S812H); A2 Lite (sponsored by minix.com.hk)
                    UGOOS UT3S (4/32GB with fan) - FW 2.0.6 - (RK3288) (sponsored by GearBest.com)
                    Tronsmart Draco AW80 Meta (2/16GB) - FW v2.0rc3 - (Allwinner A80) (sponsored by GeekBuying.com)
                    Beelink / UBOX R89 - FW 111k4110_1219 - (RK3288) (sponsored by Netxeon (Beelink))

                    RK3188: pcb => "CH001 1332 TN-BX09_V2.1" (K-R42 / CS918...) => wasser KK 1.0.3 (old rev)
                    Fly Mouse Mini Wireless Keyboard with 2 mode learning IR remote 'iPazzPort KP-810-16'

                    Comment


                    • #11
                      That's what I though too, but the folks at GeekBuying pointed me down the fn button way! Anyway, I got my sound-setting problem solved. Thanks for your suggestions/help.

                      Comment


                      • #12
                        Originally posted by jchoong View Post
                        That's what I though too, but the folks at GeekBuying pointed me down the fn button way! Anyway, I got my sound-setting problem solved. Thanks for your suggestions/help.
                        Do mind mind if I ask you how you got your sound problem solved? I am having the same issue with sound and the Mele Pro.

                        Thanks

                        Comment


                        • #13
                          I put aside the MELE Pro and, instead, installed and use the Tronsmart TSM01 air mouse. No more problem with the sound settings.

                          Comment


                          • #14
                            USB 3.0 power issue !

                            FYI
                            Originally posted by no_spam_for_me View Post
                            Maybe I have also a problem at USB 3.0 (but not tested at stock rom)...
                            1GB WD Elements 2.5 USB 3.0
                            After I installed ES_File_Explorer_v3.1.7.1 it ask me 'Allow the app ES File Explorer to access the USB device?" and I clicked OK but after a few sec ES crashes and then I only get a black screen... after a while I'm at home and if I try to select 'USB5002' I only get "running circle"...
                            Originally posted by no_spam_for_me View Post
                            The same at stock rom... maybe not enough power at the port... will try an active HUB...
                            Originally posted by no_spam_for_me View Post
                            OK, with an active HUB (shown as usbhost0 at ES) it works, but it's only an USB2.0 HUB...
                            Seems to be a problem because of power (spin-on)...
                            Originally posted by Finless View Post
                            Yes it appears from Dmesg that some power issue is happening. Voltage drops and it tries to check battery conditions and fails as we have no battery. It also puts WIFI in standby!

                            Bob
                            Originally posted by no_spam_for_me View Post
                            OK, I have two other external 2.5" HDD which both use a case with ASMedia AS2105 (ASM1051) chip set... (VID:174C PID:5106)
                            - The 'Hitachi HTS545032B9A300 320GB SATA-II 300MBs 5400-Umin 8MB 12ms' works
                            - The 'HGST Travelstar 7K1000 1TB 2.5 SATA-III' NOT (also at the X8 only with active HUB)

                            The HGST is recognised as USB6002 (like USB5002 for the WD) BUT the Hitachi as 8_1 (but contains two partions)???

                            At USB 2.0 the WD works (as usbhost2 at ES ??), the HGST (as USB1004 at ES) NOT and the Hitachi (as 8_1 at ES ??) of cause also works...
                            I think it's time for an active USB-3.0-HUB
                            RK3288 Devices
                            - Overview BOX (LINK !)
                            - Overview STICK (Dongle) (LINK !)

                            MINIX NEO: Z64 W/A - (Intel Z3735F); X8-H Plus - (Amlogic S812H); A2 Lite (sponsored by minix.com.hk)
                            UGOOS UT3S (4/32GB with fan) - FW 2.0.6 - (RK3288) (sponsored by GearBest.com)
                            Tronsmart Draco AW80 Meta (2/16GB) - FW v2.0rc3 - (Allwinner A80) (sponsored by GeekBuying.com)
                            Beelink / UBOX R89 - FW 111k4110_1219 - (RK3288) (sponsored by Netxeon (Beelink))

                            RK3188: pcb => "CH001 1332 TN-BX09_V2.1" (K-R42 / CS918...) => wasser KK 1.0.3 (old rev)
                            Fly Mouse Mini Wireless Keyboard with 2 mode learning IR remote 'iPazzPort KP-810-16'

                            Comment


                            • #15
                              I use the latest es file explorer v3.2.3.1, and test with 1TB hard driver which has two partition, one is FAT32 , the other is NTFS.

                              the ES File Explorer read them as 8_1 and 8_5. don't know the reason, however, i can play videos from the hard driver, and without es file crashed.

                              by the way, i connect to the usb 3.0 port.

                              but anyway,i have told them to check the power on usb 3.0port.

                              Eric
                              Amlogic s905 BOX coming!
                              Tronsmart Vega S95
                              http://bit.ly/1N3b713
                              Minix Neo U1

                              Comment

                              Working...
                              X