Announcement

Collapse
No announcement yet.

NEW - Draco AW80 - Finless ROM 1.1 - BETA2

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by GJayJayG View Post
    I'm surprised you recall your device showing 4 gb, none of my boxes report that, but instead suggest that android is seeing only 3146 MB, probably link to the 32bit limitation. But I'm not saying that you are not missing at least a gb, I have not clue, and you seem to be the only one plagued with this symptom.

    Nevertheless, if you are motivated, you could try a few things.

    I suggest you download at least a few available imgs, for different clones.

    4PDA.ru user kuzzman made excellent effort in compiling and documenting information for these A80 based devices:
    http://4pda.ru/forum/index.php?showtopic=619317&st=1560

    once you have a few, you can use dragonface to open them up.
    http://forum.gsmhosting.com/vbb/f906...bahar-1754570/

    Using the "system configuration" button, as visible in the below image, you should be able to obtain a variety of SDRAM related configation for different clones, made by the various manufacturers


    This page should help you understand this file:
    http://linux-sunxi.org/Fex_Guide

    in particular:
    http://linux-sunxi.org/Fex_Guide#SDRAM
    Code:
    [dram_para]
    
     SD-Ram is usually configured via livesuit when flashing. Livesuit  probes the hardware or knows about the hardware and its configuration  and configures the SoC accordingly. This luxury is not available from  Linux and thus sdram parameters have to be set up by hand.
     
    • dram_baseaddr: DRAM physical start address, fixed at 0x40000000
    • dram_clk: DRAM clock frequency in MHz; it must be an integer multiple of 24, minimally 120, maximally 480 MHz
    • dram_type: DRAM type; Set to 2 for DDR2; 3 for DDR3
    • dram_rank_num: DRAM chip select; 1 is a chip select; 2 election for two tablets
    • dram_chip_density: monolithic DRAM capacity in Mbit
    • dram_io_width: monolithic DRAM bus width in bits
    • dram_bus_width: DRAM bus width in bits, such as two 16-bit DRAM banks make up a 32 bit bus width
    • dram_cas: DRAM CAS latency
    • dram_zq: DRAM controller internal parameters
    • dram_odt_en: ODT 0 to disable; 1 to enable
    • dram_size: DRAM total capacity in MB
    • dram_tpr0: DRAM controller internal parameter
    • dram_tpr1: DRAM controller internal parameter
    • dram_tpr2: DRAM controller internal parameter
    • dram_tpr3: DRAM controller internal parameter
    • dram_tpr4: DRAM controller internal parameter
    • dram_tpr5: DRAM controller internal parameter
    • dram_emr1: DRAM controller internal parameter
    • dram_emr2: DRAM controller internal parameter
    • dram_emr3: DRAM controller internal parameter
    Configuration example: ?
    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 [dram_para] dram_baseaddr = 0x40000000 dram_clk = 360 dram_type = 3 dram_rank_num = 1 dram_chip_density = 2048 dram_io_width = 16 dram_bus_width = 32 dram_cas = 6 dram_zq = 0x7b dram_odt_en = 0 dram_size = 512 dram_tpr0 = 0x30926692 dram_tpr1 = 0x1090 dram_tpr2 = 0x1a0c8 dram_tpr3 = 0x0 dram_tpr4 = 0x0 dram_tpr5 = 0x0 dram_emr1 = 0x0 dram_emr2 = 0x0 dram_emr3 = 0x0
    besides this, please report your actual storage capacity, (not ram) as reported by your box.
    Yea i know the system wont Show 4gb total i didnt mean about it maybe its misunderstanding anyway when the device first came stock firmware showed like 3146 MB (4gb device) and i also faced big problems of after some time of use ( install some apps Google acc added..etc benchmark) also wireless logiteck s5110 keyboard&mouse connected, system going to total black screen several times and unplug and plug power adaptör wont boot the device need to wait some time to try again and boot ( for example i tryed 5 times and only 1 time system booting) and i started to flash firmwares (sdcard way) i installed latest rc3 stock rom again and i found some bugs again system not stable..etc then tryed Lubuntu Linux image only see how it worked then flashed finless 1.1 and then dovless 1.02 ( only do antutu maybe 5mins of usage) then system showed ram like a 2gb device (1.3gb available) then i tryed to flash with pc usb cable way to stock rom again and still ram showed like 2gb..i also suspect defective device situation but first i want to %100 sure to save time! i also tryed sunchip-CX-A99-A80-6335-20141206 one.. My nand storage 26.xxGB on every rom i tryed no problem on that..yes i will send it back if all fail btw, what is this one Stock firmware Draco Telos dated 4 December (Backup TWRP) ?

    Comment


      NEW - Draco AW80 - Finless ROM 1.1 - BETA2

      Originally posted by fredphoesh View Post
      Well, I can't find that thread, searching for power button or standby... Possibly due to the new Tapatalk being so horrible, only has global searches it seems.

      Edit: I found "power button issues" (odd name since it has nothing to do with the power button itself) but no relevant solution to be found there.

      If you know of another thread, please link to it for me... Tx Mark.
      I have Meta, I have my way to create your problem and to fix it. Try this:

      1) flash Finless rom with sd card method, not by usb.
      2) don't install any app for 1 day.
      3) put your box to sleep and wake it up after 15 minutes ,repeat it several times . Normally if the standby death is still there, you would get it. I got mine after just 1 minute .
      4) the day after, repeat the same test, if that works , then install your apps
      5) if after having installed your apps the problem comes back, then one of your apps is the cause.

      Comment


        Hello Everyone,

        Last week I've flashed FINLESS ROM 1.1 on my Draco Telos. I found one small issue with sound. After Draco reboot sound setting changes automatically: HDMI output unchecked. After that I need to check that output setting again to have sound on my TV.
        Another settings which disappears are keyboard related settings - input type. I'm using MELE F10 PRO keyboard so I'm choosing hardware input type, after reboot that setting disappear too.

        Comment


          I think the Mele F10 PRO is your 'friend' who forces to change the audio-settings...
          http://www.freaktab.com/showthread.p...and-Soundabout
          => https://play.google.com/store/apps/d...honeroutingfix

          BTW: Keymap
          http://www.freaktab.com/showthread.p...KeyMapping-2-0
          RK3288 Devices
          - Overview BOX (LINK !)
          - Overview STICK (Dongle) (LINK !)

          MINIX NEO: Z64 W/A - (Intel Z3735F); X8-H Plus - (Amlogic S812H); A2 Lite (sponsored by minix.com.hk)
          UGOOS UT3S (4/32GB with fan) - FW 2.0.6 - (RK3288) (sponsored by GearBest.com)
          Tronsmart Draco AW80 Meta (2/16GB) - FW v2.0rc3 - (Allwinner A80) (sponsored by GeekBuying.com)
          Beelink / UBOX R89 - FW 111k4110_1219 - (RK3288) (sponsored by Netxeon (Beelink))

          RK3188: pcb => "CH001 1332 TN-BX09_V2.1" (K-R42 / CS918...) => wasser KK 1.0.3 (old rev)
          Fly Mouse Mini Wireless Keyboard with 2 mode learning IR remote 'iPazzPort KP-810-16'

          Comment


            NEW - Draco AW80 - Finless ROM 1.1 - BETA2

            Originally posted by frhdt007 View Post
            I have Meta, I have my way to create your problem and to fix it. Try this:

            1) flash Finless rom with sd card method, not by usb.
            2) don't install any app for 1 day.
            3) put your box to sleep and wake it up after 15 minutes ,repeat it several times . Normally if the standby death is still there, you would get it. I got mine after just 1 minute .
            4) the day after, repeat the same test, if that works , then install your apps
            5) if after having installed your apps the problem comes back, then one of your apps is the cause.
            Lordy! I may try that sometime... But it sounds like a hell of a process... And how do you find THE app? I'm guessing lollipop may come sooner :-\
            I guess I'll use Google Remote on my phone when the USB keyboard fails.
            Tx for the input though.
            _________________________________________
            1/ Tronsmart Draco AW80 Lollipop 5.0 Beta Firmware
            2/ Tronsmart s89 Box, Finless 1.9
            3/ CS918 box TN-BX09_v2.1 using v1.0.4 Wasser KitKat rom
            Out: USB audio, HDMI
            In: Logitech K400 keyboards

            Comment


              NEW - Draco AW80 - Finless ROM 1.1 - BETA2

              Originally posted by fredphoesh View Post
              Lordy! I may try that sometime... But it sounds like a hell of a process... And how do you find THE app? I'm guessing lollipop may come sooner :-\
              I guess I'll use Google Remote on my phone when the USB keyboard fails.
              Tx for the input though.
              Just try step 1, you'll know if it's hardware or software problem .
              This process is simply a process of elimination!

              Comment


                NEW - Draco AW80 - Finless ROM 1.1 - BETA2

                Originally posted by frhdt007 View Post
                Just try step 1, you'll know if it's hardware or software problem .
                This process is simply a process of elimination!
                Well, yes and no... To Test app by app over a period of two days each would take way longer than any home theatre experience is worth... And then there is no guarantee that it is just one app doing it, may be a combination of apps, a conflict, or not an app at all bit some system error which shows up after time or when other criteria are met. This doesn't seem scientific or accurate at all, more like a superstition! Sorry to seem ungrateful but it doesn't strike me as a solution, but rather as wishful thinking. What app did YOU find was problematic, surely it would be the same dor others?
                _________________________________________
                1/ Tronsmart Draco AW80 Lollipop 5.0 Beta Firmware
                2/ Tronsmart s89 Box, Finless 1.9
                3/ CS918 box TN-BX09_v2.1 using v1.0.4 Wasser KitKat rom
                Out: USB audio, HDMI
                In: Logitech K400 keyboards

                Comment


                  NEW - Draco AW80 - Finless ROM 1.1 - BETA2

                  Originally posted by fredphoesh View Post
                  Well, yes and no... To Test app by app over a period of two days each would take way longer than any home theatre experience is worth... And then there is no guarantee that it is just one app doing it, may be a combination of apps, a conflict, or not an app at all bit some system error which shows up after time or when other criteria are met. This doesn't seem scientific or accurate at all, more like a superstition! Sorry to seem ungrateful but it doesn't strike me as a solution, but rather as wishful thinking. What app did YOU find was problematic, surely it would be the same dor others?
                  You seem to be the only one who accepts standby death !
                  Isn't it scientific ? Sorry, but it is. It's the way every IT support debug a problem. Is unplugging the power cord every day a solution ? Not for me.

                  Comment


                    NEW - Draco AW80 - Finless ROM 1.1 - BETA2

                    Originally posted by frhdt007 View Post
                    You seem to be the only one who accepts standby death !
                    Isn't it scientific ? Sorry, but it is. It's the way every IT support debug a problem. Is unplugging the power cord every day a solution ? Not for me.
                    I've had 4 android boxes, and none have had this problem. It is the drako boxes fault. I'd far rather pull out the plug every day and use my Google tv remote app when my keyboard fails than do a two day test for each app. That would take way too much time.

                    If there actually is anyone who has done this process and found some app to be causing Standby death, then please share which app is causing this, it may save someone hundreds of hours of their life!
                    _________________________________________
                    1/ Tronsmart Draco AW80 Lollipop 5.0 Beta Firmware
                    2/ Tronsmart s89 Box, Finless 1.9
                    3/ CS918 box TN-BX09_v2.1 using v1.0.4 Wasser KitKat rom
                    Out: USB audio, HDMI
                    In: Logitech K400 keyboards

                    Comment


                      NEW - Draco AW80 - Finless ROM 1.1 - BETA2

                      Originally posted by fredphoesh View Post
                      I've had 4 android boxes, and none have had this problem. It is the drako boxes fault. I'd far rather pull out the plug every day and use my Google tv remote app when my keyboard fails than do a two day test for each app. That would take way too much time.

                      If there actually is anyone who has done this process and found some app to be causing Standby death, then please share which app is causing this, it may save someone hundreds of hours of their life!
                      You're a kind of fast reader ! I never suggest 2 days test for each app. I just wrote big lines what to do, use your own judgment .

                      Comment


                        NEW - Draco AW80 - Finless ROM 1.1 - BETA2

                        Originally posted by frhdt007 View Post
                        You're a kind of fast reader ! I never suggest 2 days test for each app. I just wrote big lines what to do, use your own judgment .
                        It seems nobody has had success doing this, or did they not share which apps are to blame? Which caused problems for you?
                        _________________________________________
                        1/ Tronsmart Draco AW80 Lollipop 5.0 Beta Firmware
                        2/ Tronsmart s89 Box, Finless 1.9
                        3/ CS918 box TN-BX09_v2.1 using v1.0.4 Wasser KitKat rom
                        Out: USB audio, HDMI
                        In: Logitech K400 keyboards

                        Comment


                          I can't get live streaming to work. I don't know why but streaming start and just stop after few seconds. It's not working even via broadcasters app, just start and stop after few seconds. Stream supplier is using adobe hds broadcast method. Streaming was working fine with my earlier MK802IV (android 4.4.2). I have tried almost every available firmware for draco but with same results. Any suggestions to solve this kind of problem?

                          Netflix and all "static" streams are working well but live stream isn't.

                          edit: Interesting. I changed to static ip and stream is not getting stuck but i lost picture, only sound is coming through. With dhcp mode i get picture and sound but only for few seconds and then stream run to endless buffering.
                          Last edited by eich; 01-15-2015, 06:42.

                          Comment


                            Originally posted by fredphoesh View Post
                            It seems nobody has had success doing this, or did they not share which apps are to blame? Which caused problems for you?
                            In my case, no app causes that problem. I flashed RK ROM with sd card method, after, I used TWRP to restore Tronsmart rom, and that caused standby death. To fix this problem, I just flashed Tronsmart rom with sd card method and reinstall all my apps.
                            Last edited by frhdt007; 01-15-2015, 06:19.

                            Comment


                              Originally posted by eich View Post
                              I can't get live streaming to work. I don't know why but streaming start and just stop after few seconds. It's not working even via broadcasters app, just start and stop after few seconds. Stream supplier is using adobe hds broadcast method. Streaming was working fine with my earlier MK802IV (android 4.4.2). I have tried almost every available firmware for draco but with same results. Any suggestions to solve this kind of problem?

                              Netflix and all "static" streams are working well but live stream isn't.
                              I have the same problem when streaming from Yandex.com with Chrome. With Dolphin and flash player, that works fine. Try that.

                              Comment


                                Originally posted by frhdt007 View Post
                                I have the same problem when streaming from Yandex.com with Chrome. With Dolphin and flash player, that works fine. Try that.
                                Tried that without success. Same problem with dolphins desktop and android mode. If i use dhcp stream get stucked and with static ip picture is missing. Tried also to disable NAT and different router with and without wifi but no luck. Also tried with 4g lte mobile connection but still same problems. Does this rom have some kind of ad blocking what could cause that?

                                Comment

                                Working...
                                X