Announcement

Collapse
No announcement yet.

danilov_sa 29.06.2017 Draco new firmware

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • danilov_sa 29.06.2017 Draco new firmware

    Thank you danilov_sa
    View and download from Yandex.Disk

  • #2
    Thanks

    Android 4.4.2
    twrp complete
    gapps updated
    added poddeozhka init.d
    (after reboot)
    acceleration up to 1800/1200Mhz
    youtube has removed 1080/60
    slightly increased free space (1 Gb)
    Reduced by 74%
    テ青淌堕テ青クテ青コテ堕テ青オテ青ソテ青サテ青オテ青ステ青ステ青セテ青オ テ青クテ青キテ青セテ青アテ堕テ青ーテ青カテ青オテ青ステ青クテ青オ
    Excellent, great to see still tinkering,
    tЯeboЯ
    Please consider
    Donating to Freaktab

    Comment


    • #3
      Been awhile since i have done this.

      Fails to Burn to Box...gets 40% on green bar and stops tried couple of cards.

      Back to 8:10:2016 straight in OK ?
      tЯeboЯ
      Please consider
      Donating to Freaktab

      Comment


      • #4
        Sorry your having a problem but, it does work maebe try to download it again or format sd card first

        Comment


        • #5
          Yes did that, many cards and different SD card readers, formatted many times..I have some new 4gb card next week to try
          But all 40% and stop

          Reburn 8.10 2016 and use easy...so not sure weird...

          Using Meta draco aw80

          Maybe you could ask danilo_sa re pack or maybe different phoenixcard software used ?
          Also not burn Startup only Product here

          Thanks
          tЯeboЯ
          Please consider
          Donating to Freaktab

          Comment


          • #6

            Do a restore first and see if that works

            Comment


            • #7
              Restore from ?
              More Info if you could..
              Thanks
              tЯeboЯ
              Please consider
              Donating to Freaktab

              Comment


              • #8
                Restore stock firmware and try your not the only one having this problem , I dont understand really why its working for me but , i reverted back to stock before I install this firmware and I burned it with sd card as PRODUCT with PhoenixCard_V310_20130618 with firmware in same folder.

                Comment


                • #9
                  Yep tried that also and hang...with latest rom

                  I see the observations the same as 4pda with indication of green bar to 40% in an instant

                  My Draco is one of the first models,

                  Maybe have Dev newer/different model timings maybe different in Ram



                  tЯeboЯ
                  Please consider
                  Donating to Freaktab

                  Comment


                  • #10
                    Could be sorry i wasn't able to help

                    Comment


                    • #11
                      Thanks for your try..
                      tЯeboЯ
                      Please consider
                      Donating to Freaktab

                      Comment

                      Working...
                      X