Announcement

Collapse
No announcement yet.

bricked my m8 square - need help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Originally posted by sioannides View Post
    Hi team,

    I have an M8 that is stuck in standby, or so it seems. Thee Tv does not show any device connected. I have tried several roms and used the SD + reset button pressed method but nothing worked, the recovery screen does not even appear. After reading this thread, i decided to open the box to try and short the pins, but my board looks a lot different than the ones shown here.

    Do you have any ideas?

    [ATTACH=CONFIG]10669[/ATTACH]

    follow that post

    http://www.freaktab.com/showthread.p...l=1#post261503
    Bugs are Sons of Glitches!

    If you like my work and it's helped you, you can always shout me a beer or two Click - Here

    Links : Visit JustMe ROMs - EM8 Square Roms - EM8 OpenELEC Rom - ADB GUI

    JustMe

    Comment


      #62
      Originally posted by thekider View Post
      I read through the whole thread and I gotta say that's a lot of jumbled up info and a bit confusing. I was trying to get some info for my friend as it looks like he's got the same issue as ilikeredbull (blue light comes on for a split second then goes off). few questions:

      1) What can I try to revive the box before going with the pin shorting?
      2) If doing the pin shorting, does the box have to be connected to the pc or can I hook it up to the tv with an sdcard plugged in that has stock firmware/recovery on it to flash the stock firmware?
      Easy boys, not everyone at once now!

      Comment


        #63
        All the answers are there I've talked a few people through it in pm as well but the info u need is there. If you read it

        Comment


          #64
          go here http://www.freaktab.com/showthread.p...our-M8-M8N-H8M its in the stickies

          Comment


            #65
            right, thanks for pointing me to what I have already read. These threads aren't exactly concise and it can get difficulty for someone trying to teach themselves when the info is all over the place jumping from one thing to another. If everything was clear to me I wouldn't have asked the question, thanks again for your time though.

            Comment


              #66
              Get am logic tool's add the uboot from root directory with boot card maker to the sdcard. After that is done copy the file with the Chinese characters to the sd card. Put the sd card in the box hold the reset button down while powering up. If the light stays on and you box is detected you can burn the probox2.img you'll need a usb cable to flash. You'll need to be more specific with what your not sure of and what you have tried

              Comment


                #67
                Originally posted by grant2258 View Post
                Get am logic tool's add the uboot from root directory with boot card maker to the sdcard. After that is done copy the file with the Chinese characters to the sd card. Put the sd card in the box hold the reset button down while powering up. If the light stays on and you box is detected you can burn the probox2.img you'll need a usb cable to flash. You'll need to be more specific with what your not sure of and what you have tried
                thanks again for taking your time to reply.

                so with this box when you plug the power in, blue light flashes and goes off.

                here were the questions I have:

                1) What can I try to revive the box before going with the pin shorting method?

                2) If doing the pin shorting, does the box have to be connected to a pc or can I hook it up to the tv with an sdcard plugged in that has stock firmware/recovery (firmware.zip, factory_update_param.aml, recovery.img) on it to flash the stock firmware?

                2b) If step 2 is possible should I use boot card maker with the u-boot.bin from the main .rar of amlogic tools?

                from what I read if I want to try connecting with PC i'll have to do the following:

                1) using amlogic tools boot card maker using the u-boot.bin in the main rar not the burnbootcard rar and copy the .wps file on the sd card
                2) use a jumper on the 2 pins between the HDMI and enet ports
                3) short pins 17 and 18
                4) put the sd card in and power on the box if I get the blue light on connect to pc with usb cable
                5) use usb burning tool, burn the probox .img file
                6) power off, unshort pins 17 and 18, take off the jumper and power on. If it boots up fully into the system I can then flash any other ROM

                does that sound right or do I need to go back and read everything again? Sorry if I'm being a pain but, I'm new to all this and I like to understand fully what steps I'm going to take before I start.

                EDIT: I used the boot card maker just to see what it's like. After it finishes and says successful I see no files on the sdcard is this normal? (I have my windows settings for hide system files disabled and setting to show hidden files enabled)

                Comment


                  #68
                  so with this box when you plug the power in, blue light flashes and goes off.

                  here were the questions I have:

                  1) What can I try to revive the box before going with the pin shorting method?


                  a: what i posted before

                  Get am logic tool's add the uboot from root directory with boot card maker to the sdcard. After that is done copy the file with the Chinese characters(.wps file) to the sd card. Put the sd card in the box hold the reset button down then powering up. If the light stays on and you box is detected you can burn the probox2.img you'll need a usb cable to flash. If it fails youll need to shorth the pins. (make sure you tick format in boot card maker) please make sure you pick your sdcard Or youll loose you hard drive, also eject the sdcard from the task bar to make sure the buffers are flush and the data is written. The light staying on is what we are looking for you wont be able to flasg an ota or see anything on the tv at this point youll need to do a usb flash.





                  2) If doing the pin shorting, does the box have to be connected to a pc or can I hook it up to the tv with an sdcard plugged in that has stock firmware/recovery (firmware.zip, factory_update_param.aml, recovery.img) on it to flash the stock firmware?

                  a: doesnt matter if you hook it up to the tv nothing will display anyway the firmware needs flashed. It does have to be connected to the pc to flash the firmware through usb. It wont flash with a ota update when the box is in this state. The answer for this stops here because im talking in steps for you.






                  EDIT: I used the boot card maker just to see what it's like. After it finishes and says successful I see no files on the sdcard is this normal? (I have my windows settings for hide system files disabled and setting to show hidden files enabled)

                  a: yes this is normal it flashes the uboot to sdcard in the right sectors. You think nothing is there but it is you just dont see it where it flashes. All you need to do is copy the wps file over like in q1.

                  Comment


                    #69
                    Thanks again Grant, I assume when you say "If the light stays on and you box is detected you can burn the probox2.img you'll need a usb cable to flash." I would be flashing using the usb flashing tool? Also, do the steps 1-6 that I typed look right?

                    Comment


                      #70
                      You can skip parts 2 and 6 on some boxes. Only other thing you need to know is try both usb ports and disable windows driver signing for windows vista and above.

                      Comment


                        #71
                        cool, thanks again for your help and patience with a newbie

                        Comment


                          #72
                          No problems at all just finished night shift must sleep my eyes they burn

                          Comment


                            #73
                            There is a solution to this?
                            I also installed the wrong firmware it made my device to stop recognize my tv screen disappears
                            Only blue light turns on?

                            Comment


                              #74
                              Hi

                              I have tried a few things but I'm a totally amateur with this. i was wondering if anyone could help me out.

                              Id be happy to post out the box

                              pcb : m8 m9 v0.92

                              I think its hard bricked, I'm not sure. Ive tried to short pins with a home made A-A cable. tried a few options.
                              (also my IR Led blew some time ago. I am yet to replace it so i can tell if the light is on or off )

                              i am happy to post it out with return parcel or travel near berkshire/london.

                              ​pm me if your available

                              Comment


                                #75
                                I had to register to say a big thanks to you all on this site. I followed this topic after bricking my new M8 box, I grabbed the amlogic tools rar and created an SD card using the uboot.bin in the root of the rar like suggested here, sd card created perfectly. I should add I had tried putting finless 1.8 onto it via a usb stick as i couldnt get the sdcard to mount. Anyway, I had just a black screen cycling between tv modes.
                                Back to it, created the uboot card, added the files someone suggested (k200-ota-20140722.zip) created the notepad file and went for it. My M8 is back to life. So I then decided if i replace the zip suggested with the finless 1.8 zip and edited the text file I could try flashing again.
                                Hey presto Im now a finless 1.8 user, working perfectly. Thanks everyone.

                                Comment

                                Working...
                                X