Announcement

Collapse
No announcement yet.

How to Unbrick Amlogic s805,s802, s812, s905 Video Tutorial

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Hello

    Thanks for this tutorial

    When I tried to restore my AmLogic S905 with this image file : Android 5.1 NEXBOX-A95X_8189etv_8g1g_kodi_addons_160812_SD&USB. I've got this error message in AMLOGIC_TOOL_setup_v2.0.5.15_build9 software log :
    [HUB1-3][Err]--[0x00101004]Erase bootloader/Lowper/Identify/Error result

    Full Log in the link

    Actually my leelbox S1 is stuck on the splash screen.

    Thank in advance for any help.


    Comment


    • #62
      hi, I have an M8s s812 with bcm4335 and pcb M9&M8 8bit v1.1
      having read through, downloaded and tried many different versions of firmware, I cannot get any further than Just me roms 1st stage of recovery.
      I can load the firmware via Usb burning tool but when I boot the box up it freezes at the MBOX logo.
      Any help much appreciated.

      Comment


      • #63
        Hi!
        I tried SD card method but didn't succeed. I did everything as instructed but few seconds after plugging the power supply m8s logo disappeared and "no signal" was shown on my TV (led was still blue). I was happy with that because my box at least reacted to something and left it "working" for another half an hour or so but nothing happened. Is there any way to make the box flash?

        Comment


        • #64
          Hi,

          I unbricked the AmLogic S905 with the Amlogic USB Burning Tool v2.0.7.2 found here : http://chinagadgetsreviews.com/downl...-v2-0-7-2.html
          With this I could install the Nexbox image firmware
          May help

          Comment


          • #65
            G'Day JustMe I have exact same problem
            I tried every s802 *.img on my bricked m8n “Samsung KLM8G1WEPD-BO31” ROM, no blue light only 1 flash when used usb or power then its dead, using USB burning tool v2.1.6 and older versions it keeps failing 4% [0x32030201]uboot/get result/diskinitial error. I even downloaded this image from JustMeRom (Amlogic_s802-s812 Image) and following his video instructions still fails. I even tried the SD card method still no luck.
            I have tried other models (Mx, scission V88 and MXpro) had no problems except for this OTT TV BOX M8N
            I am getting frustrated.

            Any help is much appreciated.

            Cheers

            Comment

            Working...
            X