Announcement

Collapse
No announcement yet.

Android 5.1.1 (Lollipop) working on S89 (s802)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by farpudo View Post

    You can disable MD5 validation on the options of twrp. try it.
    I read this too and checked for it, but I can only find the MD5 creation and disabling for backups. Even with the options on (even though it's not a backup), it didn't work. In the settings for the image installation there's only the option of zip-check, which is off by default...

    Comment


    • #17
      Originally posted by andr3 View Post

      I read this too and checked for it, but I can only find the MD5 creation and disabling for backups. Even with the options on (even though it's not a backup), it didn't work. In the settings for the image installation there's only the option of zip-check, which is off by default...
      Downlaod boot.img again and put it on sdcard again maybe is damaged in the proces of downloading or writing on sd. For me twrp don't ask for md5. Try another recovery from here
      http://freaktab.com/forum/tv-player-...mlogic-devices
      K200_emmc.img and n200_emmc.img works for me Click image for larger version

Name:	20180110_152956-1024x576.jpg
Views:	2
Size:	102.6 KB
ID:	700879 If you see it have some error in the begining but it flash successful.

      Comment


      • #18
        AGAIN if you see tronsmart logo without boot into system (android) you must do all over again.
        Burn from pc
        Twrp
        Flash boot
        Reboot

        Comment


        • #19
          Originally posted by ivanrandjelovic View Post
          AGAIN if you see tronsmart logo without boot into system (android) you must do all over again.
          Burn from pc
          Twrp
          Flash boot
          Reboot
          Thanks for your feedback. I tried another TWRP but either checks MD5. However, not sure it is important or not, I generated an MD5 check file that worked and it passed, still the image flashing fails. I redownloaded and copied everything to the same end. I flashed MXIII-G_101L1 though, not sure it makes a difference, but according to the initial post it should work.

          BUT, I always get the boot logo (tried also tronsmart before) even when going straight for recovery and it seems unavoidable. My cache and data are also messed up as mentioned in a previous post, but changing file system fixes that (I hope).

          I tried making my own image replacing the boot.img directly so everything is flashed together, but so far no success (also doesn't pass the check...).

          Open for any crazy ideas!

          Comment


          • #20
            Back to original
            Last edited by Supreme; 01-23-2018, 19:55.

            Comment


            • #21
              With the instructions in the OP only, got my MXIII S802 (2GB RAM + 8GB Storage) working with firmware: MXIII-G_108L1_Tronsmart, recovery: twrp-2.8.5.0-k200.img, and matricom file in OP. Also managed get root access with KingOroot (not kingroot), however superuser apk does not seem to be managing access at all, all apk's are gettting root access if they require them (not the most secure thing). supersu apk provides option to update binary but dont fancy messing it up. Managed to get adaway and few other root apps working with no problem. note: after done rooting make sure to uninstall both the kingoroot apps as it adds a notification bar.

              The unit does not power off but can suspend/sleep and restart. Not had any of the issues with not getting it out of sleep, though i have disabled daydream just incase. For people having issues with getting it out of sleep/daydream, if it indeed has to do with CPU Clock speed, with root access you can download "no-frill CPU-Control", go to settings, include sleep then on main interface set idle clock to then 200mhz and select bootup option.
              Oh and thanks OP for the post! if only this box hardware had 1080p x265 encoding it would be perfect with this firmware but hey, still great way better than stock kitkat.

              Comment


              • #22
                Hi guys I flashed a s82 round version with the instructions and is working. But just a concern my WiFi speeds seem to be slower.

                Can anyone please help with alternate wifi driver options to possibly try and correct thee problem ?

                Comment

                Working...
                X