Announcement

Collapse
No announcement yet.

MXQ "All Black" S805 Versions / HD18q / and Clones Directory

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    MXQ "All Black" S805 Versions / HD18q / and Clones Directory

    There appears to be lots of "All Black" S805 boxes/clones on the market that look like the picture attached from the outside.

    However inside the plastic black box there appears to be alot of different mainboards and versions....which tends to make finding a "all working rom" a problem due to remote control and wifi chip differences from mainboard to mainboard.

    SO..the reason main reason why I wrote this thread. Someone in the Openelec thread for MXQ said it may be a good idea to collate info on all different ALL BLACK MXQ's. This should hopefully help people to find a rom that works for their box (or aleast get it from a bricked state to recovery)

    If you would kindly use the following template when posting. Please fill as much as possible:-

    Version Marking on mainboard:
    Pictures of mainboard:
    Wifi Chip:
    Known Working UPDATE rom:
    Known working IMG rom (for USB burning tool):
    Known working Openelec version:
    Where puchased:
    Any other info:


    IF YOU FOLLOW ANYTHING ON THIS THREAD, YOU DO AT YOUR OWN RISK. BOARDS MAY HAVE SAME MARKINGS BUT STILL MAY BE DIFFERENT RESULTING IN BRICK RISK ETC.

    Over on another Russian forum they have formulated a simular directory...but all in russian. http://4pda.ru/forum/index.php?s=&sh...ost&p=42704536
    MXQ "All Black" AKA HD18q or HD18q clone
    Last edited by Dc0de; 11-30-2015, 11:08.

    #2
    Version Marking on mainboard: S805_MXQ_V03
    Pictures of mainboard: See attached.
    Wifi Chip: Realtec but cant read the model number
    Known Working UPDATE rom: https://cloud.mail.ru/public/9RUK/k5VWgv44G (based on MXQ_112k4) and is called MXQ_112k4_lite_Multi.zip as it does not replace Uboot or Logo. It says on the 4pda.ru forum that may work on other devices (universal). USE AT OWN RISK.
    Known working IMG rom (for USB burning tool): https://cloud.mail.ru/public/7oSn/WunL7sMWW
    Known working Openelec version: Yes see http://freaktab.com/forum/tv-player-...268#post541268 Bootloader.img needs changing to avoid brick. Do at your own risk
    Where puchased: Amazon UK.
    Any other info:

    May be a clone, a later version of the HD18Q, or something else. I have tried about 10 different roms on this new box, including the *standard* openelec builds for HD18Q and MXQ (from Sdcard and Nand)....all result in a bricked box with no access to recovery via toothpick, no recovery via bootcard maker...Only way to recover was with USB A to A cable and USB burning tool with correct img file https://cloud.mail.ru/public/7oSn/WunL7sMWW which i found at http://4pda.ru/forum/index.php?showtopic=621980 . This firmware is marked as MXQ-S805-V1.2 (HD180_V1.2) and "for those with a brick and error when you try to restore [0x10105002] Romcode / Initialize DDR / Read initialize status / USB Control setup error" when using USB Burning tool....which is the error I was having when restoring any other img. Wifi works on this rom and so does access to recovery...Remote does not work. I do have a nandroid back up of the original (pictured below with a date of 11112015!!) which I will restore.


    EDIT: Found an OTA update at http://4pda.ru/forum/index.php?s=&sh...ost&p=44636523 that works for this device. It says it doesnt change Uboot or Logo. See link above. Be aware first boot takes about 5-10 Mins.

    EDIT2: Openelec now working after changing bootloader.img in openelec update zip (see above)
    Last edited by Dc0de; 12-03-2015, 10:59.

    Comment


      #3
      How about starting a Google Sheets for that information.

      http://www.google.com/sheets/about/?...HobRoCK2Dw_wcB

      Sample.



      https://docs.google.com/spreadsheets...it?usp=sharing
      MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

      Comment


        #4
        Thanks Clarkss12 for the heads up on Google Sheets. I was thinking about something like that but not sure if people would use it. I might collate it into a google sheets depending on the success/failure of this thread.

        In this way, people only need a freaktab account. What do you guys think?

        Comment


          #5
          This is a good idea. I can't seem to find any info on my board.

          Mainboard Marking: AMLOGIC_S805_BOX_V01 and a date marking: 20141217
          Pictures Attached
          WiFi Chip: 8188EU
          Known Working Update Rom: https://mega.nz/#!So4VzapJ!iZOqMGOow...dbD9Pq6tRFqIms
          Known Working IMG Rom: https://mega.nz/#!WxBlwJQC!ETmxylS71...OfK77W1TtmqBwo
          Known Working OpenElec Version: All of Kszaq's HD18Q versions
          Where Purchased: **** UK

          Since the very first rom that I flashed I have not seen my blue LED. The roms that I have linked here work fine in every way apart from my LED staying red. I have never found a firmware which fixes this. OpenElec is the same - LED always red.

          Comment


            #6
            Mainboard Marking: S805_MXQ_V2.0_150415
            WiFi Chip: Realtec, unknown specific model.
            Known Working Update Rom: Mediaman v3 (http://mbox.co.za/forum/viewtopic.php?f=64&t=482), except for the LED and the remote.
            Known Working IMG Rom: None
            Known Working OpenElec Version: All of Kszaq's HD18Q versions, except for the LED
            Where Purchased: Alliexpress, Mobkits seller (http://es.aliexpress.com/store/1553074)

            Pretty much as others, I haven't found any ROM in which LED is working. Wifi is also not working in most ROMs. Kszaq's HD18Q OpenElec works fine, including wifi and remote. LED is not working, though.

            Attached Files

            Comment


              #7
              Hello Dc0de ,
              I have the same box and I obviously had the same problems! I installed the MXQ-S805-V1.2 (HD180_V1.2). This is the only FW that does not give me the error "0x10105002" but bluetooth not working and no video player work properly. I was imprudent because I have not made a backup and I would go back to the original firmware. If you shared your backup would help many people. Is it possible ?

              Comment


                #8
                Moamoamoa Unfortunately the backup I created using TWRP v2.8.7.0 is not restoring (i get a E:extractTarFork() process ended with Error=255 when doing the system partition.... MD5 is fine). If I can fix it, and get access to quicker upload (Slow internet here), I will tag you and post on here. Sorry my friend. BTW our box does not have bluetooth as far as I am aware Moamoamoa have you found a working Openelec or OTA Sdcard update for our board?

                EDIT
                Moamoamoa Found an OTA image that works for my device. See post #2 Above.
                Last edited by Dc0de; 12-01-2015, 09:43.

                Comment


                  #9
                  Thanks for your answer,
                  With FW - S805 - MXQ V1.2 (HD180_V1.2) my remote control works is the model with a white TV power button (not black) .... my mainboard is
                  S805_MXQ_V03 - 20150816 (wirless chip is RTL8188ETV)
                  With this FW or the origine I have a nasty problem of color variation along with an audio delay randomly during playback.
                  Did you have this problem!
                  I downloaded multiple versions .img, OTA sd card, OpenELEC .... always the error "0x10105002" (with USB Burning) or bricked (wtih OTA SD).
                  This may be a clone of very poor quality ....

                  Comment


                    #10
                    Openelec now working on S805_MXQ_v03 board. See http://freaktab.com/forum/tv-player-...268#post541268

                    Comment


                      #11
                      To be honest i'm not really sure what version i have ... possible 4th
                      Doesn't say anything on the reverse side.

                      Also you'll notice that there is only one chip right by the group of 3 usbs.

                      Comment


                        #12
                        Finally a real good solution for mainboard S805_MXQ_v03-20150816!

                        Good evening,
                        Dc0de thank you, OpenELEC (http://s805.eu/releases/5.95.5.2/NAN...m-5.95.5.2.zip) works fine with my and your bootloader.img S805_MXQ_v03 signed with "ainol_zip_signer".
                        I did not need "remote.conf" but my remote control is different (white TV power button). Only the "mouse" button that is not functional.
                        This is my first experience with OpenELEC, I am not disappointed! No audio delay, no color variation, much more responsive system that Android finally WIFI rate that is better ....... good ..... Thank you thank you thank you !!!!!

                        Comment


                          #13
                          Am-mxq-a
                          Board loads fine with most roms remote and wifi is issue wifi picks up an IP address but doesn't actually have any connection
                          Attached Files

                          Comment


                            #14
                            I have a few Remote.config I will be posting later on

                            Edit: As promised these are remote.conf I found that have fixed most of my boxes with non working remotes.

                            https://onedrive.live.com/redir?resi...hint=folder%2c
                            Last edited by pigbait; 12-09-2015, 15:04.

                            Comment


                              #15
                              Why is this mxq light shifted to the right?? Just got a shipment in.
                              Attached Files

                              Comment

                              Working...
                              X