Announcement

Collapse
No announcement yet.

MXQ "All Black" S805 Versions / HD18q / and Clones Directory

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • hay everyone the firmware with wi fi s9083 is working its the only firmware that restored my wifi.. thank god.. but now my ram is only showing likw 350mbs or something small??? can anyone send me a link to take the wi fi s9083 wifi drivers and what not needed files and instructions on how to add them to any other firmware i have .. becuase there is a new firmware for my mxq box but my wi fi s9083 isnt in the install

    Comment


    • Originally posted by ma5terdp View Post
      hay everyone the firmware with wi fi s9083 is working its the only firmware that restored my wifi.. thank god.. but now my ram is only showing likw 350mbs or something small??? can anyone send me a link to take the wi fi s9083 wifi drivers and what not needed files and instructions on how to add them to any other firmware i have .. becuase there is a new firmware for my mxq box but my wi fi s9083 isnt in the install
      Unfortunately the device actually only has a little more than 350 megabytes of available memory for the user, which was that the original firmware "faked" the real memory of the device pretending to have the 1024 megabytes, which in reality are 512 whose only 350 are available.

      Comment


      • vc tem o backup da box original? se tiver disponibiliza ai pra gente eu tom com este problema desde que eu cai na besteira de atualizar sem ter feito backup..


        Do you have the original box backup? If you have it available to us I've got this problem since I fell into the bullshit of updating without having backed up ..

        Comment


        • Originally posted by infosidnei View Post
          vc tem o backup da box original? se tiver disponibiliza ai pra gente eu tom com este problema desde que eu cai na besteira de atualizar sem ter feito backup..


          Do you have the original box backup? If you have it available to us I've got this problem since I fell into the bullshit of updating without having backed up ..
          Unfortunately, I only find this one that is very close to the original.

          Comment


          • [QUOTE=infosidnei;n664145]vc tem o backup da box original? se tiver disponibiliza ai pra gente eu tom com este problema desde que eu cai na besteira de atualizar sem ter feito backup..


            Do you have the original box backup? If you have it available to us I've got this problem since I fell into the bullshit of updating without having backed

            https://www.4shared.com/archive/CCiE...805_s9083.html

            Comment


            • Hey Guys, Great thread!
              I am happy to find all this great information!

              I have an MXQ OTT S805 box I got on ****. Funny thing is that **** cancelled the listing after I purchased the item.
              (Probably because it is one of the fake memory
              devices)
              Maybe it's a clone of a clone of a clone....

              I received the item and it works.

              However, there are a few problems:

              First, The box works but it will not boot into Libreelec from an SD Card while the other (older) MXQ S805 boxes I have
              boot off the same SD card.

              I wanted to back up the original image in twrp, but because the box won't boot from the SD card, it can't happen.
              Using the toothpick method just shows the resting robot with a red line, and "no command" displayed. The box then boots
              into the android OS.

              The box does not work at all with the USB
              Burning tool, not even if the pins are shorted inside. I tried pins 7 & 8, and
              pins 17 & 18. I don't have a datasheet for the nand, so I don't know for sure what pins to short.
              The nand is a PF144-10AL.

              I have an older S805 that I installed a push switch with wires to short the two pins on the nand. This box works all the
              time.

              I just want to run LibreElec on this box as I am certain it will run very well.

              I have uploaded photos of the board. The board is labelled R128Q_V1.0. The date on the board is 2017.04.28.

              I have no idea what the wifi chip is. Maybe someone can figure it out from the photos?

              This unit is noticeably lighter than the older MXQ S805 box I have from 2015.

              Just looking for info on how I would be able to back up the rom.

              I will post the rom here if I get it.

              Here are the photos of the board.




              Image S805 1 in Ckeays's images album
              Last edited by ckeays; 09-09-2017, 17:21.

              Comment


              • here is the bottom pic of the board:

                Comment


                • Hello,
                  I've an MXQ-S805_BOX V1 box and, after installed the Lollipop ROM I can't use the remote controller. So, I've tried several remote.conf file, without any solution. can you help me, please?
                  Hello guys, Today i bring up Lollipop for the KI with s805 chip. Everything in this Rom is built from source and it's all new. This is still WIP but most things

                  Comment


                  • Originally posted by ckeays View Post
                    here is the bottom pic of the board:
                    I have drivers and I get backup downgrade... but dont have root for android nougat version?

                    Comment


                    • Hello

                      i have ott M8S with amlogic S812+

                      wifi chip model rtl8723bs

                      Is there any newer firmware like 5.1 lollipop or 6.0 ?

                      kind regards
                      Last edited by kidjej; 02-22-2018, 07:21.

                      Comment


                      • hi there

                        i have mxq box i tried updating abduls rom on it so got it messed no wifi was working no sound and not even remote was responding so i reinstalled my firmware now sound is back remote i got working somehow but wifi is still a problem can anyone help me plz.

                        Comment


                        • Hey
                          . I have a mxq s805. About a month ago I went to install the upgrade for the 5.1. I had lost the use of the wireless key board and remote. So I reinstalled 4.4.2. Regained the remote but I can not get the use of Rii8 keyboard back. Just recently I rooted it with king root then installed supersu 2.82. I installed twrp for k200. Everything worked great minus the keyboard. I was flashing new boot animations. So I decided to upgrade to the 5.1 again. I forget what zip I used but it got to the end and froze. I then tooth picked it into recovery to find out my controls don't work in recovery. On top of that unless I install twrp I can't get it to go into stock recovery and it stays s805 logo. I don't think Its bootlooped or bricked but I can't find the right zips to install to solve my problem. If someone could help me out. That'll be great thanks

                          Comment

                          Working...
                          X