Announcement

Collapse
No announcement yet.

Bricked new OTT TV Box M8SPlus/M8S+ (M9&M8_8Bit_V1.1 / S812-20160116-V1.2) 2Gb/16Gb

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thank you Kil1mple,

    I had the same issues as everyone above, this firmware not only un-bricked my box but also updated to 5.1.1 at the same time. My WiFi even works :-)

    Comment


    • #17
      I've got the same bricked box - the link for the 'magic' firmware isn't working now - anybody share the file?

      Comment


      • #18
        I've tried the link but there is nothing there. Can someone repost the firmware?

        Comment


        • #19
          I have the M9&M8_8bit_V1.1 and don't have S812-20160116-V1.2 printed like in the top of the pic.

          I cant find a 5.1 rom. I have a twrp recovery someone posted works like a dream just no wifi. I am looking for the thread. Id like the firmware too!


          (UPDATE) I found the WIFI and LAN to be working after a factory reset and loading gapps pico version of the playstore, that works too. I would still love to have a *Img file that will go on this box.
          Last edited by waylotul; 04-18-2018, 15:10.

          Comment


          • #20
            Hi, Can some one reload the Firmware link referred to in post #7. I would really appreciate it.

            Comment


            • #21
              Hi! Please give a link to the firmware. The old link does not work. Thank you.

              Comment


              • #22
                This firmware worked for me last week. My TV box board has the identical detail printed to it as shown in the Title of this post. M9&M8_8Bit_V1.1 / S812-20160116-V1.2

                You will have to use the latest SD Card burn tool v 2.0.2 and use the toothpick method.

                https://mega.nz/#F!y4ZmQZaI!0G8hPIwHmyul4DvCWdkIrA


                https://chinagadgetsreviews.com/download-amlogic-burn_card_maker-v2-0-2.html



                Comment

                Working...
                X