Announcement

Collapse
No announcement yet.

Un Known PCB FOR 812

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Originally posted by DrunkSequence View Post
    Posted for info but would be great if someone could link me to a working firmware (board appears to be semi-bricked at the moment).
    Try get from here
    http://freaktab.com/forum/tv-player-...with-ne-t8-box

    Comment


    • #47
      Originally posted by muncheno View Post

      I have worked through that entire thread but there is nothing helpful to my situation sadly.

      My main problem at the moment is getting the box in recovery mode, nothing seems to work with this hunk of junk

      Comment


      • #48
        Originally posted by DrunkSequence View Post


        I have worked through that entire thread but there is nothing helpful to my situation sadly.

        My main problem at the moment is getting the box in recovery mode, nothing seems to work with this hunk of junk

        For recovery look here
        http://freaktab.com/forum/tv-player-...mlogic-devices

        Not sure T8plus will work for your too.

        Also take note there is mtd version and also EMMC version.

        Try put it inside sdcard and rename to recovery.img to boot into recovery to flash zip.
        I think you know how to boot to recovery with holding reset while power on.

        Comment


        • #49
          Click image for larger version

Name:	bb7c239fb5.jpg
Views:	1
Size:	156.6 KB
ID:	641011

          Supposedly an OTT M8S+. PCB looks almost the same as the one in this thread: http://freaktab.com/forum/tv-player-...rrect-firmware except that the WiFi chip looks different.

          Upon inspection of dmesg output while disabling and enabling WiFi I get this:
          Code:
          <4>[ 3371.050655@0] WIFI  Enable! 6
          <4>[ 3371.250486@0] sdio_reset_comm():
          <4>[ 3371.264250@0] [sdio_reinit] finish
          <4>[ 3371.364245@0] =========== WLAN going back to live  ========
          <4>[ 3371.364682@0]
          <4>[ 3371.364682@0]
          <4>[ 3371.364682@0] dhd_bus_devreset: == WLAN ON ==
          <4>[ 3371.371786@0] dhd_bus_devreset called when dongle is not in reset
          <4>[ 3371.377848@0] Will call dhd_bus_start instead
          <4>[ 3371.382174@0] dhd_conf_set_fw_name_by_chip: firmware_path=/etc/wifi/4335/fw_bcm4335b0_ag.bin
          <4>[ 3371.390672@0] dhd_conf_read_config: kso_enable = 0
          <4>[ 3371.395285@0] Final fw_path=/etc/wifi/4335/fw_bcm4335b0_ag.bin
          <4>[ 3371.401015@0] Final nv_path=/etc/wifi/4335/nvram_bcm4335.txt
          <4>[ 3371.406633@0] Final conf_path=/etc/wifi/4335/config.txt
          <4>[ 3371.504355@0] NVRAM version:  bcm94335wlcspMS_ES50_RC171p24p23_04052013_AM_mdfy_PAparam.txt -- 4/5/2013 by Murata, based on bcm94335wlcspMS_ES50_RC171p24p20_04022013_AM.txt, changed PA parameters and txidxcap parameters and ccode.
          <4>[ 3371.519689@0] dhdsdio_write_vars: Download, Upload and compare of NVRAM succeeded.
          <4>[ 3371.653632@0] dhd_bus_init: enable 0x06, ready 0x06 (waited 0us)
          <4>[ 3371.654220@0] bcmsdh_set_drvdata: Enter
          <4>[ 3371.657792@0] bcmsdh_register_oob_intr: Enter
          <4>[ 3371.662205@0] bcmsdh_register_oob_intr: IRQ=100 Type=414
          <4>[ 3371.668774@0] dhd_conf_set_band: Set band 0
          <4>[ 3371.681764@1] Firmware up: op_mode=0x0015, Broadcom Dongle Host Driver mac=00:90:4c:c5:12:38
          <4>[ 3371.684571@1] dhd_conf_set_country: Set country XS, revision 38
          <4>[ 3371.690934@1] dhdcdc_set_ioctl: msg->status:fffffffe
          <4>[ 3371.695336@1] dhd_conf_set_country: country code setting failed -2
          <4>[ 3371.702292@1] Country code: XS (XS/0)
          <4>[ 3371.705420@1] dhd_conf_set_roam: Set roam_off 1
          <4>[ 3371.724216@1]   Driver: 1.88.45.4 (r420671)
          <4>[ 3371.724216@1]   Firmware: wl0: May 18 2014 16:56:54 version 6.34.171.58.2
          <4>[ 3371.729970@1] wl_android_wifi_on: Success
          <4>[ 3371.800531@1] dhd_open: Exit ret=0
          So I'm assuming this has a Broadcom bcm4335 chip?

          The firmware currently running on this is this one: http://chinagadgetsreviews.com/downl...-tv-box-2.html

          What would be the latest firmware for this device?

          Comment


          • #50
            Click image for larger version  Name:	IMG_20170410_150207 (Large).jpg Views:	2 Size:	106.3 KB ID:	641856


            This M8s clone surprisingly took a 5.1.1 rom from here http://chinagadgetsreviews.com/downl...8s-tv-box.html
            The archive is aversion 3 of TWRP plus an update zip.
            Just make a boot card with that verision of TWRP, boot to it and use the install function of TWRP on the zip.
            Ethernet doesn't work but wifi connects at 65mbs.
            It seems more solid that the stock 4.4.2

            Comment


            • #51
              Hello.
              First Thank you for all your jobs for tv box users.
              I`m 3rd day trying to unbrick the device I have.
              It`s a RENKFORCE B4A device Chioset AML8726-M8 Amologic s812 Quad Core A9 (the info from the box ) 2Gb 8Gb
              The issue I have there is nothing when connecting via HDMI
              Installed burnning tool and connected to PC, it`s detecting as connected and seems my issue the firmware for it.
              I have tried:
              measy b4a (seems they are the same deices with different lable): http://www.measy.com.cn/download/dow...1=13&class2=51
              M8S 4k Kodi amologic S812
              and some others.
              In my case SD card method will not work, it`s not showing anything on TV
              Would be great if you can help to find firmware or help flash it with any compatible.
              Attaching images with motherboard and error which I get with burning tool.
              Thank you in advance and would really appreciate any help.

              Comment


              • #52
                can anybody help with this one please. its an m8s and ive been googling all day. it has a blue light when powered on but just will not connect to anything. just a blank screen on my tv and usb burning tool does not recognise it either. i have several images to try if i could only get my pc to recognise it. do i need to short the nand pins and if so does anybody know which ones because i dont know where to start. thanks for all help guys

                Comment


                • #53
                  Please help unbrick !!!! Tried so many firmwares already with usb burning tool but no sucess. the ouside says mkiii 4k. Inside there is a amlogic s812, a foresee emmc ,skhynix memory, and a ap6330.
                  I´ve triede every firmware i found here and online. It get´s recognized by usb burning tool but fails at 2%.....

                  Comment


                  • #54
                    Ok, boa tarde, alguém poderia me dizer como identificar o modelo específico do meu M8S?

                    Comment


                    • #55
                      I have M8S with XT-s812-v10 PCB (pufangda_S812). The board is as in the pictures attached and you can find firmware here http://freaktab.com/forum/tv-player-...help-pls/page2 in post #25

                      Comment

                      Working...
                      X