Announcement

Collapse
No announcement yet.

LibreELEC for Tronsmart MIII Plus

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Can I dual boot from sd card without installing to nand?. I am running older version of Openelec this way at the moment.

    Comment


    • #62
      Originally posted by t0rx309 View Post
      Can I dual boot from sd card without installing to nand?. I am running older version of Openelec this way at the moment.
      You can try to write the image to the SD card, activate it-boot and use the LE to external media (NAND OE to be maintained).


      to all
      ver 17.4_20170830

      Comment


      • #63
        Thank you for your reply Balbes. I've figured it out by now. You're doing amazing stuff for these boxes.

        Comment


        • #64
          Update Image LE 17.6_20171120

          Comment


          • #65
            Update Image LE 17.6_20180106


            Comment


            • #66
              Test variants of Libreelec KODI-18 (Leia) images for s812 s802.

              https://forum.libreelec.tv/thread/15...2883#post92883

              Comment


              • #67
                Originally posted by balbes150 View Post
                Test variants of Libreelec KODI-18 (Leia) images for s812 s802.

                https://forum.libreelec.tv/thread/15...2883#post92883
                Tronsmart s89-h (amlogic s802) ( kodi 18 alpha 2 may 25 )
                used 100 tar version = it boots ! WiFi working and LAN working ( dragonfly 1.5 = oke )
                played some trailers...looks fine
                will do more testing

                added bugs:
                kernel module failed : systemctrl loading module( red on boot )
                --- solved:
                YouTube add-on : search : best game trailers 2018.. on some vids error = invalid parameter
                -youtube add-on got a update..few min ago.. re-testing = looks solved
                ----solved:
                Some vids : loading circle , but vid runs underneath and kodi layer pause/play etc not there ( Noway to end vid)
                -seems the xiaomi 3g router is causing this weird issue (same vid other wifi router works)
                addon : rtmp dependencies missing *disabled
                -solved rtmp addon , got a update

                Cheers and thanks balbes150, keep up the goodwork
                Last edited by mitchell4you; 06-09-2018, 11:45.

                Comment


                • #68
                  Updated to 06-08 100m tar version ( tronsmart s89-h s802 )
                  It boots So fast now...cannot even read the bootup lines ( did you disable it? )

                  However everything seems to run fine...cheers

                  Comment

                  Working...
                  X