Announcement

Collapse
No announcement yet.

USB Burning Tool errors

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • USB Burning Tool errors

    Hi all,

    I have been using USB burning tool v2.0.6.2 to update my OTT MXQ Pro 4K box a couple of times but recently I have been getting these errors below and have not been able to flash the firmware:
    - Romcode/Initialize DDR/Initialize PLL/USB Control setup error
    - Erase bootloader/Lowper/Identify/ Error result

    I have tried using a few other PCs with USB 2 ports but were getting the same errors and I only managed to erase the bootloader once.

    Can any one help?


  • #2
    Have you tried the new 2.0.7 version of USB burning tool?

    Comment


    • #3
      @Wildwind

      I had the same problem, but ended up getting it to work by doing the following. Frustrated, I tried different versions of USB Burning tool with no success. The 2.0.5.15 works just fine. You click the middle (2nd) Chinese writing on the upper left corner and select "English." Remember to open, load, start, then, connect.

      1. Open the USB Burning Tool as an Administrator
      2. Load the Firmware image file
      3. Press "Start"
      4. Connect your box via USB

      Enjoy!

      Comment


      • #4
        I get an error that says "Get Key Failed" everytime. What do I do now. Recovery "TWRP" is the only thing that will load, and all the partitions are size 0 . Please advise me. I'm lost.

        Comment


        • #5
          Update...using the license files from post #32 on the link below fixed my TV box
          Hi, I create this post to share new firmware build update experiencies with other users. ​Seems to be multiple MXQ 4K PRO boards and components. Mainly we

          Comment


          • #6
            How.did you load the license in the flastool i cant get i right

            Sent from my SM-N9300 using Tapatalk

            Comment


            • #7
              Need to copy the contents of the licence folder
              into the Licence folder in burning tool
              tЯeboЯ
              Please consider
              Donating to Freaktab

              Comment


              • #8
                And were can i find the license it doent come with the rar compressed file

                Sent from my SM-N9300 using Tapatalk

                Comment


                • #9
                  There is some Freaktab have not used for long time myself
                  Search should work
                  tЯeboЯ
                  Please consider
                  Donating to Freaktab

                  Comment


                  • #10
                    We have a bricked T95u Pro 3/32. USB burning tool now sees the box after a pin short. It goes to 7 percent and then errors out. Any help to get it running again would be greatly appreciated
                    this is the error we see
                    [10:12:07 517][Global][Inf]--DevPath:\\?\pci#ven_8086&dev_293c&subsys_02be1028& rev_03#3&11583659&0&d7#{3abf6f2d-71c4-462a-8a92-1e6861e6af27}
                    [10:12:07 517][Global][Inf]---->Roothub:USB#ROOT_HUB20#4&13e35410&0#{f18a0e88-c30c-11d0-8815-00a0c906bed8}
                    [10:12:07 589][Global][Inf]-------->[Port0]NoDeviceConnected
                    [10:12:07 589][Global][Inf]-------->[Port1]NoDeviceConnected
                    [10:12:07 589][Global][Inf]-------->[Port2]NoDeviceConnected
                    [10:12:07 589][Global][Inf]-------->[Port3]NoDeviceConnected
                    [10:12:07 589][Global][Inf]-------->[Port4]NoDeviceConnected
                    [10:12:07 590][Global][Inf]-------->[Port5]Other device
                    [10:12:07 590][Global][Inf]--Scan USB host controller complete
                    [10:12:07 591][Global][Inf]--Update data center with HubMap
                    [10:12:13 935][Global][Inf]--User click open button
                    [10:12:58 786][Global][Inf]--Image path C:\Users\ajcdn\Downloads\T95U\T95U_S912_03092017_A ndroidTVBox.eu\T95U_S912_03092017_AndroidTVBox.eu\ aml_upgrade_package.img
                    [10:13:22 934][Global][Inf]--Parsing burning package
                    [10:13:22 934][Global][Inf]--Load configuration file C:\Program Files (x86)\Amlogic\USB_Burning_Tool\temp
                    [10:13:22 935][Global][Inf]--Parse burning configuration file C:\Program Files (x86)\Amlogic\USB_Burning_Tool\temp\burn_config.xm l
                    [10:13:22 938][Global][Inf]--Get burning key


                    can you advise us please?

                    Comment


                    • #11
                      Originally posted by Brash101 View Post
                      @Wildwind

                      I had the same problem, but ended up getting it to work by doing the following. Frustrated, I tried different versions of USB Burning tool with no success. The 2.0.5.15 works just fine. You click the middle (2nd) Chinese writing on the upper left corner and select "English." Remember to open, load, start, then, connect.

                      1. Open the USB Burning Tool as an Administrator
                      2. Load the Firmware image file
                      3. Press "Start"
                      4. Connect your box via USB

                      Enjoy!
                      I have a Mecool M8s PRO L and i got this 2% error when i try to connect only with USB male to male to the pc:
                      "Romcode/Initialize DDR/Read initialize status/USB Control setup error"

                      Even if i try to short the reset pins out... Blue LED on the box stays allways on...

                      If i plug the power cable when we tries to pass the 2% error, we reaches 7% and the following error:
                      UBOOT/Disk initialize/Send command/Error result'

                      HELP PLS :'(

                      Comment


                      • #12
                        Originally posted by rimasi98 View Post

                        I have a Mecool M8s PRO L and i got this 2% error when i try to connect only with USB male to male to the pc:
                        "Romcode/Initialize DDR/Read initialize status/USB Control setup error"

                        Even if i try to short the reset pins out... Blue LED on the box stays allways on...

                        If i plug the power cable when we tries to pass the 2% error, we reaches 7% and the following error:
                        UBOOT/Disk initialize/Send command/Error result'

                        HELP PLS :'(
                        Make sure that you use the USB port in the back, next to the Ethernet, HDMI ports, and NOT the ones on the side. Using side ports will result in Error Messages.

                        Comment

                        Working...
                        X