No announcement yet.

NEW! Minix U1 EZ root ZIP method

  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Just checked for FW007 and it worked successfully. Don't know why I had failure issue with FW006


    • #32
      I am on latest firmware (FW007) and trying to root with USB-stick with the directions mentioned in first post. I've tried more than 15 times with all ways to format the usb to fat32 (windows format, amlogic tool, hp usbdisk tool, format from within U1) and nothing worked. It always takes me to U1 recovery without installing the package. Only 2 times it tried to install the package and it stuck on 0% and again took me to recovery. I've tried with 2 USB-sticks. I dont own a microSD. I have USB-debugging enabled.
      Last edited by Warlord1981; 05-29-2016, 14:07.


      • #33
        Anyone tried with firmware 009A?


        • #34
          I keep getting failed to verify whole-file signature, signature verification failed on FW0010, any help would be appreciated.

          I'm trying to install from EXT, udisk, becuase it will not boot the recovery included in the zip

          Finless when you have time could you update to 0010 and see if root is still possible please and thanks..
          Last edited by skyhigh69; 10-29-2016, 10:14.


          • #35
            Not 1 other person has tried with 0010 FW..I seen another post finless saying that minix has root protection..finless can you please update the ezroot for the new Fw


            • #36
              Is the minix U1 not being worked on anymore?


              • #37
                Didn't work on official FW013..

                What to do?


                • #38
                  hello strange thing it does not work on my MXQ pro first strange thing it does not hold update&backup appli i have tried to upload from the web
                  i have tried three versions of update&backup pleas tell me the version you have in your box
                  the 3 versions were 2013 2014 2015. the problem when i click select it does not find the . maybe somebody can put a working U&B on the web


                  • #39
                    i got one version from one guy where i can select the zip and run the OTA update but application still crash


                    • #40
                      here you can find my


                      • #41

                        Same problem for me as described here:

                        Checked R/W access of sdcard with NextApp sdfix, it says i got R/W access

                        Using MiniX NEO U1
                        Android 5.11
                        Build U1 FW013 2170629

                        The link from INPHIC-Jim doesn't work (404)

                        Tried several sd cards and usb stick, tried trough Update&Backup.
                        The root_u1 program stops and complains like described in the link above
                        with lots of R/W denied messages like :
                        E:failed to mount /dev/block/mmcblk0pl on /sdcard by read-only (invalid argument)
                        and some more lines like this one
                        E:failed to mount /dev/block/mmcblk1 on /sdcard by read-only (Device or resource busy)
                        ending with : E:failed to mount /sdcard (No such file or directory)

                        -- secure check...
                        Secure check failed

                        Installation aborted.
                        OTA failed

                        Recvovery is listening adb sideload...
                        waiting adb sideload command...


                        am i doing something wrong ?

                        After trying to root the U1 i cannot use OTA anymore, i'm affraid the root_u1
                        program bricked the update&backup
                        Hey folks.... been a while aye? So I got a Minix U1 and wanted to make a EZ root for you guys. Let me tell you... learning to root via a ZIP file Lillipop was a
                        Last edited by Skinamp; 12-20-2017, 09:51. Reason: Added the P.S.