Announcement

Collapse
No announcement yet.

Stock Firmware For Tronsmart Vega S95

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Maybe you could do it with the USB Burning Tool. You will likely lose your data
    Seems Tronsmart said they did not change anything in this area, but someone over there also mentioned your post-update issue. I have not tried downgrading yet.
    Khadas VIM(S905X), Beelink R68 II(S912), GOLE1(Intel Z8300), NEXBOX T10(Intel Z8300), Ugoos UT3(RK3288) and UT3+(RK3288), R-Box(RK3229-2GB/8GB), Tronsmart S95 Meta(AMLS905), Inphic i7(S905), UBOX(AMLS805), Q7(RK3188T)

    Comment


    • #17
      I will see if I can try that...will need to hunt down a male to male usb.

      Comment


      • #18
        Hey guys

        I had the latest software, but am now trying to put the stock firmware on using the usb method.

        However when I load the image file, I get the mac 0 error, even though I have extracted the license folder in to the install folder ?

        Please assist.

        Thank you.

        Comment


        • #19
          Originally posted by ancient View Post
          Hey guys

          I had the latest software, but am now trying to put the stock firmware on using the usb method.

          However when I load the image file, I get the mac 0 error, even though I have extracted the license folder in to the install folder ?

          Please assist.

          Thank you.
          Hi,If you have the telos you could use this downgrade zip that Bob made (Its only for the Telos though)

          http://freaktab.com/forum/tv-player-...-rom-downgrade
          Please consider making a Donation to freakTab

          Comment


          • #20
            Originally posted by ancient View Post

            However when I load the image file, I get the mac 0 error, even though I have extracted the license folder in to the install folder ?
            Make sure you only have the 1 licence folder and its contents,
            I had the same problem.

            Correct
            Program Files (x86)\Amlogic\USB_Burning_Tool\license

            Incorrect
            Program Files (x86)\Amlogic\USB_Burning_Tool\license\licence

            Cheers
            tЯeboЯ
            Please consider
            Donating to Freaktab
            Tip: Google is your best friend, Use Google to search Freaktab.
            In Google Search type site:freaktab.com ****, Replace **** with what you seek.

            Comment


            • #21
              Hi trebor

              Mine is a Meta....which had the OTA update on it.

              I have followed that exactly / path is : C:\Program Files (x86)\Amlogic\USB_Burning_Tool\license
              Within there are 6 files.

              Still get the error....another issue is when I do press the hidden button and connect via usb, it powers the device, the instructions then say t plug the power cable in as well?

              Once it is detected, it shows for around 10 secs then disconnects?

              Thanks.

              Comment


              • #22
                Hello ancient, Maybe uninstalling then reinstalling the USB Burning Tool will help. After reinstalling, delete the existing "License" folder @C:/ Program Files(X86)/Amlogic/USB_Burning_Tool/. Paste the License folder from the download to the same location you deleted the original from(C:/ Program Files(X86)/Amlogic/USB_Burning_Tool/). Run it and see if you still have the MAC error.

                These may seem like stupid questions but,....
                -Are you using the USB port next to the SD card slot?
                -Are you using your PC's primary USB ports?
                -Are you using the following sequence of steps?

                Start with the box powered down(no LED) and disconnected from the PC

                Start the USB Burning Tool, load the image. If that is successful, the start button will activate, don't press it yet.

                Have your USB cable connected to your PC but not the S95.

                Get your toothpick. Press start on the USB Burn Tool, using the toothpick press and hold the reset button, while holding the reset button, plug the USB cable in. The device should show up as hub 1, hub2 or any number, you can release the reset button one you see that. The flash should begin with progress shown in the tool.

                I hope it helps.
                Good day.
                Khadas VIM(S905X), Beelink R68 II(S912), GOLE1(Intel Z8300), NEXBOX T10(Intel Z8300), Ugoos UT3(RK3288) and UT3+(RK3288), R-Box(RK3229-2GB/8GB), Tronsmart S95 Meta(AMLS905), Inphic i7(S905), UBOX(AMLS805), Q7(RK3188T)

                Comment


                • #23
                  Hey Guys

                  Just to let you know the issue was to do with the incorrect licence file on tronsmart forum, I located another file from another forum and that worked fine.
                  Thanks for the help though.

                  Cheers.

                  Comment


                  • #24
                    So I went ahead and put the latest sdcard firmware on an sd card.. and ran update.
                    It goes into the flashing screen.. then after a few minutes it bombs out with:

                    Finding update package...
                    Opening update package...

                    -- Secure Check...
                    Secure check complete.

                    Verifying update package...
                    Installing update...
                    Can`t install this package ( 1 9 08:42:46 UTC 2016) over newer build ( 1 29 06:07;28 UTC 2016).
                    E:Error in /sdcard/vega s95 telos sd card update-ota-20160109.zip
                    (Status 7)

                    Installation aborted.
                    OTA failed! Please power off the device to keep it in this state and file a bug report!
                    Formatting /data...
                    Formatting /cache...
                    Data wipe failed.

                    Recovery is listening adb sideload...
                    Waiting adb sideload command...
                    E:Cannot load volume /misc!

                    errr what do I do?

                    Comment


                    • #25

                      I need the factory image for the Tronsmart Vega S95 PRO. I'll try TWRP. My device is rooted. Other files do I need? Thanks.

                      Comment


                      • #26
                        Hello Auras, Welcome to Freaktab. Have a look here.
                        Khadas VIM(S905X), Beelink R68 II(S912), GOLE1(Intel Z8300), NEXBOX T10(Intel Z8300), Ugoos UT3(RK3288) and UT3+(RK3288), R-Box(RK3229-2GB/8GB), Tronsmart S95 Meta(AMLS905), Inphic i7(S905), UBOX(AMLS805), Q7(RK3188T)

                        Comment

                        Working...
                        X