Announcement

Collapse
No announcement yet.

X96 Mini TV Box Amlogic S905W + Android 7.1.2 + Quad-core Cortex-A53 + 4K VP9 H.265

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Corbu View Post

    Sorry..but also wifi keeps disconnecting and I have to restart the box...any ideia?┬*
    Maybe you can remove application(such as facebook,twitter,and mobdro)

    Comment


      is this X96 and different to this one https://www.aliexpress.com/item/Genu...311.0.0.N0Qy1H ????

      Comment


        Originally posted by lohtse View Post
        is this X96 and different to this one https://www.aliexpress.com/item/Genu...311.0.0.N0Qy1H ????
        yes, X96(S905x) and x96mini(S905W) are different

        Comment


          @trebor,

          Well, I am sure the apps I need are not there on Aptoid, thing is for most of the app , there is no install button. Is there something like S906W based tablet Firmware which I can use on this box ?

          Comment


            [QUOTE=jiangsai0703;n706830]
            Originally posted by Adam1180 View Post
            Thanks. It works fine. Is any way to unroot the box? Some applications are not working now. Regards


            Some customers need root, and some don't need it, it's really hard
            Well you see that's why some other reputable brands leave them to their customers, they pre-root their boxes so that if customer wants root, they either install SuperSU / Magisk Manager to complete the root process, those who doesn't want they can choose not to install the Root Install managers.

            Also is the bottom navigation bar still missing in your latest firmware?
            This is an example of a navigation bar(the black bar on the bottom), it's missing in your Android 7 ROM.

            Click image for larger version

Name:	FrKXKVc.jpg
Views:	1
Size:	84.7 KB
ID:	708866

            Comment


              I have the problem that my ethernet is not recognized. WLAN works perfectly. Even when you turn off the WLAN, he does not recognize the LAN. Always shows distress and when I click on it nothing happens. It worked very briefly, but not since. Router and Ethernet is fine. I wrote a message to Gearbest where I received an answer that the error was known. Do you have problems with that? I think the RJ45 socket is not defective. Even setting a fixed IP on Static did not bring any success. Maybe someone of you has already solved the problem?
              It is the current x96 mini (2018-02-07) with the system update from 2018-01-25. Even with the delivered firmware from December 2017 the Ethernet did not work.

              Comment


                After last firmware update, box became slow and keeps restarting, temperature is over 83░C. Is there any way to go back to previous firmware?

                Comment


                  bugmenot2
                  I think you need the firmware from here.

                  https://www.chinagadgetsreviews.com/...ni-tv-box.html
                  Android 7.1.2
                  Securitypatch Level Aug. 1, 2017
                  Build 20171009

                  After that there are two system updates that you can play. Last stand would be then 20180125
                  How to play the firmware you know, hopefully

                  Comment


                    Thanks, but you posted firmware for H96 and I need firmware for X96.

                    Comment


                      I know. But it works on the X96 mini. I have it on my own!

                      Comment


                        It seems synonymous only firmwares with p281xxx starting to go. Firmware with p212xxx do not work.

                        Comment


                          Originally posted by bugmenot2 View Post
                          Thanks, but you posted firmware for H96 and I need firmware for X96.
                          use tanix tx3 firmware.

                          Comment


                            Where ist exactly WiFi antenna???

                            Comment


                              i have a problem with my Android box x96 mini. I have connected it to my Sony bravia kdl-40ex600. Often the collors goes green. I changed all the settings in the TV or android and the problem is still. Please can some one help to resolve this issue?
                              thank you in advance
                              Ervin

                              Comment


                                The model numbe is X96 mini Android 7.1 TV BOX 2GB 16GB Smart TV Box Amlogic S905W Quad Core Suppot H.265 UHD 4K 2.4GHz WiFi X96mini pk A95X R1

                                Comment

                                Working...
                                X