Announcement

Collapse
No announcement yet.

A95X PRO Android TV Box with Voice Control

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Just received my one today. Seems speedy to me and control is responsive. Voice control also not working, neither of the above fixes. Netflix works in HD but there's a thick grey bar at the bottom and black bars on the sides. Thought it could be not scaling from 720p to 1080p so changed native resolution to 720 but still the same.

    Reckon a Wi-Fi mod could be done on this similar to A95X?

    Comment


    • scooter2014
      scooter2014 commented
      Editing a comment
      Remember to press and hold voice when speaking. @
      Yes I have same grey bar at bottom as well haven't checked into that yet.

    #17
    Can anyone point me to the original ROM for this device?

    Comment


    • scooter2014
      scooter2014 commented
      Editing a comment
      Not released yet. Remember it x95 pro... so dont load wrong firmware. There is x95 firmware out not same. This box come with wifi update once connected. Not seen any firmware yet.

    #18
    Originally posted by bubsy123 View Post
    Just received my one today. Seems speedy to me and control is responsive. Voice control also not working, neither of the above fixes. Netflix works in HD but there's a thick grey bar at the bottom and black bars on the sides. Thought it could be not scaling from 720p to 1080p so changed native resolution to 720 but still the same.

    Reckon a Wi-Fi mod could be done on this similar to A95X?
    Very interested in this box but this netflix issue is preventing me from buying. Any luck in fixing the Netflix issue? Also, does it support Netflix in 1080p? How about Netflix with 5.1 surround sound?

    Comment


      #19
      Hi guys,
      Does someone is using SPDIF output connected to a soundbar DTS / DD ?

      Comment


        #20
        Originally posted by bubsy123 View Post
        Just received my one today. Seems speedy to me and control is responsive. Voice control also not working, neither of the above fixes. Netflix works in HD but there's a thick grey bar at the bottom and black bars on the sides. Thought it could be not scaling from 720p to 1080p so changed native resolution to 720 but still the same.

        Reckon a Wi-Fi mod could be done on this similar to A95X?
        The grey bar in Netflix is due to the ROM not disabling the virtual softkeys.

        Add qemu.hw.mainkeys=1 to the build.prop file (you'll need to enable root access in Settings) and reboot to get fullscreen Netflix
        Come visit Home Theatre Life for the latest reviews!
        Read the Latest Article: Nexbox A95X Pro Review - Android TV for under $40!

        Comment


        • scooter2014
          scooter2014 commented
          Editing a comment
          Hmmmm I'll have to find software and then patch and release with that fixed if that's the solution would be good to have for all. Some seem to brick when su installed though.

        #21
        After I did this:

        Add qemu.hw.mainkeys=1 to the build.prop file (you'll need to enable root access in Settings) and reboot to get fullscreen Netflix

        My box got bricked, didn't boot... Anyone have the stock rom image?

        Comment


          #22
          Originally posted by brunomsg
          After I did this:

          Add qemu.hw.mainkeys=1 to the build.prop file (you'll need to enable root access in Settings) and reboot to get fullscreen Netflix

          My box got bricked, didn't boot... Anyone have the stock rom image?
          Use ADB to fix it don't flash other image not the same reboot to recovery then pick the reboot to bootloader option connect to PC and use and to push your system/build.prop edit remove the line you added and upload it back to system/build.prop don't flash another image it's not the same.

          Sent from my SM-G955F using Tapatalk

          Comment


            #23
            hcardoso483 I've booted into recovery, connected the box to my computer using a male-male usb cable, but I didn't get any device under ADB... Any trick?

            Comment


              #24
              Originally posted by brunomsg View Post
              hcardoso483 I've booted into recovery, connected the box to my computer using a male-male usb cable, but I didn't get any device under ADB... Any trick?
              You are missing some driver or windows component instal android sdk tools on windows and check windows netframwork

              Comment


                #25
                The most weird thing is when you connect a device in windows, the device manager do a refresh and we ear some sound. Here I don't see the refresh neither the sound. Seems like device isn't connected. I tried with two computers and two different cables and isn't working :S I thing that I only fix this if I got the stock image to re-flash it...
                Where did you bought yours? Did you tried to ask for the stock firmware url?
                Thanks

                Comment


                  #26
                  Originally posted by brunomsg View Post
                  The most weird thing is when you connect a device in windows, the device manager do a refresh and we ear some sound. Here I don't see the refresh neither the sound. Seems like device isn't connected. I tried with two computers and two different cables and isn't working :S I thing that I only fix this if I got the stock image to re-flash it...
                  Where did you bought yours? Did you tried to ask for the stock firmware url?
                  Thanks
                  You are missing the driver to connect with s905w try installing wrldcup driver that is the s905w driver for the analogic burn tool it may help establish connection with bootloader also check the USB for other usually is the one near to power cord

                  Comment


                    #27
                    Remember when you boot to recovery on stock recovery there is an option to reboot to bootloader that's the one you need bootloader must be up or it won't show in windows

                    Comment


                      #28
                      I think that I did it well. After choose that option it shows the A95X logo on the tv, like "stucked" in there, right?

                      Comment


                        #29
                        Originally posted by brunomsg View Post
                        I think that I did it well. After choose that option it shows the A95X logo on the tv, like "stucked" in there, right?
                        It depends on the bootloader itself some devices just show a blank screen other show the bandlogo and everything you do on of gets confirmed on text just beneath the logo

                        Comment


                          #30
                          Originally posted by brunomsg View Post
                          I think that I did it well. After choose that option it shows the A95X logo on the tv, like "stucked" in there, right?
                          Mate if you are getting trouble doing this I can send you a TWRP recovery for you to make a backup and send that backup to me then I will fix it for you and send you the backup fixed

                          Comment

                          Working...
                          X