Announcement

Collapse
No announcement yet.

Bricked "Mini M8S II" (Clone?) - Looking for help with NAND-pin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by onurb82 View Post

    Thanks a lot for the help, I made a short circuit, between the third and fourth pin ... and the windows already connects with the box, but now has another error, when you start to install the image it presents this error always at 2%:
    [21:55:58 318] [HUB1-6] [Err] - [0x10105002] Romcode / Initialize DDR / Read initialize status / USB Control setup error

    I tried searching for the error and I already read that it is lack of license in the program Usb Burning Tool. I got versions with the license folder inside but the error continues ...

    Someone who has made the same mistake and can help !?
    Could you point me to certain pins making short circuit. In this photo.
    Click image for larger version

Name:	QtC3OuW.jpg
Views:	1
Size:	85.6 KB
ID:	676448


    Comment


    • Hi !
      I have a bricked box : M8S II.
      I am searching for nand pin to short, i already try sd method without succes.
      I tried to short this (it's the same motherboard and some people said they can unbrick their box with those pins ) http://freaktab.com/filedata/fetch?photoid=646031 whitout succes too.
      Can someone help me please?

      No boot, no blue led, no dectection by computer.

      Comment


      • Originally posted by PedroXD View Post

        Could you point me to certain pins making short circuit. In this photo.


        Sorry only answer now, in my case I made a short circuit between the pins, marked in the attached image.
        Click image for larger version

Name:	Inkedimage_27549_LI.jpg
Views:	1
Size:	124.5 KB
ID:	679842

        Comment


        • This is for 16Go. Do you know how to do for 8Go version?

          Comment


          • Originally posted by Deway View Post
            Hi everyone!

            I'm usually not one to ask for help but I'm kinda hopeless here.
            I received a Mini M8S II from gearbest last Friday and everything was working perfectly fine.
            I tried LibreElec, it was great and all.
            But I figured "what the hell, let's try an other ROM!"
            I couldn't get it to boot from the SD but I guess that at some point, it did but I didn't see it and turned the box off, which of course bricked the device (No LED when plugging the power supply.)

            I used a USB cable and to my surprise, my computer detected the BOX.
            I tried 10 ROMs (including some built for different CPU, just to see if the error msg would be the same) and USB Burning tool wouldn't flash a single one, with the usual 2% thingy.
            I finally found a img file (MXQPRO-v8.img, which is supposed to be a different device) and voila!, a semi-working box.

            Of course as it was a wrong ROM, it got stuck in a bootloop but still, I had access to the recovery.
            But the moron that I am had to have a working Android system even if I don't plan on using it so I forced flashed the ROM I wanted and now, the box is not even recognized by my computers.

            While the device is probably dead for good, I still need to try every possibility and I'm looking for the right pin to shortcut.
            Has anyone ever seen this PCB (see attached pics)?

            The photos are not of the best quality so to add some information :

            eMMC Foresee NCEMBSF9-16G
            Network AW-NB197SM

            So if anyone knows the right pin to shortcut, I'd be very grateful.

            Have a nice day/night!
            Hello,

            I got the same problem with my Mini M8S II , and I have no led and my computer does not detect it , any solutions for my case ??

            Comment


            • Originally posted by Mazda932 View Post
              This is for 16Go. Do you know how to do for 8Go version?
              I think it does change the method of unbrick is the motherboard and not the type of storage

              Comment


              • Originally posted by mlse View Post

                Hello,

                I got the same problem with my Mini M8S II , and I have no led and my computer does not detect it , any solutions for my case ??
                Use the methods presented in this post, you will have to use the short circuit method.

                Comment


                • Originally posted by onurb82 View Post
                  Use the methods presented in this post, you will have to use the short circuit method.
                  Just like I explained , I tried these methods but nothing happened .

                  Comment


                  • Originally posted by mlse View Post

                    Just like I explained , I tried these methods but nothing happened .

                    Sorry for responding only now ... When you connect the cable, does the usb have a red light next to the optical connection? I used windows 7 ultimate 64 bit and insisted several times until it accepted the box and reinstalled the software. If none of this possibly worked the box died.

                    Comment


                    • Hey guys, I've a (hard) bricked Mini M8S II SoC amlogic S905X (yeah I know, the chinese clone...), and I wasn't able to find anything about short the emmc nand chip (SanDisk SDIN9DW4-16G) to enter into recovery and flash a supported rom again. Does anyone in the forum has this PCB?? Thanks in advance!!

                      Comment


                      • Hello everyone,

                        Same as axlmagnum !! Exactly the same. Have you find a way ?

                        Comment


                        • Originally posted by Kant1 View Post
                          Hello everyone,

                          Same as axlmagnum !! Exactly the same. Have you find a way ?
                          Never found anything but after trying many times I could boot up the stock rom to install a modded working one afterwards. What i've done was putting the correct stock rom in the micro sd and instert it into the slot with the box unplugged. Then I push the reset button with a toothpick and plug it again. Thankfully it boot and was able to install the correct firmware.

                          Comment


                          • Originally posted by axlmagnum View Post

                            Never found anything but after trying many times I could boot up the stock rom to install a modded working one afterwards. What i've done was putting the correct stock rom in the micro sd and instert it into the slot with the box unplugged. Then I push the reset button with a toothpick and plug it again. Thankfully it boot and was able to install the correct firmware.
                            aximagnum
                            could i get a copy of that rom, i also have same problem. thanks

                            Comment


                            • You first need to be sure that the ROM will work in your device. If you have the same as mine download

                              Comment


                              • Looks almost the same but maybe newer, have a look
                                Can't download file, sorry help

                                Comment

                                Working...
                                X