Announcement

Collapse
No announcement yet.

[ROM] XannyTech Custom Mod Rom + TWRP Recovey built-in - for MINIM8SII and other devices see first post.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • Does it work on MXQ PRO 4k? Or you could help me with some solution since the wifi does not work to my MXQ PRO, I get MAC 02: 00: 00: 00 ..... Thank you

    Comment


    • Originally posted by joselo17 View Post
      Does it work on MXQ PRO 4k? Or you could help me with some solution since the wifi does not work to my MXQ PRO, I get MAC 02: 00: 00: 00 ..... Thank you
      You need to know which Wifi Chip has your device...

      Comment


      • The power button by default takes the box into sleep mode, is there a way to change that and set it to shut down completely? I have a feeling that before there was an option for this, can't quite remember. Thank you.

        Comment


        • Originally posted by Floki View Post
          The power button by default takes the box into sleep mode, is there a way to change that and set it to shut down completely? I have a feeling that before there was an option for this, can't quite remember. Thank you.
          Pull up Navibar (swipe up the bottom of the screen, longpress the power icon, change the power setting from there.

          Comment


          • Originally posted by Xannytech View Post

            Pull up Navibar (swipe up the bottom of the screen, longpress the power icon, change the power setting from there.
            Thank you for your quick reply Xannytech, that's how I've been shutting the power completely, I thought there was an option in settings to change the power button function that allowed it to shutdown (not sleep) at the press of one button but maybe I'm thinking of another rom, this method works perfectly well also, so it's all fine.

            I am having some issues with sound, sometimes when I start watching a serie or movie, or when I come back from using the pause option, the sound is cracking. I have to stop, get out and return and then it will be playing well. My guess is this has to do with the dts passthrough app, I've also noticed that if i turn off the notifications from the dts passthrough app, I completely stop having sound, only works when the notification option is on and unfortunately, sometimes like I said, it's a jittery, buggy noise. Any idea what could be causing this? Thank you.

            Comment


            • Originally posted by Floki View Post

              Thank you for your quick reply Xannytech, that's how I've been shutting the power completely, I thought there was an option in settings to change the power button function that allowed it to shutdown (not sleep) at the press of one button but maybe I'm thinking of another rom, this method works perfectly well also, so it's all fine.

              I am having some issues with sound, sometimes when I start watching a serie or movie, or when I come back from using the pause option, the sound is cracking. I have to stop, get out and return and then it will be playing well. My guess is this has to do with the dts passthrough app, I've also noticed that if i turn off the notifications from the dts passthrough app, I completely stop having sound, only works when the notification option is on and unfortunately, sometimes like I said, it's a jittery, buggy noise. Any idea what could be causing this? Thank you.
              It's not difficult if you select power off, it power off forever not just once, if does not work probably youre mistaking icon and probably you're just using instead the reboot app that give to you just the option. Simply follow my instruction it works. If you did everiting right some program or launcher tht you installed ovverride the option.
              Anyway it's always a good thing to declare which device are you using because there are hundreds and i can't guess

              About sound:
              hmm i think it's a passthrough problem anyway probably that app it's no more useful and passthrough works also without utilizing that program, you can just try to reflash and try without using it, anyway some app should be updated trough playstore.

              If i got a little of freetime i could post last 2.9 that it's almost ready...

              Comment


              • Originally posted by Xannytech View Post

                It's not difficult if you select power off, it power off forever not just once, if does not work probably youre mistaking icon and probably you're just using instead the reboot app that give to you just the option. Simply follow my instruction it works. If you did everiting right some program or launcher tht you installed ovverride the option.
                Anyway it's always a good thing to declare which device are you using because there are hundreds and i can't guess

                About sound:
                hmm i think it's a passthrough problem anyway probably that app it's no more useful and passthrough works also without utilizing that program, you can just try to reflash and try without using it, anyway some app should be updated trough playstore.

                If i got a little of freetime i could post last 2.9 that it's almost ready...
                Silly me, I'm using Mini M8S II, which I love thanks to your rom (wish you could do roms for every device hehe, they're simple and to the point), anyway I will give another stab at those power settings. To stop the DTS passthrough I would then have to reflash? Can't it be uninstalled or reversed somehow without reflashing? Thanks

                Comment


                • Originally posted by Floki View Post

                  Silly me, I'm using Mini M8S II, which I love thanks to your rom (wish you could do roms for every device hehe, they're simple and to the point), anyway I will give another stab at those power settings. To stop the DTS passthrough I would then have to reflash? Can't it be uninstalled or reversed somehow without reflashing? Thanks
                  About DTS passthrough, i asked to you to reflash just to find where the problem sit, if the system it's messed it's more difficult to understand.
                  It's the tweak? It's a program installed? It's a setting? or it's a cable? I can't test it myself and it's a tweak i did not developed myself, but meantine many apps were been updated to work with DTS passthrough so maybe you should try. If you can live with this little glitch it's ok for me
                  That's the real reason As i stated many many time i'm not a magician i'm just clever.

                  Comment


                  • Nexbox 1g 8g's remote is not proply working latest xanny's 2.8 version back button is not working. Kindly share properly configured remote.conf file?

                    Comment


                    • Hello,

                      I have installed that rom (d4x16 motherboard) and I put a streaming link on mxplayer and give me the codec error, I have installed the mxplayer codecs on play store but I have always the same error.

                      someone with this "problem".

                      thank you so much xannytech, I have unbrick my m8s II with your rom

                      Comment


                      • Originally posted by Pereirinha View Post
                        Hello,

                        I have installed that rom (d4x16 motherboard) and I put a streaming link on mxplayer and give me the codec error, I have installed the mxplayer codecs on play store but I have always the same error.

                        someone with this "problem".

                        thank you so much xannytech, I have unbrick my m8s II with your rom
                        Re-download MxPlayer from Playstore.

                        Comment


                        • Originally posted by rajawaqas View Post
                          Nexbox 1g 8g's remote is not proply working latest xanny's 2.8 version back button is not working. Kindly share properly configured remote.conf file?
                          Hi... it's odd, i did not changed nothing regarding remote, and nothing changed about it from previous version...

                          Comment


                          • tkx xannytech for the remote file ! superb job m8

                            Comment


                            • Originally posted by Xannytech View Post

                              Re-download MxPlayer from Playstore.
                              Solved

                              Comment

                              Working...
                              X