Announcement

Collapse
No announcement yet.

Tanix TX92 Amlogic S912 CPU Android 7.1 OS 2.4G / 5G WiFi 1000M LAN BT4.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by retnet View Post
    I did just flash the Tanix TX92 with supercelerons firmware. It works! Almost all works, the hardwareclock did not work. Used H96 Pro Plus firmware.
    That's good news!!

    But what is the hardwareclock that doesn't work?
    Any other issues?

    Comment


    • #17
      I bought one this week. Everything is ok until I try to separate the video & audio ( HDMI to my TV & audio 3.5mm cable to my home theater system). There was no audio.
      Anyone against the same problem? Or it's only for my hardware?
      Tks.

      Comment


      • #18
        Originally posted by retnet View Post
        I did just flash the Tanix TX92 with supercelerons firmware. It works! Almost all works, the hardwareclock did not work. Used H96 Pro Plus firmware.
        is it worth the price to have flash the new rom ? can you post some pics ?

        Comment


        • #19
          Originally posted by Makatanoshi View Post
          I bought one this week. Everything is ok until I try to separate the video & audio ( HDMI to my TV & audio 3.5mm cable to my home theater system). There was no audio.
          Anyone against the same problem? Or it's only for my hardware?
          Tks.
          Did you enable it in that system settings?

          Comment


          • #20
            Originally posted by Jancales View Post

            Did you enable it in that system settings?
            I did try all the option: auto, pcm, spdif, hdmi but nothing work.

            Temporarily, i connect audio from tv to the home theater system.

            Comment


            • #21
              Hopefully my player comes in soon so I can mess around with it.

              Can anyone confirm if this player supports HDR content? I contacted GearBest and have received not received a response.

              Comment


              • #22
                Originally posted by Makatanoshi View Post
                I did try all the option: auto, pcm, spdif, hdmi but nothing work.

                Temporarily, i connect audio from tv to the home theater system.
                I have the Vorke Z6, which is virtually the same box, and just connected the audio cable and it work perfectly.

                Mind you my cable is 3.5 mm to 2 RCA. which goes to a 2 to 1 RCA adapter and then the SPDIF in on my amplifier.

                Setting is auto.

                Comment


                • #23
                  Originally posted by retnet View Post
                  I did just flash the Tanix TX92 with supercelerons firmware. It works! Almost all works, the hardwareclock did not work. Used H96 Pro Plus firmware.
                  that means i can install this rom from superceleron http://freaktab.com/forum/tv-player-...chipset/page99 ?

                  Comment


                  • #24
                    Originally posted by tombraga
                    But what is this hardwareclock that doesn't work?

                    Sent from my ONEPLUS A3003 using Tapatalk

                    Comment


                    • #25
                      Originally posted by RASTAVIPER View Post
                      But what is this hardwareclock that doesn't work?

                      Sent from my ONEPLUS A3003 using Tapatalk
                      sorry, i made a question to retnet and waiting for his answer

                      if you have questions, you should ask him not me.

                      and make your own post

                      Comment


                      • #26
                        Originally posted by tombraga

                        sorry, i made a question to retnet and waiting for his answer

                        if you have questions, you should ask him not me.

                        and make your own post
                        I have already done that.
                        I was just asking in case you had any idea too.

                        Sent from my ONEPLUS A3003 using Tapatalk

                        Comment


                        • #27
                          Originally posted by RASTAVIPER View Post
                          I have already done that.
                          I was just asking in case you had any idea too.

                          Sent from my ONEPLUS A3003 using Tapatalk
                          My logical guess would be that the hardware clock is the clock that is displayed at the front of the hardware.

                          Comment


                          • #28
                            Originally posted by Jancales

                            My logical guess would be that the hardware clock is the clock that is displayed at the front of the hardware.
                            Hehe, I didn't think of that.

                            But I wonder if the flashing method is the same for all S912 devices and if there is something else to take into consideration before start the flashing procedure.
                            Haven't tried that before for any Amlogic device.

                            Sent from my ONEPLUS A3003 using Tapatalk

                            Comment


                            • #29
                              guys today is the last day to buy this tv-box (3G/32G) for 55.99$ with coupon code !!!

                              Comment


                              • #30
                                Originally posted by tombraga View Post
                                retnet can you please answer my question about superceleron rom? thanks a lot

                                Comment

                                Working...
                                X