Announcement

Collapse
No announcement yet.

Tanix TX9 Pro TV Box Amlogic S912 Android 7.1 Dual WiFi, Gig Lan BT 4.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by mXHX View Post

    you mean date printed on board? if you have same v1.0 board, you should not have trouble after own heatsink solving. If not, apply a claim...
    I didn't open the box. In software -> about says build number is 20170916
    Also serial number printed on sticker on the bottom of the box contains this number
    Last edited by strela; 01-28-2018, 10:11.

    Comment


    • Originally posted by tombraga View Post

      my god, i thought to buy one, but this is real temp problem...

      others have also this temp problem?

      I have some Alfawise H96 pro + boxes and got there temp issues, so i want a box with no temp problems
      Yes, mine got very hot....solved it with extended heatsink. Stay's below 65 degrees Celsius now.

      Comment


      • trebor
        trebor commented
        Editing a comment
        Like it
        Well Done

    • Originally posted by Kabelventje View Post

      Yes, mine got very hot....solved it with extended heatsink. Stay's below 65 degrees Celsius now.
      Lol, that's not a box, it's a heatsink looking like a box
      Jokes apart, that was a clever solution, I am waiting for an heatsink for my box because it hangs all the time, but it's something much smaller.

      Comment


      • Originally posted by tombraga View Post

        my god, i thought to buy one, but this is real temp problem...

        others have also this temp problem?

        I have some Alfawise H96 pro + boxes and got there temp issues, so i want a box with no temp problems
        I joined as I have this problem.Brand new box overheating problem us dreadful!freezing and locking up,hardly any apps running in background.Only hard reboot will work.Also WiFi is dreadful running of WiFi repeater.Repeater is fine as i had a 2 GB run fine for a year.Wish I had never bough this piece of garbage!

        Comment


        • Anyone has managed to get an Android TV remote friendly experience with this TX9 Pro?

          I tried this: http://freaktab.com/forum/developmen...ox-pro-h96-pro but it soft bricks the TX9 after editing the build.prop

          Comment


          • I putted in the Tanix TX 9 pro the wrong power adapter from my beelink SEA I, which has as a model :
            KA24-12001500EU Input: 100- 240 Volt - 50/60 Hz 0,55 A Max Output 12 V - 1500 mA

            And the TX9 pro has as a model: LXQ12EU-050200 Input: 100- 240 volt AC 50/60 Hz 0,3 A Output : DC 5V 2A

            ​​​​​​From this time it show tanix at the top but it does not open the front screen and it does not boot the device. When I try to flash new ROM with your USB burning tool it gives me DDR error. Please tell me if my tv box will start up again and how.

            Thanks in advance

            Comment


            • Originally posted by gale View Post
              Click image for larger version  Name:	Screenshot_2017-10-25-12-56-34.png Views:	1 Size:	196.1 KB ID:	681150 After a short use 80c.
              Click image for larger version  Name:	IMG_20180228_013258.jpg Views:	1 Size:	122.9 KB ID:	712890
              Video: 50 degrees
              Games: 65 degrees

              Comment


              • New Firmware can be found here: Freaktab
                tЯeboЯ
                Please consider
                Donating to Freaktab

                Comment


                • Originally posted by georgesat20 View Post
                  I putted in the Tanix TX 9 pro the wrong power adapter from my beelink SEA I, which has as a model :
                  KA24-12001500EU Input: 100- 240 Volt - 50/60 Hz 0,55 A Max Output 12 V - 1500 mA

                  And the TX9 pro has as a model: LXQ12EU-050200 Input: 100- 240 volt AC 50/60 Hz 0,3 A Output : DC 5V 2A

                  ​​​​​​From this time it show tanix at the top but it does not open the front screen and it does not boot the device. When I try to flash new ROM with your USB burning tool it gives me DDR error. Please tell me if my tv box will start up again and how.

                  Thanks in advance
                  Does anyone can help me ?

                  Comment


                  • Originally posted by georgesat20 View Post

                    Does anyone can help me ?
                    when burning the rom try to select a force erase

                    Comment


                    • Thanks for reply I will try it

                      Comment


                      • Originally posted by Alianato View Post

                        when burning the rom try to select a force erase
                        Again error
                        [0x10105004] Romcode/Initialize DDR/Read initiallyinitialize status /Error result

                        Comment


                        • I try also and this
                          http://freaktab.com/forum/main-categ...368#post701368
                          But I have again the same error

                          Comment


                          • Originally posted by georgesat20 View Post
                            I try also and this
                            http://freaktab.com/forum/main-categ...368#post701368
                            But I have again the same error
                            that procedure only makes sense when the box is bricked
                            maybe try another rom, this one works on Tanix TX9 Pro

                            https://uptobox.com/zf1qe8tmrvg9

                            Comment


                            • Thanks s much Alianato I will try it

                              Comment

                              Working...
                              X