Announcement

Collapse
No announcement yet.

Tanix TX9 Pro TV Box Amlogic S912 Android 7.1 Dual WiFi, Gig Lan BT 4.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by mXHX View Post

    you mean date printed on board? if you have same v1.0 board, you should not have trouble after own heatsink solving. If not, apply a claim...
    I didn't open the box. In software -> about says build number is 20170916
    Also serial number printed on sticker on the bottom of the box contains this number
    Last edited by strela; 01-28-2018, 10:11.

    Comment


    • Originally posted by tombraga View Post

      my god, i thought to buy one, but this is real temp problem...

      others have also this temp problem?

      I have some Alfawise H96 pro + boxes and got there temp issues, so i want a box with no temp problems
      Yes, mine got very hot....solved it with extended heatsink. Stay's below 65 degrees Celsius now.

      Comment


      • Originally posted by Kabelventje View Post

        Yes, mine got very hot....solved it with extended heatsink. Stay's below 65 degrees Celsius now.
        Lol, that's not a box, it's a heatsink looking like a box
        Jokes apart, that was a clever solution, I am waiting for an heatsink for my box because it hangs all the time, but it's something much smaller.

        Comment


        • Originally posted by tombraga View Post

          my god, i thought to buy one, but this is real temp problem...

          others have also this temp problem?

          I have some Alfawise H96 pro + boxes and got there temp issues, so i want a box with no temp problems
          I joined as I have this problem.Brand new box overheating problem us dreadful!freezing and locking up,hardly any apps running in background.Only hard reboot will work.Also WiFi is dreadful running of WiFi repeater.Repeater is fine as i had a 2 GB run fine for a year.Wish I had never bough this piece of garbage!

          Comment


          • Anyone has managed to get an Android TV remote friendly experience with this TX9 Pro?

            I tried this: http://freaktab.com/forum/developmen...ox-pro-h96-pro but it soft bricks the TX9 after editing the build.prop

            Comment


            • I putted in the Tanix TX 9 pro the wrong power adapter from my beelink SEA I, which has as a model :
              KA24-12001500EU Input: 100- 240 Volt - 50/60 Hz 0,55 A Max Output 12 V - 1500 mA

              And the TX9 pro has as a model: LXQ12EU-050200 Input: 100- 240 volt AC 50/60 Hz 0,3 A Output : DC 5V 2A

              ​​​​​​From this time it show tanix at the top but it does not open the front screen and it does not boot the device. When I try to flash new ROM with your USB burning tool it gives me DDR error. Please tell me if my tv box will start up again and how.

              Thanks in advance

              Comment

              Working...
              X