Announcement

Collapse
No announcement yet.

H96 pro plus slow WiFi

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    H96 pro plus slow WiFi

    Hi I have an h96 pro. See pictures below. The WiFi is really slow. Ethernet is fine and gets my full 30mb. All my other devices get the full 30mb on WiFi but the h96 pro plus only gets 5mb. Is there anything that can be done?

    #2
    Need more info...
    Pics are a bit blurry even on 4k T.V.

    Are you on 2.4 GHz or 5 GHz band?
    How far is your China Box from your Router?
    What type of network does your router support?
    Anyone else in your building using same wifi?
    Anyone using same or similar channel in the area?

    These questions alone may help solve the issue, and many community members are very helpful.

    P.S. Nice that you have a board with 4 USB ports!

    Comment


      #3
      Itís on 5ghz. Iíve split the channel on the router so can just connect to 5ghz. Router supports most networks. Iíve set channel 48 on 5ghz as that seems to me the best. Only me using WiFi on my devices. Itís about 4m from the router not far at all but signal is so slow. Was thinking maybe firmware update should fix it but donít know how or which one to get. Iíve moved the WiFi cable but from videos my WiFi cable isnít like others. Itís almost like itís a sticker on the end that sticks to the casing.

      Comment


        #4
        Dear i have same box i i have moded my box, i had similar problems, the real problem with this box is that wifi connector is really shitty and behaves really strange . i would advise to let the sticker hold in 90angle position and keep rotating ur device until u get maximum possible speed( download a network monitor app and keep something downloading in the background) and then keep ur box in that position. I would suggest flashing supercelerons svc7a it significantly improves ui and wifi experience.
        Originally posted by will0201
        It�s on 5ghz. I�ve split the channel on the router so can just connect to 5ghz. Router supports most networks. I�ve set channel 48 on 5ghz as that seems to me the best. Only me using WiFi on my devices. It�s about 4m from the router not far at all but signal is so slow. Was thinking maybe firmware update should fix it but don�t know how or which one to get. I�ve moved the WiFi cable but from videos my WiFi cable isn�t like others. It�s almost like it�s a sticker on the end that sticks to the casing.


        Sent from my SM-A310F using Tapatalk

        Comment


          #5
          Hi. Yes ives tried that and left the cable out of the box and still no good. How do I download and install the new firmware you mention? Completely new to this

          Comment


            #6
            Try rotating device be patient when doing , stock rom doesn't change/update wifi bars instantly do this while downloading something like a 5gb file so you can monitor ur network speed.

            There are two methods available one using sd card and other using pc the PC one requires usb male to male cable. I hope u have either micro sd card or usb male to male cable.



            Sent from my SM-A310F using Tapatalk

            Comment


              #7
              Link to rom

              https://r.tapatalk.com/shareLink?url...7&share_type=t

              Sent from my SM-A310F using Tapatalk

              Comment


                #8
                I have an SD card. Do you mind doing me a step by step guide on what to do and what to download for my specific box?

                Comment


                  #9
                  Download svc4 blue pcb rom from the link above and then follow instructions from here.
                  https://techzbyte.com/2017/02/how-to...ard-maker.html

                  Iam posting using mobile its kinda mess posting links and tutorial.

                  Sent from my SM-A310F using Tapatalk

                  Comment


                    #10
                    Hi sorry for the questions but you put to get supercelerons svc7a then told me to download svc4. Which one is it you want me to get.

                    Comment


                      #11
                      Typically for this China Box SCV7a is best (I've returned to SCV1((Android 6)).

                      You must flash SCV4....then SCV7a is OTA ...upgraded trough TWRP or update button in settings..from SD Card.

                      Comment


                        #12
                        I have put scv4 on an SD card and going to update it via that way. Can I then put SC7a onto a usb drive and do the update in settings that way. Not to sure on the correct procedure.

                        Comment


                          #13
                          Iíve manaded to get SC4 but how to I get SC7a onto it. I click OTA update and nothing happens and when I click local update itís just a blank screen. Was I meant to use burncardmaker like I did with SC4 for SC7a as I was under the impression I just download SC7a onto a SD card and clock local update and it will find it. Or was I meant to do the same methods with burncardmaker?

                          Comment


                            #14
                            To be able flash svc7a properly you first need to have svc4 flashed onto your box.

                            First flash svc4 then update to svc7a using svc4's built-in updater app.

                            Sent from my SM-A310F using Tapatalk

                            Comment

                            Working...
                            X