Announcement

Collapse
No announcement yet.

[ROM] AlfaWise H96 PRO Dongle 2Gb/8Gb - SCV1-ATV 7.1.2 ( ANDROIDTV VERSION )

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [ROM] AlfaWise H96 PRO Dongle 2Gb/8Gb - SCV1-ATV 7.1.2 ( ANDROIDTV VERSION )

    Here is the ATV 7.1.2 version
    Many thks to gearbest for sending me the device to play
    Thks trebor for the beta test!

    READ THE BUGS SECTION FOR UNNECESSARY QUESTIONS!!!!
    THIS ROM IS MADE TO BE USED WITH A REMOTE OR SOMETHING WITH A DIRECTIONAL KEYS AND NOT A MOUSE.


    Changelog V1:
    • 45% based on stock +/-
    • Twrp
    • unrooted ( Yes now you can install magisk or whatever you use to root, use the included update app to flash it! )
    • Big optimization, is really fast now and i mean fast... you will see it!
    • Navigation should be smooth as silk and fast.
    • New Boot Logo, many thks to danielelek90 for the great work
    • Netflix, youtube, playstore...etc... fully working
    • 4k Youtube support.
    • Fixed white settings crash on Android TV ( BETA still some bugs left.... )
    • initd.d support.
    • Enabled Multiuser (Max 3 users)
    • Enabled Status and Navigation bars ( not a Android tv default, since android tv dont have both! )
    • Added Status and Navigation's bar's auto hide!
    • Fixed UI crashes
    • Some UI changes:
    • - organized the icons on status bar dropdown.
    • - fixed and screenshot function on navigation bar
    • - removed led control from navigation bar
    • - Fixed and added back power button in navigation bar
    • PS3/PS4 gamepad support ( only with cable... )
    • Added Xbox360/XboxOne gamepad support ( cable, wireless and Bluetooth )
    • Added Dragonrise USB HID game controllers.
    • Removed Navigation and Status bar just like Real ATV's. ( so dont ask for it )
    • Wifi connection speed should be a little better.
    • Permissions fixed. ( lots... )
    • Many KL's added.
    • Fixed AMCODEC playback.
    • Some audio mods.
    • FTMC Build 31
    • Some video optimizations ( tested in two different's online ISP's TV and both give HD streams just fine )
    • Optimized some animation stuff!
    • And a lot of other stuff that i dont remember now! ( ye ye i know i need to make notes... )
    • And of course all the other ATV mambo jambo LOL ....
    Bugs V1:
    • on setupwizard dont choose tablet to login, choose normal login since the table/etc.. is not working.
    • In youtube app when you search if it ask to access you microphone deny it or else it will crash.
    • Possible a lot more!


    Want to buy me a beer?

    Download SCV1 IMG:

    Install instructions:
    • Use usb burning tool....


    Where to buy:

    1º BOOT MAY TAKE +/- 6 MINUTES!

    THIS ROM DELETES ALL YOUR DATA SO DO A BACKUP!


    USE AT YOUR OWN RISK!

    Enjoy it!

  • #2
    Brilliant! Thank you! Will test when i have the time and report back. By the way, are any of the auto frame rate patches applied to this firmware? If not, which one would you recommend? The one that needs root or the addon script via kodi? Cheers!

    Comment


    • #3
      Originally posted by cocacola5373 View Post
      Brilliant! Thank you! Will test when i have the time and report back. By the way, are any of the auto frame rate patches applied to this firmware? If not, which one would you recommend? The one that needs root or the addon script via kodi? Cheers!
      All the patches needed are applied!
      So try it... since i only use FTMC i know the auto frame is working... dunno kodi 17... dont forget to enable in the settings "Playback settings" HDMI self-adaption!

      Comment


      • #4
        Originally posted by superceleron View Post

        All the patches needed are applied!
        So try it... since i only use FTMC i know the auto frame is working... dunno kodi 17... dont forget to enable in the settings "Playback settings" HDMI self-adaption!
        Ok! Just flashed mine and firmware is working. Will test it out a bit and report back with any findings. Cheers!

        Comment


        • #5
          Hi. Just wanted to report back. Auto frame rate switching is not working out of the box with 17.4. Had to install the auto frame rate add-on from (Jeff?) to get it to work. No auto frame rate switching with its native movie player. Still a great rom!! Super happy! Thanks superceleron!!!

          Comment


          • #6
            Originally posted by cocacola5373 View Post
            Hi. Just wanted to report back. Auto frame rate switching is not working out of the box with 17.4. Had to install the auto frame rate add-on from (Jeff?) to get it to work. No auto frame rate switching with its native movie player. Still a great rom!! Super happy! Thanks superceleron!!!
            hmm weird... the needed patch is there! well i will check it when i have some time!

            Comment


            • #7
              Originally posted by superceleron View Post

              hmm weird... the needed patch is there! well i will check it when i have some time!
              Thanks superceleron and keep up the good work!! Cheers!

              Comment

              Working...
              X