Announcement

Collapse
No announcement yet.

VORKE Z6 Android 7.1.2 Amlogic S912 TV BOX 3/32GB eMMC5.0 WIFI BT Gig LAN

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by cluber77 View Post
    So is there any way to play Netflix in HD on the vorke z6 plus or it's the only supporter SD quality?
    only SD

    Comment


    • Does anyone know if the vorke site is having issues. I went on the support centre section to see the log for the new firmware but all of the firmware has dissapeared off it.

      Comment


      • Originally posted by zabba View Post
        Does anyone know if the vorke site is having issues. I went on the support centre section to see the log for the new firmware but all of the firmware has dissapeared off it.
        i noticed the same it's like that for a few days now

        Comment


        • What are you all talking about regarding NETFLIX?? No way to play HD.

          There is NO WAY any device that currently is L3 that it will be converted to L1 with flashing just some firmware. Itv is not so simple and no device has or will do it.

          The most known example is the ONEPLUS 5T that in order to be updated to L1, it had been requested by its owners to send their devices back to the customer support, so that they can be flashed with special software at licenced computers.

          Sent from my ONEPLUS A3003 using Tapatalk

          Comment


          • I found this fw on geekbuying page http://blog.geekbuying.com/2018/03/v...date-20180126/
            Is this newer version or is it the same as v20171221?
            If yes, is it possible to instal zip file inside sd card version with twrp?

            Comment


            • Originally posted by H-Tab View Post
              I found this fw on geekbuying page http://blog.geekbuying.com/2018/03/v...date-20180126/
              Is this newer version or is it the same as v20171221?
              If yes, is it possible to instal zip file inside sd card version with twrp?
              newer version you should be enable to install it via backup&update app if you're using stock firmware

              Comment


              • Originally posted by JoseM View Post

                newer version you should be enable to install it via backup&update app if you're using stock firmware
                Nice, thank's, I'll try it out.

                Comment


                • Originally posted by zabba View Post
                  Does anyone know if the vorke site is having issues. I went on the support centre section to see the log for the new firmware but all of the firmware has dissapeared off it.
                  only this can be found on their homepage
                  http://www.vorke.com/project/support-center-vorke-z6/

                  or this
                  http://www.vorke.com/project/support-vorke-z6-plus/

                  Change log for latest 20180126 version:
                  1. Improve WIFI throughput, optimize network speed.
                  2. Repair automatically restart and crash.
                  3. Repair blurred image when booting.
                  4. Unlock Vorke launcher (User Choice can be in the Set -> HOME options select android native launcher to start).
                  5. Add ROOT switch to Set (set to be restarted to take effect).
                  6. Add video playback frame rate adaptive switch to Set, off by default.
                  7. Update Chrome browser to solve the situation which the old version of some websites can not pop up the soft keyboard.
                  8. Add ariscreen apk, support airplay IOS 11 version, chromecast and so on.
                  9. Remove the speed test app and update the KODI software version to 17.6.

                  Only last line was changed compared to v20171221!

                  Comment


                  • I posted a while ago about my z6 restarting when it was struggling to play 4k hdr. Its restarted again tonight but when playing a 1080 blu-ray quality film, it was playing fine (no buffering) but the box randomly restarted. What would cause it to do that, is it mainly an over heating problem because I've got it sat on top of a fan vertically but there isnt much of a gap at the top of the box because it is nearly flush with a shelf above it. When i have checked the cpu temperature in the past though it's never been over 50 Celsius.

                    Comment


                    • Is there any way of finding out if my box has ddr3 or ddr4 ram? I want to double check ive not been sold a z6 plus, i bought it from a well known supplier but got it from a different warehouse and i didnt get off to the best of starts because they sent the wrong mains charger so with the problems ive had with 4k and the box restarting i thought id double check, ha. Ive tried most of the hardware info apps on play store and had a good look in the system folder on my file manager but cant find the info anywhere. Thanks

                      Comment


                      • Originally posted by zabba
                        Is there any way of finding out if my box has ddr3 or ddr4 ram? I want to double check ive not been sold a z6 plus, i bought it from a well known supplier but got it from a different warehouse and i didnt get off to the best of starts because they sent the wrong mains charger so with the problems ive had with 4k and the box restarting i thought id double check, ha. Ive tried most of the hardware info apps on play store and had a good look in the system folder on my file manager but cant find the info anywhere. Thanks
                        I guess through some memory benchmark.
                        Check what is the standard for DDR4 and try the same test

                        Sent from my ONEPLUS A3003 using Tapatalk

                        Comment


                        • Originally posted by RASTAVIPER View Post
                          I guess through some memory benchmark.
                          Check what is the standard for DDR4 and try the same test

                          Sent from my ONEPLUS A3003 using Tapatalk
                          I spent a while looking for some info on the average speeds for ddr3 and ddr4 but cant find a definitive answer. I also installed the terminal emulator and put a few codes in but that didnt work either, ha. Heres the results i got from a ram benchmark test, it wont let me post the screenshot cause the file is too big, dunno if theyll mean anything to anyone though.
                          memset 3.71gbps average
                          memcpy 1.44 gbps average
                          read & write 957.87 mbps average

                          Comment


                          • Hi, ive wiped my box today and added the new firmware so i thought id try kodi again instead of spmc because that seems to be disappearing soon. Live tv (iptv) doesn't run smooth at all on kodi krypton but works perfectly fine on spmc. Has anyone else had this problem or any idea what's causing it? Thanks.

                            Comment


                            • Originally posted by zabba View Post
                              Hi, ive wiped my box today and added the new firmware so i thought id try kodi again instead of spmc because that seems to be disappearing soon. Live tv (iptv) doesn't run smooth at all on kodi krypton but works perfectly fine on spmc. Has anyone else had this problem or any idea what's causing it? Thanks.
                              i noticed the same Kodi sucks SPMC only

                              Comment


                              • Originally posted by JoseM View Post

                                i noticed the same Kodi sucks SPMC only
                                I thought id try it again even though it was doing it last time because i read koying is quitting spmc and moving on to something else. Just hope someone forks a fork and keeps spmc going in some shape or form. Ha
                                https://www.technadu.com/spmc-creato...in-mrmc/23091/

                                Comment

                                Working...
                                X