Announcement

Collapse
No announcement yet.

[ROM] Yoka KB2 - SuperCeleron RC3 Rom

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [ROM] Yoka KB2 - SuperCeleron RC3 Rom

    Hi there guys and girls, and yet another rom...
    This is a simple clean of the stock rom with some tweaks as fixes!
    Thks to my beta testers, scooter2014 and trebor


    Changelog RC3:
    • Fixed auto frame switch in kodi. It only works on FTMC(included) SPMC 16.5.2 and Kodi 17, on kodi 16.1 doesn't work because is to old(misses a lot of fixes for the new S9xx devices)!
    • Updated FTMC to Build 16 (passthrough still needs fixing, if you need it use SPMC)
    Changelog RC2:
    • Fixed HOME button
    • Updated FTMC
    • Fixed some more keys ( Thks prahjister for the head up )
    Changelog RC1:
    • Based on the latest stock one!
    • Netflix, youtube playstore...etc... fully working
    • Hdmi CEC disabled by default.
    • Background loging removed.
    • Xbox360 wireless Gamepad, original and Chinese clones?!(well it works with my clone adapter...)
    • CPU/GPU temperature should be a lot better now!
    • Proper rooted.
    • FTMC 16.1 Build 14
    • initd.d support.
    • Fully deodexed.
    • Network tweaks. (On N networks bw around 30 to 42mbits, and on AC networks from 200 to 230mbits on cable well... from 900mbits to 948mbits) i have a 1Gb/100mbit connection!
    • Permissions fixed.
    • Sleep working, full poweroff also working etc..
    • Kodi Brightness fix (videos...)
    • Brightness fix for the system, if you guys want more or less brightness simple go to "/system/etc/init.d" and edit the file "1brfix" and change the value in here (echo "10") save and on the next boot you have the value you put it. A small bug, the 1 time the box boots after flash, its not working it only start working after 1 reboot/shutdown.
    • 2 launchers...
    • Other small fixes and optimizations!
    Want to buy me a beer?Download:Install instructions:
    • Use usb burning tool....

    Where to buy:
    1 BOOT TAKES AROUND 6 MINUTES!

    THIS ROM DELETES ALL YOUR DATA SO DO A BACKUP!


    USE AT YOUR OWN RISK!

    Here is a Video...



    Enjoy it!
    Last edited by superceleron; 04-28-2017, 07:18.

  • #2
    D\L Link 404's...

    Comment


    • #3
      Fixed thanks for the info.

      Comment


      • #4
        Originally posted by superceleron View Post
        Fixed thanks for the info.
        Great work, would this work on
        Alfawise H96 Pro+ Android 6.0, 3/32GB, Gig Lan, Dual WiFi and BT? Wifi is not important. Don't have original firmware available.

        Comment


        • #5
          if you dont have the original fw, then dont try it!

          Comment


          • #6
            i need some help
            I tried to read how to use "usb burning tool " on several different pages on the Internet
            but none is dedicated to yoka
            the problem: my pc does not see the box
            i have win7 , I tried both ports on box,
            i tried pressing the reset button behind
            i tried pressing the reset button behind + start button in front
            i tried none pressing :-)
            i tried with or without the external power
            but nothingh is happens

            please you can tell me how do you do for update?

            You used usb port , near tf or not ?
            which botton you press? and in what sequence?
            you use the external power supply or not?

            There are alternative systems in place to use "usb burning tool " ?

            thanks
            ciao
            ALe

            Ps
            It is my first message, a greeting to the whole community of FreakTab

            Comment


            • #7
              i use the port near the power supply plug, and i dont use the power supply usb power is enough.
              Try opening the app as administrator, and with it open press the reset button and with it pressed connect the usb cable.
              Btw sometimes you need to press a little hard on this buttons, but not hard enough to break it...

              PS: Welcome to your little community

              Comment


              • #8
                I tested the sequence
                the box is not detected
                I have no more ideas on what to do :-(
                ciaoo

                -------------------------------------------
                thanks for the reply
                now I disconnected the box from pc
                but after dinner I try again with your sequence

                Ps have already broken the tip of a toothpick
                I hope to not break another :-)
                Last edited by aloka; 12-03-2016, 10:06.

                Comment


                • #9
                  Great work, superceleron.
                  I would like to try this Rom, but i have a few questions
                  1. Once I use this Rom, can I still do OTA update in the future ?
                  2. I have installed Titanium Backup. Can I use it to back up my data ?
                  3. I would like to backup my current Rom, how do I create an image file of my current Rom ? Which Android Kitchen can I use and where can I download the Android Kitchen or other tools.

                  Thank you in advance.

                  Comment


                  • #10
                    1 No i removed manufacture OTA.
                    2 yes
                    3 see the 2

                    Comment


                    • #11
                      Sounds like you've done some great work - I see all kinds of problems posted with the S912 GT1 on Beelink forum!

                      Is there possibility you can port this to a version for the Beelink Min MXIII-II S905X?

                      Edit - apologies - had intended to post this in the Beelink GT1 thread
                      Last edited by DEcosse; 12-05-2016, 08:28.

                      Comment


                      • #12
                        Thank you for your work. I put the firmware to the Tv-box AE256.

                        Comment


                        • #13
                          Originally posted by sput View Post
                          Thank you for your work. I put the firmware to the Tv-box AE256.
                          Glad it works, that one looks like a clone!

                          Comment


                          • #14
                            Hi, Thank you for the rom.

                            I want to try it but my pc doesn't recognised Yoka, i have only usb type C cable.
                            It's possible to flash your img file without USB Burning Tool? With Root...

                            Thank you very much

                            Comment


                            • #15
                              can i use my touchscreen monitor with this rom?

                              Comment

                              Working...
                              X