Announcement

Collapse
No announcement yet.

H96 pro plus bricked

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    H96 pro plus bricked

    Hi
    I'm new to the forum and I need some help please.
    I tried to update my H96 Pro + to Android 7.1 (aml_7.1_s912_q9377-H96PROPLUS_mac-20170422) using CF Card Burning tool, after I pressed the reset button and powered on the device, it showed the logo "H96 Pro Plus" and started to partially update then stopped. All i get now is red power led and a black display. It will not reset or accept any update through the micro sd card. I have also tried to flash firmware using USB burning tool with USB male to male cable but the device doesn't show up or connect, after following the correct procedure.
    i have read about shorting some pins inside however there is no clear instructions.
    Can anybody help or is the box knackered?

    #2
    Read the post
    http://freaktab.com/forum/tv-player-...n-unbrick-help
    Beelink GT1 Ultimate DDR4 / 32go

    AlfaWise H96 PRO+ DDR4 / 32go

    Comment


      #3
      I'm in the same situation. Anybody can confirm if it's working?
      I briked my device after one user tell me that I should mark the option Erase bootloader in CF Card Burning tool.
      I don't want to break the device more then already it is...

      Comment


        #4
        Yes, i confirm my box is working
        You use the post #60 & #62
        http://freaktab.com/forum/tv-player-...462#post651462
        Last edited by twedie; 06-13-2017, 03:41.
        Beelink GT1 Ultimate DDR4 / 32go

        AlfaWise H96 PRO+ DDR4 / 32go

        Comment


          #5
          Look what I did to solve. I recorded this video

          https://youtu.be/Hgw4S6RgRBE
          ┬*
          Last edited by marcoscreiodeus; 12-20-2017, 16:21.

          Comment


          • scooter2014
            scooter2014 commented
            Editing a comment
            Reported post... I don't see anything wrong with it. It's on topic. It's in another language (Portuguese? ) but it's on topic.

          #6
          I also had a bricked H96 Pro Plus (3gb RAM / 16Gb flash), after trying to unroot the device with SuperSU.

          I spent many, many hours reading many, many threads and i eventually found the solution. So a big THANKYOU to everyone who has posted problems and solutions. Without your help my H96 Plus + would still be bricked.

          Initially, my box wail fail at the H96 Pro logo, but for some reason wouldn't even output to HDMI, with only a feint blue LED.

          This is what I learnt.....
          - no HDMI output doesn't mean it is totally bricked
          - it took me a while to work out that only 1 usb socket on the box works (closest to the SD card)
          - usb burning tool 2.0.8 worked fine
          - laptop must use usb 2.0 (usb 3.0 does NOT work!)
          - there is NO NEED to connect the box to a power supply. The eMCC h96 flash can be powered and accessed from the laptop usb 2.0 alone
          - the laptop usb 2.0 will sometimes reduce power output if it doesn't see activity for a few minutes (so try unplugging/replugging if failure)
          - the connection between h96 and laptop can be started 3 ways and is not fussy
          option 1. click start on the laptop with usb already connected
          option 2. connect the usb with the flash process already started
          option 3. use a paperclip to reset the box with the usb already connected and flash process started
          - all the above methods will cause the flash process to restart

          - it is VERY important to try lots of dfferent ROM's!!
          - sometime a ROM will stop a 2% every time
          - some ROMs will appear to stop at any random point (2%, 10% 90% etc.) each time it is run. I thought this was a problem with power, or usb cable, but it was just the WRONG ROM!
          - the "aml_7.1_s912_q9377-H96PROPLUS_mac-20170422" rom didn't work for me, and crashed out at random %
          - after about 10 ROMS , "aml_7.1_s912_q9377-H96PROPLUS_LP_KDMC_mac-20171010" worked with success!!

          My method;
          1. start laptop and load USB Burning tool 2.0.8
          2. open ROM 20171010 above (MAC licence issue already fixed)
          3. click start
          4. connect box to laptop with correct usb sockets
          5. flash process auto starts
          6. success!! - unplug usb
          7. click stop
          8. connect h96 to tv and power on - first boot took about 5 minutes

          Comment


            #7
            Thank you. It works fine for my H96 pro+. I used aml_H96_Pro_+.7.1.2_20180307.img downloaded from Entertainment Box

            Comment


              #8
              There is like 6 varient of main boards made. Some firmwares are specific to each variant. Blue, Black, Green and what ever color board you have, has info stating what version the board is. Use it as an easy way to determine what firmware you need. V5 and V6 can use firmwares made late 2017 on up. V2 cannot use V3 firmware and V1 is wisdom only firmware. Good luck!

              Comment


                #9
                H96 pro plus 3/32 is having this app. crash problem

                Comment


                  #10
                  Sure, correct. I need to change and burn it again with aml_7.1_s912_q9377-H96PROPLUS_912_mac-20170602.img 1.605.658 KB and no problem untill today

                  Comment


                    #11
                    aml_7.1_s912_q9377-H96PROPLUS_912_mac-
                    I am sorry,but how to get that software and how to install.secondly how do i know that the right software for my box

                    Comment


                      #12
                      My H96 pro+ 3/32GB is working fine with Android 7.1.1 and you may download firmware from here:

                      1.http://freaktab.com/forum/tv-player-...-h96-pro-q9377
                      2.https://chinagadgetsreviews.com/down...-tv-box-3.html

                      You need USB-USB cable and Amlogic USB Burning Tool v2.0.8 or superior

                      No need to reset and no need to power, only USB cable is enough to turn it on and transfer new firmware.(try both USB but the more close to in power must work)

                      Note: There are also other new roms you may teste and do not be afraid to do it because if it is not working (soft brick, only blue ligth no HDMI output) you can repeat the process again with another rom. The main things you must check are memory 3/32 GB chipset S912 wifi bluetooth and remote control. Also look for videos showing how to use Amlogic USB Burning Tool

                      Comment


                        #13
                        thanks for the response but I am still blank in this procedure ,Is there a video available for step by step routine

                        Comment


                          #14
                          Yes procedure and tools here https://www.entertainmentbox.com/how...-burning-tool/
                          Video for any Amlogic processor https://www.youtube.com/watch?v=S7jVl_JnK1I

                          Comment


                            #15
                            mine is 7.1.2 isnt it enough to just reset factory data as its to complicated and secondly all videos instruct for reset witha pin than there are again many steps
                            do u know this companys site where we can reqeat for a firmware update for thes bugs and gliches

                            Comment

                            Working...
                            X