Announcement

Collapse
No announcement yet.

Sunvell T95Z Plus - ethernet not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sunvell T95Z Plus - ethernet not working

    Hi, yesterday the ethernet connection of my Sunvell T95Z Plus bought in December from Gearbest with the original firmware T5ZP0007 stopped working.
    I've tested the utp cable and router port with a laptop and they are working fine. When i go into the settings of the T95Z Plus i cannot find any setttings related to the ethernet (there are settings for the wifi and bluetooth only).
    Searched online for a solution to this problem but all i found was two videos on youtube with no solution.
    How can I fix this problem?
    Thanks

  • #2
    Im having the same issue, running the same firmware.
    the LAN display is on the front of the box but network setting is telling me its not connected...
    is this a firmware issue? i have had that cable on other boxes earlier so its definitely not the cable or internet.

    edit: I went through root explorer to data/misc/ethernet - the folder is empty? is this the issue?

    Comment


    • #3
      Opened up a ticket with Gearbest. Till now they told me to wait until they confirm the issue with their technical team. Will post updates as soon as I get them.

      Comment


      • #4
        Have you tried a factory reset or reflashing of the firmware?

        Also worth checking to see if WiFi is switched on, even though using ethernet.

        It should not cause a problem but quick and easy to check.
        Video Out: 48" 4K LED Smart TV-HDMI 2.0. Audio Out: SPDIF 5.1/Arc return HDMI to Phillips Soundbar. Stock remote control, Microsoft Wireless keyboard/mouse. Logitech K400R Plus.
        Chuwi HiBox, ASRock Beebox N3150 (W10/Intel VAAPI with Krypton v17 based on Ubuntu 16.04 server) dual boot. NexSmart D32, MXIII-G II

        Comment


        • #5
          Originally posted by SaintLanky View Post
          Im having the same issue, running the same firmware.
          the LAN display is on the front of the box but network setting is telling me its not connected...
          is this a firmware issue? i have had that cable on other boxes earlier so its definitely not the cable or internet.

          edit: I went through root explorer to data/misc/ethernet - the folder is empty? is this the issue?
          Even my ethernet folder is empty. My ethernet LED symbol on the front of the box doesn't light up and even the icon at the top right corner of the screen doesn't show up.

          Comment


          • #6
            Originally posted by bluesmanuk View Post
            Have you tried a factory reset or reflashing of the firmware?

            Also worth checking to see if WiFi is switched on, even though using ethernet.

            It should not cause a problem but quick and easy to check.
            I can try the factory reset. The firmware is still stock and i don't have a copy of the stock firmware.
            Wifi on or off same result. :/

            Comment


            • #7
              This site claims to have the firmware

              https://www.entertainmentbox.com/sunvell-t95z-plus-tv-box-android-6-marshmallow-firmware-download/

              And here

              https://androidtvbox.eu/new-firmware-sunvell-t95z-plus-tv-box-amlogic-s912-20170106-release/

              But first look here on Freaktab for more

              http://freaktab.com/forum/tv-player-support/amlogic-based-tv-players/s912/vontar/firmware-roms-aa
              Video Out: 48" 4K LED Smart TV-HDMI 2.0. Audio Out: SPDIF 5.1/Arc return HDMI to Phillips Soundbar. Stock remote control, Microsoft Wireless keyboard/mouse. Logitech K400R Plus.
              Chuwi HiBox, ASRock Beebox N3150 (W10/Intel VAAPI with Krypton v17 based on Ubuntu 16.04 server) dual boot. NexSmart D32, MXIII-G II

              Comment


              • #8
                Factory reset the box and problem still persists

                Flashing firmware is on hold for know until I'm sure it won't interfere with the warranty.

                Thanks bluesmanuk

                Comment


                • #9
                  In which case the best thing to do is ask for a replacement under warranty, where you can ask the supplier if they would authorise you testing another firmware without voiding any warranty.
                  Video Out: 48" 4K LED Smart TV-HDMI 2.0. Audio Out: SPDIF 5.1/Arc return HDMI to Phillips Soundbar. Stock remote control, Microsoft Wireless keyboard/mouse. Logitech K400R Plus.
                  Chuwi HiBox, ASRock Beebox N3150 (W10/Intel VAAPI with Krypton v17 based on Ubuntu 16.04 server) dual boot. NexSmart D32, MXIII-G II

                  Comment


                  • #10
                    hello, friend
                    Here is the T95zplus firmware, pls have a try.

                    https://mega.nz/#!I3BwHbgD!Fz8xrkzCa...TqryVUZ1H1_yec

                    any issue, pls feel free to feedback.
                    Nice day.
                    Anny

                    Comment


                    • #11
                      Originally posted by gearbest View Post
                      hello, friend
                      Here is the T95zplus firmware, pls have a try.

                      https://mega.nz/#!I3BwHbgD!Fz8xrkzCa...TqryVUZ1H1_yec

                      any issue, pls feel free to feedback.
                      Nice day.
                      Anny
                      Hi Anny,

                      My box is the 2GB RAM/16GB ROM version. Is the above firmware for the 3GB version?

                      Shall I flash using the USB burning tool or the SD card method?

                      Thanks,
                      Katandbri

                      Comment


                      • #12
                        You should flash with Usb burning tool.

                        I don't know how this Rom will work, there are no Bluetooth or wifi drivers included..

                        Comment


                        • #13
                          Originally posted by jit18 View Post
                          You should flash with Usb burning tool.

                          I don't know how this Rom will work, there are no Bluetooth or wifi drivers included..
                          From the contents of the rar file submitted by gearbest it seems that I need to use the Burn_Card_Maker. The rar file contents are listed hereunder:

                          zip {
                          q200_9377_3G-ota-20170412.zip
                          recovery.img

                          }
                          aml_sdc_burn.ini
                          aml_upgrade_package.img
                          u-boot.bin.sd.bin

                          Comment


                          • #14
                            Unpack the rar file
                            Load aml_upgrade_package.img to usb burning tool
                            ​​​​​​​Flash

                            Comment


                            • #15
                              I'm still without a reply from gearbest whether I should flash this Firmware which seems to be for the 3GB ram version whilst I have the 2GB version.

                              Comment

                              Working...
                              X