Announcement

Collapse
No announcement yet.

New Firmware: Sunvell T95Z Plus TV Box Amlogic S912 Octa Core:

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Firmware: Sunvell T95Z Plus TV Box Amlogic S912 Octa Core:

    https://mega.nz/#!v1QDEL6Z!e0kzRH-pl...G_Z9vcz2jFaF-k

    OTA and Full image:

    This will take it to T5ZP0004
    There is then an OTA that will take it to T5ZP0006 for those not already there


    Thanks Lin
    Gearbest


    AP6330 WiFi only



    Last edited by trebor; 02-01-2017, 22:09.
    tЯeboЯ
    Please consider
    Donating to Freaktab

  • #2
    How is the update performed?

    I tried this but it failed... ;(
    a) extracted the RAR file (1.4GB - seriously?!) onto a USB stick
    b) put USB stick into the T95Z
    c) selected the "Update&Backup" program from the APPS menu
    d) chose "Select" to browse the drives in the middle "UpdateLocale" section
    e) chose the ZIP file that was on my USB Stick from the list offered (q200-ota-20161006.zip)
    f) clicked the "Update" button
    g) clicked "Update" in the confirmation pop-up
    h) T95Z box rebooted, briefly went into update mode (spinning crystal above Android robot),
    i) then RED TRIANGLE above Android robot
    j) after a short delay the device then just boots back as normal (no data loss!)

    Any ideas?

    Comment


    • #3
      Copy the .zip to a usb stick is all you need (q200-ota-20161006)
      Update/backup, it scans, locates, update done.

      tЯeboЯ
      Please consider
      Donating to Freaktab

      Comment


      • #4
        Yeah, that's what I had done, but it failed

        In the end I copied the files to a micro-SD card and installed it from recovery mode. For those interested:
        a) copy the .zip file from the zip folder in the download to a micro SD card (or USB stick)
        b) power the T95Z down
        c) remove the power cable
        d) GENTLY push a pin/cocktail stick into the AV socket and feel for a "click" (the reset switch is hidden behind it!)
        e) insert the power while still holing the reset switch down
        f) once logo is show, remove the pin
        g) boots into recovery screen/menu
        h) use the supplied IR remote (VOL UP / VOL DOWN / OK) to navigate the menu
        i) select "Apply update from EXT"
        j) select "Update from xxx" (xxx = SD Card or USB)
        k) apply the update and reboot
        l) the T95Zplus logo stays on-screen for a worryingly long time (usual first-boot setup, don't panic!) then loads as normal

        Comment


        • #5
          OK, I was on T5ZP0003 build and loaded this 004 build. Getting a LOT of the green flashes that I have seen mentioned in other posts - I had only seen this on the 003 build maybe 1 or 2 times. Now it is very noticeable...

          The top "system updates" menu in Settings / About says I am up to date (presumably the official Android update?)
          The second "system update" option does however offer me the T5ZP0006 build (from 2016-10-20) and shows I am on 004.
          Ran the OTA update and 006 installed OK and so far the green flashes have gone again - was getting worried I may need to go back to the 003 build!

          Comment


          • #6
            Yep thats what its all about I guess,
            An update to update before you get the update that matters


            tЯeboЯ
            Please consider
            Donating to Freaktab

            Comment


            • #7
              i flashed the 04 update via stock recovery then after that i downloaded the 06 update but my system is freezing. i then downloaded it again and tried install later then rebooting and it isnt applying it. it said system updating on home screen but didnt do anything now the system is saying download the 06 update again (731mb) anychance of the 06 update in a zip same as 04.? id be very grateful or if anyone knows a workaround. thanks in advance

              Comment


              • #8
                It has been requested, may take time (Monday)...try again make sure your remove SD or USB stick before you do the OTA update.

                tЯeboЯ
                Please consider
                Donating to Freaktab

                Comment


                • #9
                  ThanksTrebor. I appreciate it. Will try again minus the USB stick. Dongle and SD card

                  Comment


                  • #10
                    Hasn't worked. Same problem as before. Gutted. Stuck on 04

                    Comment


                    • #11
                      Mine won't update either. The zip is saved in data/data/com.adups.fota/files/adupsfota. Gonna try it from recovery shortly.
                      That worked. Applied update from EXT/udisk.

                      https://mega.nz/#!QVpCAAaL!8a97v8h2-...L4722ngXudRIK4

                      This is the 0006 zip if u can't find it.
                      Last edited by Boneo; 11-04-2016, 18:25.

                      Comment


                      • #12
                        Great let others know how it goes and maybe post it if you can
                        Thanks
                        tЯeboЯ
                        Please consider
                        Donating to Freaktab

                        Comment


                        • #13
                          Thanks Boneo gonna try this in a bit

                          Comment


                          • #14
                            The 06 update zip works for me. Thanks very much for this!!!! Cheesing!

                            Comment


                            • #15
                              Hmm i got error on update anyone else? Ok put on sd like above post worked fine. 😀
                              Last edited by scooter2014; 11-06-2016, 19:15.
                              Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

                              Comment

                              Working...
                              X