Announcement

Collapse
No announcement yet.

FTMC Jarvis 16.2.31

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • My FTMC is always close alone and says the application was stopped, if i upgrading to build 25 solves the problem? If I upgrade do I lose all information and add-ons? If anyone knows how to solve the problem, thank you.

    Comment


    • Hi superceleron...

      i have facing this audio problem which i cant identified...
      can you please tell me what kind of problem is?
      and how to solve it?
      it only solved by restarting the android box.. But just awhile the problem back again..
      im using rkm mk68 with your cfw sc1.3.
      i already try krypton 17.1 ftmc25
      problem still not solved...
      even if i using the sc kodi which preinstalled with your cfw

      please help
      thank you

      here is my log
      https://goo.gl/sdlEWb
       
      Last edited by ti71ti; 04-16-2017, 22:33.

      Comment


      • Originally posted by ti71ti View Post
        Hi superceleron...

        i have facing this audio problem which i cant identified...
        can you please tell me what kind of problem is?
        and how to solve it?
        it only solved by restarting the android box.. But just awhile the problem back again..
        im using rkm mk68 with your cfw sc1.3.
        i already try krypton 17.1 ftmc25
        problem still not solved...
        even if i using the sc kodi which preinstalled with your cfw

        please help
        thank you

        here is my log
        https://goo.gl/sdlEWb
        What audio settings do you have in the firmware and FTMC and what is the source of our video?
        MXIII-G II, Chuwi Hibox, Nvidia Shield, NUC6CAYH

        Comment


        • Originally posted by bluesmanuk View Post

          What audio settings do you have in the firmware and FTMC and what is the source of our video?

          thanks for replying me...
          Im using default output on android setting.
          on ftmc
          video source are from exodus or specto


          Comment


          • So you have default settings in Android, but I see that you have enable passthrough enabled in FTMC.

            Try matching the settings, so either HDMI passthrough in both or neither and then see how things work.
            MXIII-G II, Chuwi Hibox, Nvidia Shield, NUC6CAYH

            Comment


            • Originally posted by ti71ti View Post


              thanks for replying me...
              Im using default output on android setting.
              on ftmc
              video source are from exodus or specto


              Remember pass-through for Rockchip devices is broken in FTMC.
              I sent a patch to superceleron that fixes it that he will include in FTMC v26.
              Hope it can be soon
              If using pass-through try RKMC for now.
              You must also enable HDMI Bitstream in Android Audio Settings.
              Your firmware is also more than 1 year old and probably missing the latest RKMC patches.

              Comment


              • bluesmanuk mo123 i forget to dissable pass trough last night.. Try to see if it can solve the problem... This problem already happened before i enable the passtrough...

                Comment


                • Yes RK passthrough is broken in FTMC build 25 <- down... it wll be fixed in build 26 that i should rls next week, if everything goes as plan!

                  Comment


                  • Originally posted by superceleron View Post
                    Yes RK passthrough is broken in FTMC build 25 <- down... it wll be fixed in build 26 that i should rls next week, if everything goes as plan!
                    Hi superceleron!
                    Which box is recommended by you at that moment? I'd like to buy a box but not sure which is the best. As I see gt1 development is stuck at v8c (don't know your olan to continue) but don't have any info about rk devices. Or any s905x?
                    Thanks in advance

                    Comment


                    • I have been using this on a Nvidia Shield and it works flawlessly!

                      Comment


                      • what he said....

                        Comment


                        • I have Beelink GT1 box with stock firmware. Instaled FTMC, SPMC and so on and all of them have the same issue. When I try to play some 4K files like big bunny then i see only black screen with audio playing. That is happening only when Amlogic coded acc is enabled. When I disable it then all is normal but I have some shuttering. That is happening with moust 4K files but some of them play nice with acc enabled but all of them play ok with mxplayer or other player on box. Is this FTMC related or Amlogic codec in FTMC? I would try superceleron firmware but I dont know if it is firmware problem or just codec problem.
                          Thank you.

                          Comment


                          • Well the BBB 4k work just fine here, do you have a link to the video file?
                            Maybe is different from mine, so i can test it.

                            Comment


                            • http://distribution.bbb3d.renderfram...fps_normal.mp4

                              Comment


                              • Link not working.

                                Is this the one?

                                http://distribution.bbb3d.renderfarming.net/video/mp4/bbb_sunflower_2160p_30fps_normal.mp4
                                MXIII-G II, Chuwi Hibox, Nvidia Shield, NUC6CAYH

                                Comment

                                Working...
                                X