Announcement

Collapse
No announcement yet.

FTMC Jarvis 16.2.31

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Postiga View Post

    Look with amlogic codec off
    Yes... as i I thought, its a amcodec problem!
    The problem is that amcodec its not updated in a long time, so for now on live streams disable amcodec!
    Thks!

    Comment


    • Originally posted by superceleron View Post

      Yes... as i I thought, its a amcodec problem!
      The problem is that amcodec its not updated in a long time, so for now on live streams disable amcodec!
      Thks!
      But strange cause in spmc, kodi 16.1 works good with the amlogic codec on

      Comment


      • Originally posted by Postiga View Post

        But strange cause in spmc, kodi 16.1 works good with the amlogic codec on
        spmc what version?
        Maybe 4.4 have some problems since i updated amcodec to support droid 5/6 aml kernels.
        But since i dont use live streams its hard to tell!

        Comment


        • Originally posted by superceleron View Post

          spmc what version?
          Maybe 4.4 have some problems since i updated amcodec to support droid 5/6 aml kernels.
          But since i dont use live streams its hard to tell!
          spmc 16.4-2 i have is the last for android 4.4.2 that i have

          Comment


          • Originally posted by Postiga View Post

            spmc 16.4-2 i have is the last for android 4.4.2 that i have
            yup that spmc use the same amcodec that kodi 16.1 that is why it works ok.
            Well you have to live with it for now!
            If i ever find a solution it will be in the changelog!

            Comment


            • Originally posted by superceleron View Post

              yup that spmc use the same amcodec that kodi 16.1 that is why it works ok.
              Well you have to live with it for now!
              If i ever find a solution it will be in the changelog!
              Hope you find solution, thanks man

              Comment


              • [QUOTE=superceleron;n649816]

                Very old bug, i think just now they are fixing that on 17.

                Thanks, yes BT is working fine in V17.

                Comment


                • Superceleron. Wil you base next build on v17 for android 4.4? Like FireMC v17.3 and mygica v17.0? Wil it be possible to keep amcodec alive in v17?

                  Comment


                  • Originally posted by EagleEyeXZ View Post
                    Superceleron. Wil you base next build on v17 for android 4.4? Like FireMC v17.3 and mygica v17.0? Wil it be possible to keep amcodec alive in v17?
                    Superceleron it possible in your next build made one version with old amlogic codec for 4.4.2 like spmc 16.4-2? I want use your build

                    Comment


                    • Hi, thanks very much for this, superceleron.

                      I was just wondering if the deinterlacing algorithms from SPMC might be integrated at some point. It was great to have Yadif and some other fancy ones in the very few releases before they switched to 5.0+. FTMC is a really great thing to have for some of us, so thanks for all the hard work. It has the deinterlacing options of the main Kodi branch, so just wondering if it's feasible to bring over the SPMC options. Thanks.

                      Comment


                      • Originally posted by EagleEyeXZ View Post
                        Superceleron. Wil you base next build on v17 for android 4.4? Like FireMC v17.3 and mygica v17.0? Wil it be possible to keep amcodec alive in v17?
                        Nop, on that builds they are just "fooling" the system, they work but bad on 4.4... and no sorry on 17 they removed it from the source the android part of it!

                        Originally posted by Postiga View Post

                        Superceleron it possible in your next build made one version with old amlogic codec for 4.4.2 like spmc 16.4-2? I want use your build
                        Sorry m8 that was going back, and even if i wanted im not going back

                        Originally posted by elgarlic View Post
                        Hi, thanks very much for this, superceleron.

                        I was just wondering if the deinterlacing algorithms from SPMC might be integrated at some point. It was great to have Yadif and some other fancy ones in the very few releases before they switched to 5.0+. FTMC is a really great thing to have for some of us, so thanks for all the hard work. It has the deinterlacing options of the main Kodi branch, so just wondering if it's feasible to bring over the SPMC options. Thanks.
                        hmm never thought of deinterlacing, i will check when i can!

                        Comment


                        • When i install FTMC-16.2.28-armeabi-v7a.apk over my existing kodi with add-ons it , i open it and it says it's clearing cache and then it deletes all of my add-ons.

                          Is there a way of preventing it from deleting all of my kodi add-ons?

                          Comment


                          • is SPMC v17 not having AMcodec on board? still read amlogic in github files

                            Comment


                            • Originally posted by EagleEyeXZ View Post
                              is SPMC v17 not having AMcodec on board? still read amlogic in github files
                              There is no SPMC v17 only 16.7.
                              All Kodi v17's have AMLCodec(AMLogic Codec) removed, the files left are for Linux compiling.
                              AMCodec is MediaCodec and the only thing that is supported in Kodi 17.

                              Comment


                              • Originally posted by mo123 View Post

                                There is no SPMC v17 only 16.7.
                                All Kodi v17's have AMLCodec(AMLogic Codec) removed, the files left are for Linux compiling.
                                AMCodec is MediaCodec and the only thing that is supported in Kodi 17.
                                Like mo123 says

                                Comment

                                Working...
                                X