Announcement

Collapse
No announcement yet.

FTMC Jarvis 16.2.31

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thanks a lot superceleron for FTMC. I am able to use an addon which is supported only by kodi17 because they have updated their site to https protocol. I have AVOv onlineplus box with android 4.4.2. I was able to get the FTMC thro mickey hop.
    The FTMC version I have shows 6.1 .23. Looks like there are updates to this. How can I force an update to FTMC ?

    Comment


    • Originally posted by madhat View Post
      Thanks a lot superceleron for FTMC. I am able to use an addon which is supported only by kodi17 because they have updated their site to https protocol. I have AVOv onlineplus box with android 4.4.2. I was able to get the FTMC thro mickey hop.
      The FTMC version I have shows 6.1 .23. Looks like there are updates to this. How can I force an update to FTMC ?
      16.1.23? that i old m8 its now on 16.2.30... check the 1º page.

      Comment


      • Hi!
        I install FTMC16230armv7a.apk, for my Beelink GT1 S912.
        How can i setting it exactly?
        Have i use the frame fix.apk, or it is working automaticly?

        Comment


        • What are the ideal settings and setup for ftmc? I've installed the custom firmware which gives me android 7.1 on my h96 pro plus. Just looking to make this run as smooth as possible.on my box. Thanks

          Comment


          • Other than the News 12 addon from the official Kodi repo (it specifically says Kodi 17 only and I get dependency errors when installing its zip file manually as it won't even show up otherwise), I don't have any problems getting other video addons working to my knowledge. Is there any way to inject just a few Krypton dependencies to get this addon and at least one Krypton skin working? I have a Krypton build using the mimic skin I have worked long and hard on but I can't just drop it on a 16.1 based FTMC due to the incompatible 17.3 skin but I can't just install a 16.1 skin on Krypton either. What I probably need is a skin that is cross compatible with both Krypton and Jarvis if that even exists. Any suggestions?
            Last edited by Kodimailbox2017; 08-29-2017, 00:17.

            Comment


            • I have a question, if for example there is an addon with version for kodi 16.1 and with version for kodi 17,3, which I choose to install on FTMC?

              Comment


              • Originally posted by 12elotro View Post
                I have a question, if for example there is an addon with version for kodi 16.1 and with version for kodi 17,3, which I choose to install on FTMC?
                16.1

                Comment


                • well i have build 31 done for a 2 weeks now... but since i was so busy... i dint rls it.
                  I m8 rls in a few more days since i need to clean a few stuff in my build server, also being busy with FTMC krypton...

                  Comment


                  • Originally posted by superceleron View Post
                    well i have build 31 done for a 2 weeks now... but since i was so busy... i dint rls it.
                    I m8 rls in a few more days since i need to clean a few stuff in my build server, also being busy with FTMC krypton...
                    Krypton ? Do you mean Leia ?

                    Comment


                    • Originally posted by mikele View Post

                      Krypton ? Do you mean Leia ?
                      Leia??? na... im not touching that one for a long time.... they dint even finish that one and until they finish it.....

                      Comment


                      • Hello,

                        This is a super app works very well thanks for it.

                        Comment


                        • Originally posted by superceleron View Post

                          Leia??? na... im not touching that one for a long time.... they dint even finish that one and until they finish it.....
                          So good If you do the same job with it !

                          Is that true the support of AMLogic come back in Leia ?

                          Comment


                          • Originally posted by mikele View Post

                            So good If you do the same job with it !

                            Is that true the support of AMLogic come back in Leia ?
                            Not that i know!

                            Comment


                            • Hi
                              I purchased a H96Max box only to find out that it only output stereo sound and many dropped video frames using Kodi 17.4. The 'video' player app however outputs multichannel sound (DTS, Dolby etc) correctly and smooth picture, no dropped frames. So, there is obviously something wrong with Kodi (system sound settings set to 2.0ch audio passthrough for SPDIF passthrough ... but tried many other audio combinations, including 5.1ch no-passthrough, still only stereo comes out). I was told to try FTMC which I downloaded and installed from this website (Rockship version)... but I still have the same problems with stereo sound only and poor video (jerky). Is anyone using FTMC on a H96Max unit who can give me some advice? Thank you!

                              Comment


                              • Originally posted by LeKodeur View Post
                                Hi
                                I purchased a H96Max box only to find out that it only output stereo sound and many dropped video frames using Kodi 17.4. The 'video' player app however outputs multichannel sound (DTS, Dolby etc) correctly and smooth picture, no dropped frames. So, there is obviously something wrong with Kodi (system sound settings set to 2.0ch audio passthrough for SPDIF passthrough ... but tried many other audio combinations, including 5.1ch no-passthrough, still only stereo comes out). I was told to try FTMC which I downloaded and installed from this website (Rockship version)... but I still have the same problems with stereo sound only and poor video (jerky). Is anyone using FTMC on a H96Max unit who can give me some advice? Thank you!
                                You should seriously ask the manufacturer of that device to fix their problems as it is a 100% firmware problem.
                                There are already RK3399/RK3328 devices with full Kodi 18 compatibility and running Nougat.

                                Comment


                                • superceleron
                                  superceleron commented
                                  Editing a comment
                                  Correct, i have ftmc 17 working really nice on nougat now on rk devices no need for the rkcodec....!
                              Working...
                              X