Announcement

Collapse
No announcement yet.

FTMC Jarvis 16.2.31

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Which build would work best for a Hisilicon Hi3798M V100, 32 bit, Quad core ARM Cortex A7, GPU Mali 450 GPU, 1GB DDR3 ram , 8GB flash ram, 4K video H.265 chip ?
    The FTMC Arm General/AML 16.2.31 or the
    FTMC Arm Rockchip 16.2.31 version ?

    Thank you in advance.

    Comment


    • Originally posted by Timex View Post
      Which build would work best for a Hisilicon Hi3798M V100, 32 bit, Quad core ARM Cortex A7, GPU Mali 450 GPU, 1GB DDR3 ram , 8GB flash ram, 4K video H.265 chip ?
      The FTMC Arm General/AML 16.2.31 or the
      FTMC Arm Rockchip 16.2.31 version ?

      Thank you in advance.
      None
      You have to look on your manufacturers website for a special Kodi build.
      I know Hisilicon works best with a wrapper with external player, or you can try Kodi 18.

      Comment


      • What is the backup addon to use with FTMC? Tried a couple, Backup on the Kodi addons and one off playstore. Both didn't work so looking for suggestions which to try next please.
        The Case for Reform
        Drug Science Prof D. Nutt
        The life of a good person means more to me than that of a bad person.
        I have no borders as far as good people go.

        Comment


        • I have 3 rooted GEN 1 fire tv boxes. Unable to use anything beyond kodi 16.1. Updates blocked when rooted. What can be done to use later versions of KODI and some of the amazon menus? (those are dropping too)

          Comment


          • quick suggestion for future updates: superceleron can we add a minimize to background when hitting the back button instead of clicking "quit" like SMPC had,

            Comment


            • Originally posted by mo123 View Post

              None
              You have to look on your manufacturers website for a special Kodi build.
              I know Hisilicon works best with a wrapper with external player, or you can try Kodi 18.
              Thanks for the reply.
              I'm already using FTMC Javis 16.2.31 on my other box, with the Rockchip RK3128, Android 4.4.4, ARM v7 box and it is working well.

              Was hoping to use FTMC on this box with the Hisilicon Hi3798M V100, 32 bit, Android 4.4.2, Quad core ARM Cortex A7, GPU Mali 450 GPU, 1GB DDR3 ram , 8GB flash ram, 4K video H.265 chip.
              Manufacturers support is none existent. Box only as a 32 bit processor , so I didn't attempt to load Android 5, nor Kodi 18.
              Box had Kodi 14 and I was having troubles with it.
              Played with the box yesterday and it's working well now - I loaded Kodi 16.1 on it , and I was also able to load the MyGica Media Center 17.1 fork on it.

              Thanks for your help.
              Last edited by Timex; 11-29-2017, 08:37.

              Comment


              • Hi,

                I just have the Alfawise S95 (chip Amlogic S905W) with nougat. The FTMC crash when I enable HW amcodec. I guess that I need to copy some amlogic lib.
                Does anyone have a fix for this ?

                Thanks in advance for your help,
                sviet

                Comment


                • Try spmc? I think spmc will work on nougat

                  Comment


                  • Originally posted by EagleEyeXZ View Post
                    Try spmc? I think spmc will work on nougat
                    Spmc it will be the same... is a fw problem not a app problem.

                    Comment


                    • Thanks for your answer.
                      superceleron is right. spmc 16 and 17 crash when amcodec is enable.

                      Hi superceleron,
                      Do you have time to make FTMC support amcodec under Nougat ? Please

                      Thank you
                      sviet

                      Comment


                      • Originally posted by sviet2k View Post
                        Thanks for your answer.
                        superceleron is right. spmc 16 and 17 crash when amcodec is enable.

                        Hi superceleron,
                        Do you have time to make FTMC support amcodec under Nougat ? Please

                        Thank you
                        sviet
                        Like that i said FTMC have Nougat support m8, the problem is the FW(Rom) of your device.

                        Comment


                        • Hello bluesmanuk. It is asking You to give a new link to nexsmart d32 and D5 which test with AFR, thanks in advance -Nexsmart D32 Modded Firmware (Will also work on Dolamee D5)

                          12-10-2016, 08:29
                          This is a firmware cobbled together from the D5, D32 and HPH NT-N8 (courtesy of Mo123

                          Comment


                          • Hello guys,

                            I am running Supercelerons latest SCV7 on my H96+ pro and of course using FTMC latest Jarvis build because of the great support Superceleron has build in (AMLcodec and not only). I have tried as well plain Kodi 17 (from app store) and Krypton alpha of SPMC but only FMTC plays everything flawlessly.

                            One thing though I have noticed - there is not DTS - HD MA passtrough on Jarvis 16.3 - checked in settings expert but seems that it`s decoded as DTS by my audio receiver though when I use other Kodi builds there is DTS HD MA support.

                            Any guess how to overcome this, what to install?

                            I guess that Superceleron is busy with cooking FTMC 17, I know he said he already has some alphas on it, but still a long way to go. The SPMC has AMLcodes still inside but FTMC still flawless on most on the formats and of course on my S912 H96 pro plus box.

                            Comment


                            • is it time to update from 16.1.... some are saying real-debrid links not showing on 16.1 but there on 17.4 ?

                              Comment


                              • Originally posted by m1pnk View Post
                                is it time to update from 16.1.... some are saying real-debrid links not showing on 16.1 but there on 17.4 ?
                                Not on this one... is working just fine since i use real-debrid...

                                Comment

                                Working...
                                X