Announcement

Collapse
No announcement yet.

FTMC Jarvis 16.2.31

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by rajawaqas View Post
    How to enable “amcodec on” in Andriod 7.1.2 Nougat kernel. When I enable amcodec on in ftmc settings then ftmc becomes crash.
    • Need a root. Go to / system / etc / find public.libraries.txt, add to the end libamcodec.so
    • Reboot and enjoy!

    Comment


    • Hi Superceleron. Lately whenever I try to install a new addon it says that dependancy of python version 2.25.0 is not met. how can I fix this?

      Comment


      • mo123
        mo123 commented
        Editing a comment
        You can probably only use Kodi 18 that support Python v2.25.
        I remember addons needed a newer Python v2.7 in the past and it was fixed in FTMC, SPMC, but v2.25 is much newer and probably require a lot of changes in FTMC to work again.

    • Yes needs some updates to v2.25... and i stopped development of FTMC 16... im going to open the git this weekend with all the changes until V31 so if anyone want to add support for it, be my guest
      Just dont forget to share the code when you do any changes!

      Comment


      • Originally posted by m.ermantraut View Post
        Hi Superceleron. Lately whenever I try to install a new addon it says that dependancy of python version 2.25.0 is not met. how can I fix this?
        Try installing this zip file
        https://ftp.acc.umu.se/mirror/addons...hon-2.25.0.zip

        After that, try to reinstall your plugin

        Comment


        • Well... Source code Git is on 1º page....
          Dont forget to share the changes/source code if you do any.....

          Comment


          • Hi everybody. Help me please. There is no settings button in FTMC Build 29. Only File manager, profiles, System info and events. What can be done?
            Thanks a lot in advance!

            Comment


            • Why would version 16.2.31 work fine on my alfawise h96 pro + (7.12 firmware superceleron) and every time a video loads on my Brand new GT1 ultimate 7.12 firmware it crashes. Ive unistalled and then reinstalled FTMC a couple of times. I get an error FTMC closed unexpectly do you wish to reopen.

              Comment


              • Originally posted by robot20 View Post
                Why would version 16.2.31 work fine on my alfawise h96 pro + (7.12 firmware superceleron) and every time a video loads on my Brand new GT1 ultimate 7.12 firmware it crashes. Ive unistalled and then reinstalled FTMC a couple of times. I get an error FTMC closed unexpectly do you wish to reopen.
                That is a problem of the FW(Stock Rom)... Check post #1336 of JoseM on how to fix it!

                Comment


                • is it possible to do that with unrooted device ? (post #1336)

                  Comment


                • If I stay with KRYPTON 17.6 does this mean that I will not have video hardware acceleration. Does the GT1 ultimate have the resources to run well.

                  Comment


                  • Originally posted by JoseM View Post
                    • Need a root. Go to / system / etc / find public.libraries.txt, add to the end libamcodec.so
                    • Reboot and enjoy!
                    Thanks. I did that as you mention above post but after this, when I play movie from kodi then movie goes black screen?

                    Comment

                    Working...
                    X