Announcement

Collapse

BEELINK AP34 ULTIMATE FREAKTAB GIVEAWAY


Yet Time for an nother Big Giveaway!
This thime with 3 BEELINK AP34 ULTIMATE.
Got here to Enter the Game:
http://freaktab.com/forum/main-categ...aktab-giveaway
See more
See less

FTMC Jarvis

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • nil..
    Last edited by Johnoo; 07-14-2017, 11:27.

    Comment


    • Originally posted by Johnoo View Post
      new `rkmcapp-armeabi-v7a-debug-17.2.apk`

      Not wanting to hijack this thread ... (maybe a little)

      http://freaktab.com/forum/tv-player-...debug-17-2-apk
      well this as nothing to do with FTMC m8!
      And another thing that is not RKMC...that is kodi 17.2 renamed RKMC...

      Comment


      • delete
        Last edited by labalele; 07-15-2017, 07:12.

        Comment


        • Originally posted by labalele View Post
          I have Alfawise s92, what version do i need to download ? im nuuub..
          FTMC Arm General/AML 16.2.29

          You have an AMLogic box, so the AML is for you.
          Video Out: 48" 4K LED Smart TV-HDMI 2.0. Audio Out: SPDIF 5.1/Arc return HDMI to Phillips Soundbar. Stock remote control, Microsoft Wireless keyboard/mouse. Logitech K400R Plus.
          Chuwi HiBox, ASRock Beebox N3150 (W10/Intel VAAPI with Krypton v17 based on Ubuntu 16.04 server) dual boot. NexSmart D32, MXIII-G II

          Comment


          • Originally posted by bluesmanuk View Post

            FTMC Arm General/AML 16.2.29

            You have an AMLogic box, so the AML is for you.
            thank you !

            Comment


            • a few people are telling us since version 29 they are getting kicked out, can you tell us the best accelerator settings and if there is any other settings we might need to adjust

              Comment


              • Hi,
                I have recently installed the FTMC Arm General/AML 16.2.29 on my MINIX Neo X8-H plus.
                Please can you help advise which AEON MQ skin version is compatible with this FTMC version. If possible please do guide me to the download link as well.
                Many Thanks.

                Comment


                • Originally posted by WAIKIKI728 View Post
                  [ATTACH=CONFIG]n594376[/ATTACH] [ATTACH=CONFIG]n594337[/ATTACH]

                  Hi ..i just wanted post my impressions about this app...

                  First of all..THANKS...
                  It works great but...just when rkcodec acceleration is off...when it is on..mkv files don´t work...for the rest..just a few times that the app crashes when i open it...
                  Just i kill it completely and it works again...

                  It is just one alpha version..but good job!!!

                  P.D.:
                  I have used aeon mq7 skin..THANKS [ATTACH=CONFIG]n594324[/ATTACH]
                  [ATTACH=CONFIG]n594325[/ATTACH]
                  [ATTACH=CONFIG]n594326[/ATTACH]





                  [ATTACH=CONFIG]n594327[/ATTACH]
                  [ATTACH=CONFIG]n594328[/ATTACH]
                  [ATTACH=CONFIG]n594329[/ATTACH]
                  [ATTACH=CONFIG]n594330[/ATTACH]
                  [ATTACH=CONFIG]n594331[/ATTACH]
                  [ATTACH=CONFIG]n594332[/ATTACH]
                  [ATTACH=CONFIG]n594333[/ATTACH]
                  [ATTACH=CONFIG]n594334[/ATTACH]
                  [ATTACH=CONFIG]n594335[/ATTACH]
                  [ATTACH=CONFIG]n594336[/ATTACH]
                  [ATTACH=CONFIG]n594338[/ATTACH]





                  P.D.1:

                  Sorry for the bad quality o the pictures of this post..first time
                  Hi,
                  I have recently installed the FTMC Arm General/AML 16.2.29 on my MINIX Neo X8-H plus.
                  Please can you help advise which AEON MQ skin version is compatible with this FTMC version. If possible please do guide me to the download link as well.
                  Many Thanks.

                  Comment


                  • Originally posted by denis93c View Post
                    a few people are telling us since version 29 they are getting kicked out, can you tell us the best accelerator settings and if there is any other settings we might need to adjust
                    But are they saying under what circumstances they are getting kicked out?

                    There are other factors that can create issues such as skins, dodgy addons etc

                    In terms of settings, are you referring AMLogic or Rockchip?

                    For AMLogic, just turn off AMCodec and for pretty much everything that is played, it should be issue free.
                    Video Out: 48" 4K LED Smart TV-HDMI 2.0. Audio Out: SPDIF 5.1/Arc return HDMI to Phillips Soundbar. Stock remote control, Microsoft Wireless keyboard/mouse. Logitech K400R Plus.
                    Chuwi HiBox, ASRock Beebox N3150 (W10/Intel VAAPI with Krypton v17 based on Ubuntu 16.04 server) dual boot. NexSmart D32, MXIII-G II

                    Comment


                    • Thank you bluesmanuk, sorry i should have said its amlogic, we had accelerators 1 and 3 unticked, we have now just unticked number 1 amcodec to test it, we are trying it on two boxes, one with elysium addon and the other using exodus addon

                      Comment


                      • I have installed FTMC Arm General/AML 16.2.29 on my MINIX Neo X8-H plus.
                        Quick question:
                        Given that I have installed FTMC Arm General/AML 16.2.29, which version of addons should I install - Jarvis or Krypton?

                        Comment


                        • shivanair jarvis

                          Comment


                          • Originally posted by denis93c View Post
                            shivanair jarvis
                            Thanks Denis.. However, when I try to install the Aeon MQ7 for Jarvis skin I get the following error:
                            aeon mQ 7 the dependency on xbmc.python version 2.25.0 could not be satisfied

                            Comment


                            • Originally posted by shivanair View Post

                              Thanks Denis.. However, when I try to install the Aeon MQ7 for Jarvis skin I get the following error:
                              aeon mQ 7 the dependency on xbmc.python version 2.25.0 could not be satisfied
                              The sources are based upon V16, so it may we worth asking the skin developer about the issue as well.

                              https://forum.kodi.tv/showthread.php?tid=287669
                              Video Out: 48" 4K LED Smart TV-HDMI 2.0. Audio Out: SPDIF 5.1/Arc return HDMI to Phillips Soundbar. Stock remote control, Microsoft Wireless keyboard/mouse. Logitech K400R Plus.
                              Chuwi HiBox, ASRock Beebox N3150 (W10/Intel VAAPI with Krypton v17 based on Ubuntu 16.04 server) dual boot. NexSmart D32, MXIII-G II

                              Comment


                              • Originally posted by bluesmanuk View Post


                                For AMLogic, just turn off AMCodec and for pretty much everything that is played, it should be issue free.
                                Just to say that with AMLogic S912 Device (Tanix TX8 Box, Android 6.1) the build 29 run as hell with all accelerator selected including AMLogic codecs.
                                For me this build is perfect.

                                Comment

                                Working...
                                X