Announcement

Collapse
No announcement yet.

Wintel W8 PRO Z8300 Windows 10 4K MINI PC 2G/32G 802.11b/g/n LAN Bluetooth4.0 HDMI H.265

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wintel W8 PRO Z8300 Windows 10 4K MINI PC 2G/32G 802.11b/g/n LAN Bluetooth4.0 HDMI H.265

    Wintel W8 PRO Z8300 Windows 10 4K MINI PC 2G/32G 802.11b/g/n LAN Bluetooth4.0 HDMI H.265
    Click image for larger version

Name:	wintelpro.jpg
Views:	1
Size:	35.9 KB
ID:	553847


    Windows10
    Intel Z8300 4cores 1.84GHz 64bit
    Intel HD Graphics
    DDR3 2GB
    EMMC 32GB
    AP6212 Support IEEE 802.11b/g/n
    LAN
    H.265 @ 4Kx2K
    tЯeboЯ
    Please consider
    Donating to Freaktab

  • #2
    New Firmware dated 241120106 (Big 5GB)


    Glad to share the firmware for Wintel CX-W8
    Download Link
    Have fun!
    Best regards


    Source Blog.geekguying
    tЯeboЯ
    Please consider
    Donating to Freaktab

    Comment


    • #3
      Includes Bios
      Mx.WT8.NNNNREN02.bin

      Images
      1511171-V01.wim
      Unattend.xml
      Winre.wim

      tЯeboЯ
      Please consider
      Donating to Freaktab

      Comment


      • #4
        Anybody know how install this firmware?
        It contains 3 files but I don't know what to do with them:

        1511171-V01.wim
        Unattend.xml
        Winre.wim

        Comment


        • #5
          Hi,
          I have one of this and trying to let only a Linux partition the system no boots any OS anymore but I can enter the BIOS Setup.

          The BIOS seems to be working properly, but choosing any detected EFI entry for booting (internal or on a USB drive) doesn't work: black window and reboot loop. The only strange thing that I've seen is in the BIOS Security section that if I select it to see/modify these parameters the BIOS quits and reboots the system.

          To clarify things that I have done: Firstly I've installed a Linux along with windows after resizing the windows partition. And Later I've removed the windows partition to install another Linux. Until then I haven't had any problem to boot from a pen drive or the Windows/Linux partition, but now I can't anymore.

          Any idea what it would have happened? Maybe related to secure boot after removing windows? Bios corrupted? Also, I've disconnected the battery for "resetting" the BIOS, but no luck.
          Do you think the only way to solve it could be rewriting the BIOS with the hardware proper tools? Or there is a way to install a new BIOS from an EFI boot?

          Thank you.

          Comment


          • #6
            Originally posted by trebor View Post
            Includes Bios
            Mx.WT8.NNNNREN02.bin

            Images
            1511171-V01.wim
            Unattend.xml
            Winre.wim
            Hi Trebor,

            I know its been a long time since you posted this, is the bios file in this package fore 32bit or 64bit?

            Comment


            • #7
              Oh yes very long time:...to long to remember

              The one I have has windows 32bit running
              Cannot see a reference is the Bios to file name/model
              Last edited by trebor; 01-04-2018, 20:18.
              tЯeboЯ
              Please consider
              Donating to Freaktab

              Comment

              Working...
              X