Announcement

Collapse
No announcement yet.

Sunchip Wintel CX-W8 PRO (x5-Z8300)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    did anyone found the audio driver for windows 8.1 64 bits????

    Comment


    • #77
      Does anyone have Wintel Pro running on Windows 10 32 bit drivers? I heard that system runs better on 32bit since it only has two gigs so ram. Does anyone have Wintel Pro cx 8 running on Windows 8?

      Comment


      • #78
        My wintel w8 pro has Windows 10 32bit. All seems fast and good, except CPU temperature ( 86C).

        Comment


        • #79
          Can you post your wintel pro 32bit drivers? Noting showing as missing in device manager? I would like to see if I can install 32bit version.

          I had the same heat issues on wintel Pro then wintel first version. I am happy with it now after some modifications I made to it.

          I will provide you the products I used to make it stay at 54c when playing netflix HD instead of 86c it used to be at and make system stutter.

          I suggest making changes soon so that you could not put so much stress on the system.

          I made one circular hole on the top and bottom of the box. I placed one 80mm fan on top blowing onto pcu and the other one on the bottom side blowing out. I cut the cables and on the of the fan along with an old usb cable and hook it in to a usb 3.0 hub with power on off so it could be turned off.

          I bought heat sinks foe Raspberry pi with adhesive that help reduce it now where I can watch Xfinity tv HD on it without it it force closing application HD homerun which is intense it used to get to 90c and close the application now it stays on 74c steady.

          can provide picures of my mod and the list of items I bought for it.

          Please provide me 32bit drivers which you could use double driver or power shell to do so.

          Please and thank you.


          Comment


          • #80
            I just upload 32bit drivers for Wintel W8 PRO Windows 32bIt.

            I installed all drivers manualy (device manager, manualy browse to drivers (directory)).

            https://ulozto.net/!MT3t4ho5lYu0/t8-drivers-rar

            Here is wireless driver.

            https://ulozto.net/!wyEYeq6RGxX7/bro...io-adapter-rar


            ENJOY

            Comment


            • #81
              Thanks for the Win 10 32 bit. Do you know how to load 32 bit bios on this system without it dying on me?

              Comment


              • #82
                Hello geekbuddy,

                How do you install 32 bios on the 64bit system? I keep hearing how much better this system runs other 32bit.

                Regards,

                Angelo

                Comment


                • #83

                  angelorestrepo

                  Quote
                  "can provide pictures of my mod and the list of items I bought for it."

                  Would be great to see what u did. A few pictures would really help!
                  Not quite sure how to get bottom cover off
                  Maybe u could explain the initial opening of box
                  Thanx

                  Comment


                  • #84
                    Hello , i have a problem with my box....
                    After restart the blue led keep blinking and the unit does not start....
                    Any sugestions please

                    Comment


                    • #85
                      Cant install 32-bit windows 10 in bios only 64-bit show up in bootmeny ( no wifi and bluetooth), do we have any 32-bit image thats work ?

                      Comment


                      • #86
                        I'll try to be as informative as I can be after having tried a lot to convert 32bit to 64bit. To summarize IT IS A NO-GO! YOU WILL GET A BRICK! I have the WINTEL W8 PRO not "CX" variation. My W8 PRO came 32-bit from factory.

                        I tried a month ago to software flash the tronsmart 64 bit bios but I bricked my device. Blue led only and no HDMI output.

                        Today I received by CH341 programmer with 1,8V conversion which is required for the winbond chip that the W8 PRO has. After a lot of trial and error I came to the conclusion that 32-bit CANNOT be transformed into 64-bit by either flashing from software (bios upgrade) or hardware (CH341 programmer). I don't know about the CX W8 PRO maybe you can go from 32->64 there but surely not on W8 PRO.

                        So I had to re-flash a 32-bit bios back to the machine using the programmer to get it alive again. Below is the procedure I followed for anyone interested to try this out.

                        1. Determine which winbond you have. Open the case and remove the heatsink. See the winbond no, mine was W25Q64FW.
                        2. Download its data sheet. See if it's a 24 or 25 SPI FLASH and the voltage it uses. Mine was 1,8V.
                        3. Order the hardware. You will need CH341 programmer, a voltage converter to 1,8V (since the programmer uses 5V by default) and a clamp to connect to the chip. My recommendation where to buy from is completely irrelevant and based solely on the fact that from this supplier I could get all three items at once using a single buy.
                        4. Download the software. CH341 v1.29 and above will only recognize my chip W25Q64Fw by this moment.
                        5. Connect your gear. Be careful to see the small cavity on the winbond chip, this is pin one. Align the red cable of the clamp to pin one. Connect the other side of the clamp to the voltage converter and make sure that the curved red wire of the clamp goes to pin one on the adapter's pin one. Connect the adapter on the programmer. Be careful here, there is a little schematic on the programmer board itselft that will tell you where to connect, depending if you have a 24 or 25 SPI FLASH. DO NOT follow the picture on the CH341 programmer software!

                        Now we are ready to flash:
                        6. Open the software and press Detect. Log will write "Detect chip ID: $EF, $60, $17, $16 or any number with $prefix. Press Detect again. It should write the same numbers. Ignore the warning "Access Violation at address xxx. Read of address xxx.". If the numbers are not the same, reconnect the clamp properly. Random numbers are generated when clamp has not been secured properly onto the winbond chip.
                        2. Press Erase. (Very important otherwise you get memory mismatch!)
                        3. Press Blank. When finished it will output "Chip main memory are blank"
                        4. Select file (32bit bios) and "Write". When finished it will verify. We have to see the message "Chip main memory and buffer same".
                        5. Connect all cables to wintel and remove battery cable so that data is reset.
                        6. Start wintel

                        I note again the above procedure is to unbrick a factory 32-bit WINTEL W8 PRO only and flash it back with 32-bit bios. You cannot use a 64-bit bios onto this piece of hardware.

                        I'll be glad to help out anyone else interested.

                        Comment


                        • #87
                          wintel pro z8300 driver genius (.exe autoinstall) windows 10 pro 64 bits:

                          Comment


                          • #88
                            I have a serious problem on Linux, my Ethernet card dies mostly wen there is a long continuous load on it, like DLNA stream.
                            I already try a
                            • kernel 4.4 ( on Ubuntu 16.04)
                            • kernel 4.8 (on Ubuntu 16.10)
                            • kernel 4.5 (on fedora)
                            • 4.4-linuxium
                            • 4.8-linuxium (stuck on boot)
                            I try the original kernel module drivers 2.07.0 from RealTek site on every kernel that I test.
                            I also open my Wintel and put a huge fan on it to be sure that is not a thermal problem.
                            My Wintel have 64bit bios and it is from Gearbest shop, it is not a single case because my friend have two of this (also from grearbest) and both have the same issue like my.
                            Do You have try a Linux on Yours ?

                            Comment


                            • #89
                              Hello,

                              I have a wintel Cx w8 pro, I need to find the original bios Mx.WT8.NNNNREN02, if someone have it, please, it can be great to send me a link to download the original bios;

                              Actually I flashed the bios by mistake with the bios for wintel w8 pro 32 bits (not Cx) and the bluetooth is KO.

                              thank you

                              Comment


                              • #90
                                Good friends
                                Try a clean install of windows 10
                                Without performing a backup

                                Now when trying to install
                                Enter the bios and select USB boot options
                                Starts but when it arrives at the windows logo I get errr
                                ACPI_BIOS_ERROR

                                Please, I would like help since I have not been able to reinstall for two months.
                                Thank you

                                Comment

                                Working...
                                X