Announcement

Collapse
No announcement yet.

Z 83 TV Box & Chuwi HiBox do NOT have a 3.0 USB?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Z 83 TV Box & Chuwi HiBox do NOT have a 3.0 USB?

    Just tried on both boxes using the blue usb 3.0 plug with a harddisk, that shows ~85MB on a different PC:

    On both boxes I get <37MB.

    Windows is showing a remark, like "It would be better to plug a USB 3.0 device into a USB 3.0 plug"

    I tried all three USB plugs, they all react and perform the same.

    To confirm what I saw I've used the USB device tree viewer 3.1.2 from Uwe Sieber:

    Result: The accessable USB- plugs are connected to the inside HUB to the first three channels, all of them are high speed: 2.0. So no USB 3.0 connectable outside.

    To make it even more remarkable, the USB device tree viewer is showing, that the chipset has free USB 3.0 lines, but they seem not to be used/connected to something.

    Can somebody examine one/both box(es) to confirm. Is the USB 3.0 advertised also for other z83x0 a fake? And am I the first one finding this incident or am I totally wrong?

    BTW: I'm generally content with these boxes, anything else is, afaik, as advertised/expected.

  • #2
    I did a quick test on my Hibox with a USB 3.0 stick writing a single 1Gb file to the stick.

    Average write speed on normal PC with USB 3.0 - 36MB/s
    Average write speed on Hibox USB 3.0 - 36MB/s
    Average write speed on Hibox USB 2.0 - 25MB/s

    This indicates that the USB 3.0 port is as it should be.
    MXIII-G II, Chuwi Hibox, Nvidia Shield, NUC6CAYH

    Comment

    Working...
    X