Announcement

Collapse
No announcement yet.

Problems with my wired network connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Problems with my wired network connection

    Hi,

    The only problem I am having with my X7 is the network connections. My Wifi is faster than my wired. Using speedtest.net my wired is 17Mbps and my wireless is 45Mbps.

    I have a concern that there my be issues with the wired network device due to the fact that it appears to actually be connected via USB. (As stated in the device manager) and 17Mbps is as good as it gets.

    If someone has access to both Wifi and Lan and could test their speeds that would be a big help.

    Thanks

    #2
    If I'm not wrong it's an USB-to-Ethernet adapter... I have no idea which chip-set they use at this device... one of the fastest chip-sets at USB2.0 are the ones from ASIX (e.g. AX88772), but also at best case lower than native LAN chip-set speed....
    RK3288 Devices
    - Overview BOX (LINK !)
    - Overview STICK (Dongle) (LINK !)

    MINIX NEO: Z64 W/A - (Intel Z3735F); X8-H Plus - (Amlogic S812H); A2 Lite (sponsored by minix.com.hk)
    UGOOS UT3S (4/32GB with fan) - FW 2.0.6 - (RK3288) (sponsored by GearBest.com)
    Tronsmart Draco AW80 Meta (2/16GB) - FW v2.0rc3 - (Allwinner A80) (sponsored by GeekBuying.com)
    Beelink / UBOX R89 - FW 111k4110_1219 - (RK3288) (sponsored by Netxeon (Beelink))

    RK3188: pcb => "CH001 1332 TN-BX09_V2.1" (K-R42 / CS918...) => wasser KK 1.0.3 (old rev)
    Fly Mouse Mini Wireless Keyboard with 2 mode learning IR remote 'iPazzPort KP-810-16'

    Comment


      #3
      I think you should check volt output ~ 12V. The same problem http://www.freaktab.com/showthread.p...h-Power-Supply

      Comment


        #4
        Technically wifi is faster assuming you can get 150Mbps since wire is 100Mbps max. X7 is 1x1 150Mbps.
        T428 ,Radxa Rock (RR), cs918s v1.0, waiting for my X7...

        Comment


          #5
          Originally posted by no_spam_for_me View Post
          If I'm not wrong it's an USB-to-Ethernet adapter... I have no idea which chip-set they use at this device... one of the fastest chip-sets at USB2.0 are the ones from ASIX (e.g. AX88772), but also at best case lower than native LAN chip-set speed....
          I think there may be issues with device conflict.. My usb remote hp keyboard stutters a bit when the Lan is enabled. Anyway I said screw 10/100 and I ordered a USB 10/100/1000 with an ASIX AX88179 chip-set. My whole network is 1000 except for my X7. Thanks for the ASIX suggestion.

          I'll post how I make out.

          Comment


            #6
            Originally posted by Sarco View Post
            Technically wifi is faster assuming you can get 150Mbps since wire is 100Mbps max. X7 is 1x1 150Mbps.
            That is a very good point. In the worse case I just use wifi. Let's see how I make out with the new Asix usb network adapter. I will also try using a powered hub.

            Comment


              #7
              Originally posted by Mr Dasher View Post
              That is a very good point. In the worse case I just use wifi. Let's see how I make out with the new Asix usb network adapter. I will also try using a powered hub.
              If usb adapter working you should go to maximum speed 500Mbps since this is only USB 2.0 (500Mbps) but it is realy more faster.
              T428 ,Radxa Rock (RR), cs918s v1.0, waiting for my X7...

              Comment


                #8
                Originally posted by Sarco View Post
                Technically wifi is faster assuming you can get 150Mbps since wire is 100Mbps max. X7 is 1x1 150Mbps.
                Originally posted by Sarco View Post
                If usb adapter working you should go to maximum speed 500Mbps since this is only USB 2.0 (500Mbps) but it is realy more faster.
                I only found this German page, but you can see, brutto and netto are different...
                At USB and WiFi you can say ~50% of the brutto...
                At Eth ~90%...
                http://de.wikipedia.org/wiki/Datendurchsatz
                RK3288 Devices
                - Overview BOX (LINK !)
                - Overview STICK (Dongle) (LINK !)

                MINIX NEO: Z64 W/A - (Intel Z3735F); X8-H Plus - (Amlogic S812H); A2 Lite (sponsored by minix.com.hk)
                UGOOS UT3S (4/32GB with fan) - FW 2.0.6 - (RK3288) (sponsored by GearBest.com)
                Tronsmart Draco AW80 Meta (2/16GB) - FW v2.0rc3 - (Allwinner A80) (sponsored by GeekBuying.com)
                Beelink / UBOX R89 - FW 111k4110_1219 - (RK3288) (sponsored by Netxeon (Beelink))

                RK3188: pcb => "CH001 1332 TN-BX09_V2.1" (K-R42 / CS918...) => wasser KK 1.0.3 (old rev)
                Fly Mouse Mini Wireless Keyboard with 2 mode learning IR remote 'iPazzPort KP-810-16'

                Comment


                  #9
                  Originally posted by no_spam_for_me View Post
                  I only found this German page, but you can see, brutto and netto are different...
                  At USB and WiFi you can say ~50% of the brutto...
                  At Eth ~90%...
                  http://de.wikipedia.org/wiki/Datendurchsatz
                  It is a very good explanation of wifi rate and ethernet, wifi N 4x4 (number of transmitter and receiver) can achieve 600Mbps with use of 600N compatible router. Minix X7 have 1x1 so 150Mbps. Gigabit ethernet won't use tranmitter or receiver and work at 1000Mbps but the usb 2.0 won't go over 500Mbps since it is the limit. You should divide per 2 for up an download for a rate of 250Mbps, good increase vs 150Mbps.
                  T428 ,Radxa Rock (RR), cs918s v1.0, waiting for my X7...

                  Comment


                    #10
                    Originally posted by Mr Dasher View Post
                    I think there may be issues with device conflict.. My usb remote hp keyboard stutters a bit when the Lan is enabled. Anyway I said screw 10/100 and I ordered a USB 10/100/1000 with an ASIX AX88179 chip-set. My whole network is 1000 except for my X7. Thanks for the ASIX suggestion.<b

                    I'll post how I make out.
                    Well the the ASIX AX88179 made a world of difference. I am receiving full speed Internet. Well worth the 25 dollars I spent. Even if I didn't have network issues I would still upgrade. A special thanks to no_spam for the ASIX suggestion.

                    Comment


                      #11
                      Originally posted by Mr Dasher View Post
                      Well the the ASIX AX88179 made a world of difference. I am receiving full speed Internet. Well worth the 25 dollars I spent. Even if I didn't have network issues I would still upgrade. A special thanks to no_spam for the ASIX suggestion.
                      good to hear that , can you provide a Link of the USB Ethernet adapter that you'v purchased

                      Comment


                        #12
                        ASIX AX88179

                        i found below Devices all has the same chip-set ASIX AX88179@29.9 USD
                        http://www.amazon.ca/Gigabit-Etherne.../dp/B00A0ABQLM

                        @17.95 USD
                        http://www.amazon.com/Plugable-Gigab.../dp/B00AQM8586

                        @15.95 i like this One
                        http://www.amazon.com/TeckNet%C2%AE-.../dp/B00E44F3BO

                        all of these device showing support for WoL but i'am not sure id the EUFI supporting this function or not
                        this will make a big difference.

                        i'am still waiting my Pipo X7 to be shipped (GeekBuying )

                        Comment


                          #13
                          Originally posted by scropion86 View Post
                          i found below Devices all has the same chip-set ASIX AX88179@29.9 USD
                          http://www.amazon.ca/Gigabit-Etherne.../dp/B00A0ABQLM

                          @17.95 USD
                          http://www.amazon.com/Plugable-Gigab.../dp/B00AQM8586

                          @15.95 i like this One
                          http://www.amazon.com/TeckNet%C2%AE-.../dp/B00E44F3BO

                          all of these device showing support for WoL but i'am not sure id the EUFI supporting this function or not
                          this will make a big difference.

                          i'am still waiting my Pipo X7 to be shipped (GeekBuying )
                          Here's the one I ordered.

                          http://www.amazon.ca/gp/product/B003...ilpage_o02_s00

                          Since they all use the same chip they probably all work the same though I am not sure about using a usb 3.0 version.

                          I also ran it through a 3 amp powered usb hub I had laying around. The hub also appears to have clear up the cursor stutier I was having with my remote keyboard.

                          Comment


                            #14
                            I have noticed when the TV is off or HDMI cable is disconnected. The Ethernet is off

                            So no internet connction. The USB ports are still powered.

                            Looked for a setting but without results....any ideas???

                            Comment


                              #15
                              Originally posted by wackidth View Post
                              I have noticed when the TV is off or HDMI cable is disconnected. The Ethernet is off

                              So no internet connction. The USB ports are still powered.

                              Looked for a setting but without results....any ideas???
                              i suggest to look at the Power settings of the LAN drivers
                              i don't have the device still but may be this will help

                              this is an example i hope it will help

                              Comment

                              Working...
                              X