Announcement

Collapse
No announcement yet.

Pipo X7 boots to EFI shell

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pipo X7 boots to EFI shell

    My device will not boot to windows. I cannot even boot to bios to try a clean install of Windows.
    Any advice?

  • #2
    Although it's not on the same model, I have the very same problem on my Pipo W9S.
    (Note to Admin or Mod: why not start a new Pipo W9S sub-forum? it's not a tablet nor a TV Box, but it's an emerging 'Chinese laptop' device
    Never had this issue on my X7 though...
    As far as I understand the problem, I think that Windows update from OEM version to 1511 f**cked up the system, somehow.

    What I am doing with my W9S:
    1) hold down the "Power" button for at least 10 seconds (until the NumLock LED blinks) and release: sometimes, it works and Windows boots.
    2) if in UEFI screen, type 'exit' to (eventually) go to BIOS and then "Save and Reset"
    2b) you can type 'reset -w' too and pray

    BTW, under Windows 10, I have totally disabled "Fast Boot" option (aka Hybrid Sleep) and I have turned off any Hibernate settings: that helped a lot.
    Tablets: Chuwi vi10, Onda V972, Ainol Venus 7, Pipo M9 MiniPCs: Pipo W9S, Tronsmart Ara X5, Pipo X8, Pipo X7s, Ainol MiniPC TV Box : Xiaomi MiBox Mini, SmartBox Q8, UG802, GM282

    Comment


    • #3
      Same problem as Dave-s. Is there some solution? Or its bricked forever? Is it the way to boot from usb for permanent OS(linux or something else)? Thanks a lot

      Comment


      • #4
        Did you try playing with EFI Shell commands? http://www.sysadminshare.com/2012/01...-commands.html
        Tablets: Chuwi vi10, Onda V972, Ainol Venus 7, Pipo M9 MiniPCs: Pipo W9S, Tronsmart Ara X5, Pipo X8, Pipo X7s, Ainol MiniPC TV Box : Xiaomi MiBox Mini, SmartBox Q8, UG802, GM282

        Comment


        • #5
          Originally posted by Dave-s View Post
          My device will not boot to windows. I cannot even boot to bios to try a clean install of Windows.
          Any advice?
          How did this happen?

          Comment


          • #6
            Originally posted by Dave-s View Post
            My device will not boot to windows. I cannot even boot to bios to try a clean install of Windows.
            Any advice?
            This looks like when I was flashing the BIOS for PIPO X8. Check this thread for a tool that will flash from UEFI shell a new BIOS and might fix your machine.
            Hi All, Full Story of how I get here on this forum Succesfully managed to strip the splash screen from PIPO X8 and upload the modified BIOS. I altered the PIPO

            Comment


            • #7
              I know this post is old, but has anyone found a fix for this yet? I have one with the same issue, booting to the Shell after messing around with the BIOS.

              Comment


              • #8
                I FIXED IT!!!!!

                What you have to do is HOLD THE DELETE KEY DOWN WHILE HOLDING THE RESET BUTTON IN, HOLD THE RESET BUTTON FOR ABOUT 5 SECONDS, LET GO OF IT BUT KEEP HOLDING THE DELETE KEY ON THE KEYBOARD THE WHOLE TIME UNTIL IT BOOTS YOU INTO THE BIOS. SET IT TO DEFAULTS AND RESTART AND YOU WILL BE IN BUSINESS.

                Comment

                Working...
                X