Announcement

Collapse
No announcement yet.

PiPO X8s randomly freeze

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PiPO X8s randomly freeze

    Hi everyone,

    We bought around 30 PiPO X8s for our company and most of them are freezing randomly as you can see on the printscreen attached... The PIPO is totally freezed, no ping, no touchscreen, the only option is a reboot..

    I tried almost everything I found on Google and I was unable to find any explanation for that issue... Even PIPO doesn't want to answer my question.. So you are quite my last chance.. Does anyone of you ever experienced that kind of issue and know what to do ?

    Many thanks in advance for your help,

    Best regards

    cmz
    Last edited by cmz; 11-27-2017, 07:20.

  • #2
    Hi cmz

    A long time ago i modded one found they ran a HOT

    http://freaktab.com/forum/tv-player-...973#post506973

    Power supplies
    Have you tried one that freezes a lot in a location where one does not. ?

    Have you installed a fresh windows, or have they updated and this has caused the issue ?




    tЯeboЯ
    Please consider
    Donating to Freaktab

    Comment


    • #3
      Hi trebor,

      many thanks for your answer.

      I installed a fresh Windows 10 LTSB 2016 on each PIPO because we need to activate the kiosk mode of Windows. Those PIPO are used as info point with a single app for our employees.

      Some of them are working well until now.. They never freezed.. And one of them is one I had to change because the previous PIPO was freezing randomly.. So I'm not sure it has to do with the power supplies... We also tried with the brand power supply and with another one from an external brand with same voltage/power etc. I also tried to add a fan behind the PIPO to low the heat but it doesn't changed anything.. I thought it could be a driver issue but why some of them are working well then... I'm running out of idea.. :/




      Comment


      • #4
        Maybe a windows 10 thing, and some driver just not 100%...

        PiPo not helping not good.....

        There is an Program that can backup and update drivers..
        Suggest backup one that is working 100%

        See if you can install/update/force them in may be the fix.

        Double Driver....the link below should work if not Google
        http://freaktab.com/forum/tv-player-...362#post572362

        See what happens from there....

        Could be Static also....or do you find they play up no matter what the location....no Virus or Worm type of thing ?

        and I guess they're not full of dust/dirt and air circulation is OK ?

        As far as power supplies one with more Amps may help, Power packs may get flackey from that part of the world



        tЯeboЯ
        Please consider
        Donating to Freaktab

        Comment


        • #5
          Yeah Windows 10 is a mess for some issues I tried to backup and restore the driver from a Working PiPO.. I'll check if it's better after that..

          I also think about Static but I have the same behaviour anywhere. They don't have any Internet access so then no virus or worm infection..

          And they are perfectly clean All of them are brand new and just get out of the box

          Comment


          • #6
            Bad news... I tried to restore the driver from a working machine and also perform Windows update on one PiPO and even with that he just freezed again

            Comment


            • #7
              If not power supply, and no other device plugged in, maybe hardware

              I think you have done fresh wipe and install of windows ?

              May need to talk to supplier for a resolution..
              tЯeboЯ
              Please consider
              Donating to Freaktab

              Comment


              • #8
                Yeah but 28 defect and only 2 working if it's an hardware problem that means it's a really mess ^^

                I've done a clean fresh install of Windows 10 LTSB 2016 and same issue... Maybe it's an issue with the LTSB version ? I'll try today to install a "standard" version of Windows 10 on it..

                Comment


                • #9
                  Maybe make an image of a good one and dump it to a faulty...most likely already done that.

                  28/30 lock up sounds weird but a common problem with all.

                  Good idea standard windows see what happens, most weird

                  tЯeboЯ
                  Please consider
                  Donating to Freaktab

                  Comment


                  • #10
                    The standard version of Windows didn't help that much... The PiPO was freezed this morning... -_-
                    Maybe it's an issue with the Kiosk Mode.. ?!?.. I'll try to run this app manually without that and see what happens.

                    Comment

                    Working...
                    X